1. Windows Central Question's Avatar
    sudden screen of then on in lumia 830 with windows 10 insider preview
    11-02-2015 01:27 AM
  2. JellymanEN's Avatar
    I have the same problem and I too want to know.
    11-03-2015 08:33 AM
  3. pruett365's Avatar
    I have the same problem.
    12-05-2015 07:06 AM
  4. BiggishTuba558's Avatar
    I have the same problem.
    12-05-2015 07:17 AM
  5. MambaDave's Avatar
    Same for me, not as often in the past few days.
    12-05-2015 02:59 PM
  6. Shobiz's Avatar
    Great, I'm not the only one
    12-06-2015 07:59 PM
  7. sky_microsoft's Avatar
    same here I was wondering if my phone got broken or what
    12-10-2015 01:07 PM
  8. Bobcat665's Avatar
    I recently became the proud owner of a near-mint 830, myself. I also upgraded to Win 10 and I like it for the most part, except for the same random one second blackouts I keep seeing too. MY wild guess at it is that it MIGHT have something to do with how Win 10 interacts with older 8.1 (and possibly previous) apps, especially when it comes the Start screen and live tiles.
    12-12-2015 01:34 AM
  9. Ktysai's Avatar
    The issue has appeared in my case with the September wp10 builds and it has remained here :(
    12-15-2015 12:44 PM
  10. drinkits's Avatar
    Often see this bug when browsing 9Gag using 9Gag app from Rudy Huyn.
    12-16-2015 08:37 AM
  11. Bobcat665's Avatar
    A new update has just rolled out: namely, 10586.36. I'm not entirely certain whether it fixes our little problem, here, or not b/c the update is only a few hours old. I just installed it but I'll have to reserve judgment for at least another day or two. I'll keep you guys posted...
    12-17-2015 10:02 PM
  12. JohnStrk's Avatar
    Lumia 830 here and I'm also having the random one second display blackout since updating to W10 two weeks ago. I have the .29 update currently and it's only happened like once since that update. No other major issues. I first noticed it using the Zedge app scrolling through wallpapers. Happened several times then. Maybe it will go away with the .36 update or a future build with better firmware.
    12-17-2015 10:33 PM
  13. Bobcat665's Avatar
    After a couple of days with the .36 update, I can say that the situation is significantly improved (screen blackouts don't happen nearly as often and aren't as awful) but the problem isn't completely gone, however. Needless to say, MS has more work to do...
    12-21-2015 07:29 PM
  14. Bobcat665's Avatar
    UPDATE: Build 10586.107 seems have gone quite a bit further in solving the random blackout we've been suffering with - after my seeing the problems worsening after .36! The problem might be close to being finally licked, folks. I'm hoping MS is on track for a final release... AT LAST. Anyone else?
    BiggishTuba558 and HeyCori like this.
    02-12-2016 01:19 AM
  15. Long Syntax's Avatar
    Per Gabe Aul, he had asked that we add information related to the screen blinking here:

    W10M Insider Preview - AT&T 830 Random Screen Blinking - Microsoft Community

    There is a Vimeo clip that shows the behavior here:

    https://vimeo.com/149497070
    Bobcat665 likes this.
    02-15-2016 11:53 AM
  16. Maggie04's Avatar
    Ditto!
    02-21-2016 03:11 PM
  17. TheSuperShoe's Avatar
    Does everyone with this problem have an SD Card? I had this problem. I installed the latest firmware from WDRT, which reset my phone and I reinstalled WM10. But I noticed that all the system apps were installed on the SD card since they wouldn't update with the error that they can't be on the SD Card. So I moved all the system apps to the phone including one called Display, and I haven't seen it black out yet. But it could be that I haven't given it enough time. I've even browsed 9gag without issue.
    02-24-2016 11:31 AM
  18. Long Syntax's Avatar
    It's likely many do have an SD card. I for one have a 32GB sandisk class 10 card in my 830. However, I choose to keep all my apps on the phone, with the pics, vids, maps, etc. set to go to the SD card. Even with all apps on the SD card I still get the blinking on .107. I suspect that it's a driver issue which most likely will require an updated firmware to resolve.
    02-24-2016 11:41 AM
  19. TheSuperShoe's Avatar
    It's likely many do have an SD card. I for one have a 32GB sandisk class 10 card in my 830. However, I choose to keep all my apps on the phone, with the pics, vids, maps, etc. set to go to the SD card. Even with all apps on the SD card I still get the blinking on .107. I suspect that it's a driver issue which most likely will require an updated firmware to resolve.
    Thanks for the reply. I guess there goes my hypothesis.
    02-24-2016 12:01 PM
  20. frav's Avatar
    My L830 also have this issue since installing W10M 10586.107 last weekend. Upgraded from WP8.1 & then did a Hard/Factory reset & no restore.

    f/w: 02177.00000.15184.36004
    02-24-2016 01:21 PM
  21. John Zuluaga's Avatar
    The same problem in the latest build :s
    02-29-2016 07:06 PM

Similar Threads

  1. Is WM10 ready for use on the L1020?
    By photographerdan in forum Nokia Lumia 1020
    Replies: 329
    Last Post: 06-26-2016, 06:52 AM
  2. Bluetooth Issues with phone calls and audio
    By ThermoDust in forum Windows 10 Mobile Insider Preview
    Replies: 13
    Last Post: 06-26-2016, 12:03 AM
  3. is nokia lumia 930 is compatible
    By umi_ali in forum Nokia Lumia 930
    Replies: 6
    Last Post: 11-03-2015, 11:26 PM
  4. Unified inbox and People App
    By Clinton_O in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 11-02-2015, 10:26 AM
  5. touch pad 2 finger zoom option on my laptop is driving me nuts!
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 11-02-2015, 02:21 AM
LINK TO POST COPIED TO CLIPBOARD