04-20-2012 04:09 PM
41 12
tools
  1. milk242's Avatar
    Is the camera button suppose to be a "2-stage" button. As in, an initial press initiates the focus and deeper press initiates the camera?

    I only ask because when I was in diagnostic mode and testing the hardware buttons, they had one for focus and camera. Shallow did focus and pressing the button in more activated the camera.

    If that is the case, does anyone think the travel of the button to get the camera to activate is too deep?
    04-10-2012 01:49 AM
  2. oldpueblo's Avatar
    The second press is actually pretty deep, I wonder how many are hitting the flush edge of the polycarbonate and stopping?
    04-10-2012 02:53 AM
  3. npyle's Avatar
    As an owner of both the 900 and 800, I can say that from my experience, the 800 camera launch from sleep occurs more quickly with the button press than the 900. At first I thought I had an issue with camera waking phone from 'sleep', but found I had to press and hold the button for a long one second count--800 seems to be around a half-second count. After doing that long one second count hold, I consistently get the 900 to go to camera mood.
    04-10-2012 06:56 AM
  4. jhoff80's Avatar
    This isn't my first Windows Phone, I know that it's a 2-stage button, and I know you have to press it in all the way. It's just not working right all the time.
    04-10-2012 08:31 AM
  5. smartvoyager's Avatar
    i am pressing the button long enough and deep enough. I have had a few windows phones myself and the Lumia does not work correctly. It is a shame. I love the form factor and screen. I hope they get it resolved but with AT&T's track record on pushing windows phone updates, it might be month's.
    04-10-2012 08:55 AM
  6. jhoff80's Avatar
    Still an issue. Whenever stores get more I'll have to check it out, but like I said about my Wifi issue, it really seems like software on this one when the button works 100% of the time when the screen is on.
    04-13-2012 07:56 PM
  7. cba191's Avatar
    mine hasn't worked once since I got it this afternoon.
    04-13-2012 08:32 PM
  8. dvakaduke's Avatar
    I've seen this same inconsistent behavior when trying to activate the camera while the phone is locked or when trying to adjust the volume while listening to music. Interesting find tonight while messing around with the phone though - if I push any of the soft buttons first (search, windows, back) then try to activate the camera or adjust the volume up or down it works - very odd! The other thing I noticed if I use this trick before adjusting volume, I can only adjust one way at a time - so I can turn it up but if I want to immediately turn it down that doesn't work.

    There is clearly an issue with this - I wonder if this is more of a firmware/software problem vs. a hardware problem?? Before I have a hundred people telling me I'm not pushing the button down correctly, trust me, this isn't operator error - I am very capable of pushing the button correctly - never had this issue with my Focus.

    I encountered these experiences tonight after updating my phone with the new firmware.
    04-14-2012 12:46 AM
  9. dkp23's Avatar
    Updated my phone, no issues with turning on my camera from locked screen nor changing volume when listening to music when the phone is locked. Didnt have an issue prior either.

    If it doesnt work properly, i would go and get an exchange.
    04-14-2012 12:55 AM
  10. drjekel_mrhyde's Avatar
    I did this and the camera and volume rockers work
    04-14-2012 03:12 AM
  11. Jakoh's Avatar
    Are you making sure that the proximity sensor is not covered when you are trying to wake the camera. It works even if you are just over the sensor and not touching it.
    04-15-2012 01:43 PM
  12. aaronchow's Avatar
    Just an update. I go to the pictures and camera setting, press reset camera couple of times, then turn off and on the "hold camera button to wake up" box couple of times and now it is working for me. If anyone is still having problem with this, please try my method.

    Sent from my Lumia 900 using Board Express
    04-19-2012 09:44 PM
  13. oldpueblo's Avatar
    I've had this happen a few times now, not a big deal but it seems random. I wouldn't be surprised if it came back for you.
    04-20-2012 12:21 AM
  14. drankurn's Avatar
    I had Samsung focus before my lumia 900, and at first I thought the same thing that the camera button is not waking the phone up.

    but the difference is that the lumia 900 need longer press of the camera button that the focus,

    "YOU NEED TO KEEP IT PRESSED UNTILL IT VIBRATES" to let you know that it detected your button press, so basically upi need to keep the button pressed untill the camera activates.


    if you have used another wp7 model, like me a focus, it does not work the same , on focus it would onlu need a FULL press , you do not need to keep it pressed for long. but on the umia 900 if you let the button go before it vibrates, then it's going to be hit or miss whether it works.

    prevent accidental button press setting is meant to prevent it from turning the camera on when it in your pocket or purse or up to your ear while on a call and uses the proximity sensor to work.

    if you want to test it out, put the phone in your pocket or up to your ear, then press the camera button, it won't turn on, you can keep it pressed FOREVER and still it won't turn on.
    04-20-2012 11:55 AM
  15. oldpueblo's Avatar
    I just turned off that option to have it not take a picture in my pocket, since my pocket is loose and I don't think I have that problem anyway. It's been fine since.
    04-20-2012 03:05 PM
  16. identity-x's Avatar
    I had Samsung focus before my lumia 900, and at first I thought the same thing that the camera button is not waking the phone up.

    but the difference is that the lumia 900 need longer press of the camera button that the focus,

    "YOU NEED TO KEEP IT PRESSED UNTILL IT VIBRATES" to let you know that it detected your button press, so basically upi need to keep the button pressed untill the camera activates.


    if you have used another wp7 model, like me a focus, it does not work the same , on focus it would onlu need a FULL press , you do not need to keep it pressed for long. but on the umia 900 if you let the button go before it vibrates, then it's going to be hit or miss whether it works.

    prevent accidental button press setting is meant to prevent it from turning the camera on when it in your pocket or purse or up to your ear while on a call and uses the proximity sensor to work.

    if you want to test it out, put the phone in your pocket or up to your ear, then press the camera button, it won't turn on, you can keep it pressed FOREVER and still it won't turn on.
    I though tthis as well.

    After reading these threads a couple of times I've tried to wake the camera and it doesn't turn right on. I get worried it's the bug everyone else is having, but then press it again and longer and it pops on.

    It seems it does take a bit longer and the button is closer to being flush with the body than with the Focus. Guess I'll have to adjust accordingly.
    04-20-2012 04:09 PM
41 12
LINK TO POST COPIED TO CLIPBOARD