1. henilp89's Avatar
    is anyone else having a headphone issue?
    i got my lumia 900 today. phone is awesome, it works fine. speakers are very nice and clear. but when i plug in my headphones, after two seconds, voice commands starts automatically, i have to hit back to make it go away. after it goes away, i can barely hear my music on 30/30 loudness.
    phones brand new? whats wrong with it?

    what should i do guys? i bought it online from at&t website? call them or take it back to my local at&t store?

    Edit: headphones works fine with my computer and my old atrix but i tried my sisters headphones and they work just fine on Lumia 900. idk what the problem is but disaster averted
    Last edited by henilp89; 04-06-2012 at 06:02 PM.
    04-06-2012 05:50 PM
  2. Adiliyo's Avatar
    hmm, i will test this out in a few when i get my headphones out of the car and report back.
    henilp89 likes this.
    04-06-2012 06:02 PM
  3. zerodata's Avatar
    Every pair of headphones I've tried (3 different models), when fully plugged in the left channel disappears. I have to pull the jack out just slightly to get both channels. Also even when I have both channels the volume is way lower than expected.
    04-07-2012 06:01 PM
  4. Adiliyo's Avatar
    tested it on my nokia purity IEMs and my car stereo and no issues whatsoever....

    i don't also hear the annoying hiss/pop in between tracks that i did on my focus s.
    04-07-2012 06:47 PM
  5. diod123's Avatar
    Every pair of headphones I've tried (3 different models), when fully plugged in the left channel disappears. I have to pull the jack out just slightly to get both channels. Also even when I have both channels the volume is way lower than expected.
    I have this issue with the headphones too. I had this on my old rhapsody player as well. The metal ring is flush to the phone, so when the base of the headphone jack touches it, it shorts out one speaker. When I went to the Zune player, it was fine, because the input is indented. It is a minor annoyance, but is a design flaw.
    04-07-2012 10:33 PM
  6. zerodata's Avatar
    I have this issue with the headphones too. I had this on my old rhapsody player as well. The metal ring is flush to the phone, so when the base of the headphone jack touches it, it shorts out one speaker. When I went to the Zune player, it was fine, because the input is indented. It is a minor annoyance, but is a design flaw.
    So it's Bluetooth headphones or a major annoyance. Not what I expected from Nokia.
    04-08-2012 12:22 AM
  7. zerodata's Avatar
    I think Monday I'm going to go to the AT&T store when I bought the phone and test my headphones on an employee Lumia 900. If they work fine I'm returning this one.
    04-08-2012 11:43 AM
  8. JetLife87's Avatar
    I think Monday I'm going to go to the AT&T store when I bought the phone and test my headphones on an employee Lumia 900. If they work fine I'm returning this one.
    3 of 4 my headphones do exactly what you described. I only have one pair, my Klipsch, that work correctly.

    Let us know what happens at the at&t store.
    04-16-2012 04:36 PM
  9. zerodata's Avatar
    3 of 4 my headphones do exactly what you described. I only have one pair, my Klipsch, that work correctly.

    Let us know what happens at the at&t store.
    Traded it in for another phone and have no issues with any of my headphones.
    04-16-2012 04:39 PM
  10. JetLife87's Avatar
    Traded it in for another phone and have no issues with any of my headphones.
    Cool, thanks!
    04-16-2012 05:11 PM
  11. v10type-r's Avatar
    I had this issue just happen. When i plugged my Monster Beats Studio headphones my voice command started up, the audio was poor then my phone reset with I unplugged it.

    This didn't happen with my X-mini speakers over the weekend.. must be hit or miss depending on the connector?
    04-16-2012 05:42 PM
  12. Blackwood504's Avatar
    Traded it in for another phone and have no issues with any of my headphones.
    Do your inline controls work witht the screen off? Like long pressing for voice controls, playing/pausing music/podcast while the screen is off or if the phone has been idle for some time?
    04-16-2012 07:15 PM
LINK TO POST COPIED TO CLIPBOARD