1. altano's Avatar
    My new Lumia appears to crash when I'm playing music and then lock the phone. This occurred 9 out of 10 tries. The music stops playing and the phone becomes unresponsive, so I have to hold the power button down to force it off. Is anyone else having this issue?

    I figure my phone's just defective but I really dread the idea of having to setup a replacement with all my apps and settings.

    Sent from my Lumia 900 using Board Express
    04-08-2012 01:10 AM
  2. nokia4life's Avatar
    mine did this while listening in the car for the first time tonight it was steaming bluetooth through my cars system and when i shut the car off i pushed the power button on the phone to wake it up and it went blank and flashed like a couple of times then it restarted and was fine after that this is the first time it happened to me hopefully the last but if it happens again i will be going to the corp store to replace it.
    04-08-2012 01:14 AM
  3. 12Danny123's Avatar
    Guys these aren't official launch day devices and Nokia is new to USA again. So there will be issues about the phone.
    04-08-2012 01:29 AM
  4. nokia4life's Avatar
    I know to expect bugs these just seem software related as long as they issue a fix i am fine just don't be like the other OEM's that once we get the devices then they forget about them and move onto the next and let us just sit here with restarting devices..
    04-08-2012 01:44 AM
  5. theefman's Avatar
    Guys these aren't official launch day devices and Nokia is new to USA again. So there will be issues about the phone.
    Just because they were released a few days early doesn't make them any less "official". Seems this is just another bug people are experiencing and really, being "new" to the US doesn't mean anything. With the problems of the 800 and 710 its increasingly obvious Nokia is still getting to grips with the OS and is not able to get the best out of it yet.
    04-08-2012 02:32 AM
  6. Dave Blake's Avatar
    What exactly are you doing when you have the problem? Are you sure it's not your headphones causing the issue? I listened to music alot yesterday using the headphones that came with my 800 everything worked fine. I haven't tried using Bluetooth yet I will test it out his week and see if I have any issues.
    04-08-2012 07:18 AM
  7. palandri's Avatar
    My new Lumia appears to crash when I'm playing music and then lock the phone. This occurred 9 out of 10 tries. The music stops playing and the phone becomes unresponsive, so I have to hold the power button down to force it off. Is anyone else having this issue?

    I figure my phone's just defective but I really dread the idea of having to setup a replacement with all my apps and settings.

    Sent from my Lumia 900 using Board Express
    I would try a factory reset first, Setting>System>About>Reset Your Phone. Then try playing your music before adding any applications. There's always the possibility an application is causing your problem.
    04-08-2012 07:40 AM
  8. altano's Avatar
    So I narrowed the problem down further. When playing through the speakers there is no issue. When playing through headphones, locking the screen hangs or reboots the device 100% of the time.

    I tried 2 pairs of headphones and one set of speakers, all with completely different hardware.

    I'll try hard resetting the phone first but I don't see how an application could be causing this.

    Sent from my Lumia 900 using Board Express
    04-08-2012 11:19 AM
  9. palandri's Avatar
    So I narrowed the problem down further. When playing through the speakers there is no issue. When playing through headphones, locking the screen hangs or reboots the device 100% of the time.

    I tried 2 pairs of headphones and one set of speakers, all with completely different hardware.

    I'll try hard resetting the phone first but I don't see how an application could be causing this.

    Sent from my Lumia 900 using Board Express
    Only do a reset as a last resort. Once an a while an application gets through that interferes with other functions of the phone. It's rare but it does happen from time to time.
    04-08-2012 11:35 AM
  10. jonathanrn's Avatar
    My Lumia does the same thing. Only when plugged into headphones. Did a hard reset fix the problem? I am also having the reported network issues. Think they could be related?
    Jonathan
    04-14-2012 10:21 AM
  11. KingCrimson's Avatar
    Oh boy....
    04-14-2012 03:24 PM
  12. Osz's Avatar
    My Lumia 900 crashed this morning too. I was listening to the music app through headphones. I can't remember exactly what I did, but I think there is a slight short in the headphone plug and I was adjusting it to get a strong signal back. I think the phone was awake at the time. But it crashed and became unresponsive. I had to hold the power button to reboot it. The crash only happened once.
    04-14-2012 05:51 PM
  13. RiseAgainst94's Avatar
    After reading this thread I tested it out with my Skullcandy Aviators and regular Ipod earbuds and have had no problems. I will update if I experience any crashes.
    04-15-2012 12:12 PM
  14. billywtrs's Avatar
    Mine is a little bit different. While watching a video on YouTube, my Bing search just pops up! Tried the video again, and the same thing happens. Anyone else ha e this issue?
    07-06-2012 12:51 AM
  15. Adyhooper's Avatar
    Hello Everyone, I am using Nokia Lumia 610. It worked well but since one weak I am facing problem to in my speaker. If I am listing songs using headphone it is ok but if I am listing songs without headphone that it is not properly working. I mean my speaker does not gives proper sound effect. What can I do?
    07-19-2012 08:42 AM
  16. jfa1's Avatar
    describe the issue in greater detail "proper sound effect" Please.
    07-19-2012 09:51 AM
  17. black_lion's Avatar
    Mine did something similar last night. It was plugged in through the headphone jack and it just turned off. It wouldn't power on for a while. I held down all of the buttons for several seconds and then it turned on. So weird.
    07-19-2012 01:41 PM
  18. bobosaur1's Avatar
    my nokia crashes randomly too... it just shuts off without warning

    it does seem to crash more after i use the headphone jack but im not sure

    really irritating because a phone needs to be reliably on so that it can receive calls and texts...
    07-19-2012 06:09 PM
  19. manualsparrow's Avatar
    My lumia 900 did the same thing, I think. I plugged it into a speaker system via the audio jack and started a song, which then started skipping until I unplugged the phone, which crashed it. Now it won't turn on. It's been about 15 minutes; hopefully I'll be able to turn it on again by tomorrow. If not I'm taking it back to AT&T.

    Any idea what caused the problem? Is it software or is the audio jack shorting something out? It seems odd that the song would skip before the crash, almost like a hard disk error.
    08-01-2012 12:34 AM
  20. ppoteet's Avatar
    Yup, I am on day 2 of unresponsive capacitive buttons/ bing popping up because I used my headphones. I am on my second L900 with the same issues. It will eventually get better after a couple of days.
    08-01-2012 08:47 AM
  21. manualsparrow's Avatar
    Update: holding down the lock and camera buttons for about 20 seconds got it to boot up. Hopefully if this is a software issue there will be a patch.
    08-01-2012 10:37 PM
  22. jimski's Avatar
    Both my Surround and my L900 don't like to have speakers or headphones plugged/unplugged when music is playing. Both phones will usually throw a sissy fit, locking up, noting, or having the volume repeatedly go down to 0 even as you try to raise it. I assumed it was an electrical issue on the Surround, but as I have see similar quirks on the L900, I am leaning towards some kind of bug.

    I always make sure music is paused, and the plug is firmly inserted/removed before playing music. Maybe not ideal, but it works for me.

    Sent from my Lumia 900 using Board Express Pro
    08-01-2012 10:59 PM
LINK TO POST COPIED TO CLIPBOARD