07-30-2012 07:03 PM
104 ... 2345
tools
  1. inteller's Avatar
    haha, I think this app just single handedly increased the aftermarket value of the 900. Straight Talk FTW!
    07-26-2012 03:15 PM
  2. Kon-Aitor's Avatar
    Hey 900 ATT users.
    When I launch the app I have 2 LTE options:
    ATT LTE 1 and ATT LTE 2

    Does anyone know what the difference is?
    07-26-2012 03:18 PM
  3. inteller's Avatar
    one they charge you the regular ripoff rates, the second they charge you the other ripoff rates they meant to charge you the first time.
    07-26-2012 03:20 PM
  4. Kon-Aitor's Avatar
    are you missing a /sarcasm? I don't get it.
    07-26-2012 03:37 PM
  5. VineRider's Avatar
    I see the same LTE1&2 options. Would like to know the difference as well
    Kon-Aitor likes this.
    07-26-2012 04:18 PM
  6. mase123987's Avatar
    No MMS still for me...bummer. Thought entering those settings would do it.
    07-26-2012 05:32 PM
  7. Phen0m24's Avatar
    me either!! In the same boat
    07-26-2012 05:36 PM
  8. mase123987's Avatar
    so I restarted my 900 and no sending. I then changed the mms name from "STalk" that I made it to "straight talk". I saved it. I then was able to send a picture. I am assuming it just takes a little time to setup because I can't imagine the name change did anything.

    Edit: So when I press send on the mms, it then tells me it couldn't send and displays "try again" under the message. I press it and it works. I really hope I don't have to do that every time.

    Edit again: It just let me send a pic without issues. After you change the settings, restart the phone and try sending a picture in like 30 minutes. I think it just needs a little time.
    Last edited by mase123987; 07-26-2012 at 05:50 PM.
    07-26-2012 05:42 PM
  9. Phen0m24's Avatar
    mine would come back try again every time
    07-26-2012 05:48 PM
  10. kalex's Avatar
    I'm getting try again on straight talk too
    07-26-2012 06:45 PM
  11. Quicktap's Avatar
    Mines working, everything seems to be functioning fine.
    Thanks for the Info.
    07-27-2012 07:43 AM
  12. hasasimo's Avatar
    Umm, are you guys playing some kinda joke? The link says "App not found" and I don't see it anywhere in the marketplace.

    *Edit: Never mind, did a manual search in the marketplace and found it :D. Expected to have seen it in the Nokia Collection.
    07-27-2012 10:33 AM
  13. mase123987's Avatar
    Umm, are you guys playing some kinda joke? The link says "App not found" and I don't see it anywhere in the marketplace.

    *Edit: Never mind, did a manual search in the marketplace and found it :D. Expected to have seen it in the Nokia Collection.
    Scan the QR code on the blog entry that announced it.
    07-27-2012 10:36 AM
  14. hasasimo's Avatar
    Scan the QR code on the blog entry that announced it.
    Thanks mase, did a manual search in the marketplace via the phone per my edit. :)
    07-27-2012 10:54 AM
  15. hasasimo's Avatar
    For anyone on Red Pocket:

    Tried a bunch of stuff until I got it to work. Here's what I did:

    Connection Name: Red Pocket (this can be whatever you want)

    INTERNET APN

    Access point name: att.mvno
    Proxy address: empty
    Proxy port: empty
    Username: empty
    Password: empty

    MMS APN

    MMS access point name: att.mvno
    Proxy address: 66.209.11.33
    Proxy port: 80
    Username: empty
    Password: empty
    MMSC address: http://mmsc.cingular.com

    Make sure to restart your phone after. It only worked after I restarted. Good luck.

    P.S. This should probably work for all AT&T MVNOs.
    07-27-2012 11:36 AM
  16. Thuoudo's Avatar
    Finally!

    MMS and Bing/Local now working on GoPhone at last :happy:
    07-27-2012 11:38 AM
  17. Phen0m24's Avatar
    Seriously, I have tried the multiple settings in this thread. I still don't have mms working. Has anyone who couldn't get it working yesterday gotten it working today? This is crazy. The tier 2 techs are talking about replacingmy phone??? I just want a phone...that...works. Good grief.
    07-27-2012 03:15 PM
  18. hasasimo's Avatar
    Seriously, I have tried the multiple settings in this thread. I still don't have mms working. Has anyone who couldn't get it working yesterday gotten it working today? This is crazy. The tier 2 techs are talking about replacingmy phone??? I just want a phone...that...works. Good grief.
    Silly question maybe, but did you restart the phone after applying the settings I posted?
    07-27-2012 03:35 PM
  19. Phen0m24's Avatar
    Silly question maybe, but did you restart the phone after applying the settings I posted?
    Hi hasasimo, yes, I have. I've called ST to confirm their settings. I entered them. Restarted phone. Attempted to send a pic text and can't send message. Try again. I edited the apns. I reentered the apns. I tried all of the different ones in the thread (I'm on Straight Talk). All this feels like is being a glutton for punishment. I think I understand now why people like Macs. This is a pain.
    07-27-2012 03:41 PM
  20. hasasimo's Avatar
    Hi hasasimo, yes, I have. I've called ST to confirm their settings. I entered them. Restarted phone. Attempted to send a pic text and can't send message. Try again. I edited the apns. I reentered the apns. I tried all of the different ones in the thread (I'm on Straight Talk). All this feels like is being a glutton for punishment. I think I understand now why people like Macs. This is a pain.
    Man, that sucks. Not sure what the problem could be. Your grammar and spelling suggest you're a reasonably intelligent person, so I don't doubt that you're entering everything correctly. Did you make sure to check the "Use as current network" box when you created the new network settings? It look took a little fiddling around to get it to work on my Lumia 800, messing with entering and not entering any port information, etc. It was a bit easier on my 900 though.

    I know Einstein said doing the same thing over and over again and expecting a different result is insane, but that actually worked on my L800 (and again, it was easier on my L900). Just keep messing with it, including multiple reboots.
    07-27-2012 04:51 PM
  21. Phen0m24's Avatar
    I'll keep at it, but in honesty I'm nearing the point of diminishing returns. You know? Waiting for a new phone would be quasi-insulting. I just want to send a picture text. lol at the Einstein quote. Yes, I did select the make this my current setting option. That's why I hoped maybe someone else may have hit upon the secret somewhere. Thanks for your patience. :)
    07-27-2012 05:18 PM
  22. mase123987's Avatar
    Hi hasasimo, yes, I have. I've called ST to confirm their settings. I entered them. Restarted phone. Attempted to send a pic text and can't send message. Try again. I edited the apns. I reentered the apns. I tried all of the different ones in the thread (I'm on Straight Talk). All this feels like is being a glutton for punishment. I think I understand now why people like Macs. This is a pain.
    iPhone needs to be jailbroken to do the same thing!
    07-27-2012 08:07 PM
  23. jdandison's Avatar
    I put my Lumia on straight talk this past week - I had trouble with MMS after putting in the settings above - I had to remove the APN I added via the 'Add APN' screen on the Cellular settings page & instead only use the Nokia Network app - i.e., the settings in the Nokia app don't do anything with any APNs you already have setup.

    It also required a reboot and about 20 minutes before pictures started flowing properly.
    07-28-2012 10:12 AM
  24. Phen0m24's Avatar
    MMS APN: att.mvno, not StraightTalk. (sorry hasasimo, I just noticed you put that in the red pocket post, I was going off of mocs posts earlier for the mms apn name)

    PROBLEM SOLVED. MMS WENT THROUGH IMMEDIATELY. GLORY HALLELUJAH.

    my phone is now complete. :D
    07-28-2012 09:22 PM
  25. ftap's Avatar
    iPhone needs to be jailbroken to do the same thing!
    No it doesn't need to be jail broken to work on straighttalk. Got iPhone setup in 1 minute with straightalk with mms working perfectly for a friend going to this we page on iPhone to auto configure apn

    Unlockit - APN Changer for your iPhone
    07-29-2012 01:28 AM
104 ... 2345
LINK TO POST COPIED TO CLIPBOARD