1. ganks's Avatar
    Hi,

    I have a rental car this week - 2011 Ford Mustand with the basic MS Sync built in. Usually my Windows phones sync right up to all Lync cars, however I cannot seem to pair my Lumia 900 to the rental Mustang.

    My Acura MDX paired to the phone in under a minute, but I cannot get the Microsoft Sync to show up on the phone, anyone else have this problem?

    I've used Sync in enough other cars including other Mustangs with my Focus with no problem so I think I'm following the pair procedure correctly but who knows.

    Let me know if you have an experience with MS Sync in a Ford with your Lumia.
    04-09-2012 11:24 AM
  2. ChrisLynch's Avatar
    Hi,

    I have a rental car this week - 2011 Ford Mustand with the basic MS Sync built in. Usually my Windows phones sync right up to all Lync cars, however I cannot seem to pair my Lumia 900 to the rental Mustang.

    My Acura MDX paired to the phone in under a minute, but I cannot get the Microsoft Sync to show up on the phone, anyone else have this problem?

    I've used Sync in enough other cars including other Mustangs with my Focus with no problem so I think I'm following the pair procedure correctly but who knows.

    Let me know if you have an experience with MS Sync in a Ford with your Lumia.
    I have a 2012 Ford Edge, and it paired just fine. However, there seems to be some Bluetooth issues with the MyFord Touch (which includes the base Sync system in the Edge.) It won't reconnect to Bluetooth Audio when you turn the car on. Never had issues with the previous Sync systems.
    04-09-2012 11:50 AM
  3. ganks's Avatar
    I have a 2012 Ford Edge, and it paired just fine. However, there seems to be some Bluetooth issues with the MyFord Touch (which includes the base Sync system in the Edge.) It won't reconnect to Bluetooth Audio when you turn the car on. Never had issues with the previous Sync systems.
    Got it to work, had to delete the primary phone someone else had stored...Bluetooth audio streaming to the stereo while streaming music from Zune pass over LTE rocks!
    04-09-2012 10:25 PM
  4. commops7's Avatar
    I am currently renting a Toyota Camry, sync'd BTA just fine. So did my HDS7 prior. I've also sync'd on Mercedes already as well; no issues.
    04-10-2012 12:03 AM
  5. oldpueblo's Avatar
    Ford Focus 2012 works perfectly with MyFord Touch. Just had to clear out the old device.
    04-10-2012 02:59 AM
  6. smartvoyager's Avatar
    I have a 2011 Charger and it synced great with my UConnect. No issues.
    04-10-2012 08:58 AM
LINK TO POST COPIED TO CLIPBOARD