1. Jomon's Avatar
    3 days with no problem with my 2nd 900 then poofff. Data connection gone again today and this time, the APN settings that worked on my previous phone won't work with this one. Ugh. I'm annoyed, really annoyed. Hope that update comes out on Monday.
    04-12-2012 09:51 PM
  2. 12Danny123's Avatar
    3 days with no problem with my 2nd 900 then poofff. Data connection gone again today and this time, the APN settings that worked on my previous phone won't work with this one. Ugh. I'm annoyed, really annoyed. Hope that update comes out on Monday.
    No doubt because. Nokia is actually dead serious about this so you will see the update. Nokia confirmed it : ). Just hang on there mate everybody's helps each other
    04-12-2012 10:05 PM
  3. jmerrey's Avatar
    Not knowing your specific story, but I would assume that if you exchanged your device at the same store you purchased it at, then it probably came from the same batch/source.
    04-12-2012 10:14 PM
  4. hellomiggy's Avatar
    I just did this one on mine, and it's working.

    APN: isp.cingular
    User: ISPDA@CINGULARGPRS.COM
    Pass: CINGULAR1

    Hopefully it'll work until Monday.
    CFC likes this.
    04-13-2012 12:32 AM
  5. hasasimo's Avatar
    I wonder if anyone using their Lumia on an MVNO has experienced this data problem. I haven't had any data issues with mine on Red Pocket. Seems like this is only occurring with AT&T customers.
    04-13-2012 02:04 AM
  6. Jomon's Avatar
    I just did this one on mine, and it's working.

    APN: isp.cingular
    User: ISPDA@CINGULARGPRS.COM
    Pass: CINGULAR1

    Hopefully it'll work until Monday.
    Thanks. This one worked!!
    hellomiggy likes this.
    04-13-2012 07:11 AM
  7. Kon-Aitor's Avatar
    If the phones currently at ATT stores "have the fix" why is the patch not coming out till Monday?

    Also, if your phone worked for a few days, maybe it's not really a problem with the phones...

    Also x2, is there a list of all working APN's? I have tried the 2/3 on this forum and non work for me.
    04-13-2012 12:55 PM
  8. hellomiggy's Avatar
    Did you try the one above, and did you restart your phone after? Usually a restart can help out when you add an APN.
    04-13-2012 03:02 PM
LINK TO POST COPIED TO CLIPBOARD