04-17-2012 11:32 AM
87 1234
tools
  1. PhilR8's Avatar
    Bad news: the camera button still doesn't always wake the phone like it's supposed to, the volume buttons still don't always work with the screen off, and the headset button still doesn't always work with the screen off. Not sure yet if it fixed my Wifi issue where the Wifi occasionally loses all bandwidth.

    Edit: Also doesn't appear to fix the Wifi issue; I just had that happen once.
    Yep, also experienced the WiFi issue. In fact, as soon as I disconnected my 900 from my computer after I applied the update, I opened the people hub and hit refresh. Loading dots appeared and nothing happened. I then opened the Bandwidth app, wouldn't connect. Cycling WiFi off/on fixed the problem, as usual.

    SIGH. Oh well. Hopefully the 3G/4G/LTE data issues are gone for good. If the data bug reappears, I think it might be Titan II time.
    04-13-2012 07:09 PM
  2. PhilR8's Avatar
    Scrolling and touch sensitivity seems improved..anybody else notice this?
    I thought so too but figured it was my imagination. It's much easier to scroll using a short flick of my thumb than before the update, I think. I like.
    04-13-2012 07:11 PM
  3. HillBillJr's Avatar
    The yellowish tint gone?
    04-13-2012 07:12 PM
  4. Tyresian's Avatar
    I didn't have any issue with data connectivity before. At least not that I realized it.

    After the update my phone seems WAY faster... Like... I'm really really loving. Also the issue I used to get with multiple large memory apps open at the same time seems to be gone. Perhaps that was part of the memory issue? I'm really happy with my first few minutes of it.
    04-13-2012 07:16 PM
  5. baseballbert's Avatar
    The update worked perfectly!

    Sent from my Lumia 900 using Board Express
    04-13-2012 07:19 PM
  6. clockworksnarf's Avatar
    Awesome update, now I can surf on LTE unlimited all day at work again D:
    04-13-2012 07:22 PM
  7. Blackwood504's Avatar
    You might have a faulty unit... I will check them out when it finishes installing :)
    All of those things, mins the data problems, are the same problems i have with my phone and my wife's phone.

    "Originally Posted by jhoff80
    Bad news: the camera button still doesn't always wake the phone like it's supposed to, the volume buttons still don't always work with the screen off, and the headset button still doesn't always work with the screen off. Not sure yet if it fixed my Wifi issue where the Wifi occasionally loses all bandwidth."


    Do they work for you?
    04-13-2012 07:24 PM
  8. HillBillJr's Avatar
    The phone is definitely zippier..not sure if it is due to the reboot. We shall see..I like this update so far. One new issue I found..earlier I could launch the camera from screen OFF position, now I cannot.
    kashk5 likes this.
    04-13-2012 07:25 PM
  9. Gaiking's Avatar
    Data and battery fixed so far....rebooted and data connected instantly....Battery did have a discharge of 350-500 m...now is 97-122

    For now my camera starts when I press the camera button with the screen off.


    Sent from my Lumia 900 using Board Express
    04-13-2012 07:30 PM
  10. nokiaqueen's Avatar
    I haven't received any updates :dry
    04-13-2012 07:36 PM
  11. freestaterocker's Avatar
    that's what she said.
    :)
    04-13-2012 07:36 PM
  12. PhilR8's Avatar
    I haven't received any updates :dry
    Did you connect your 900 to your computer via USB? Connect, launch Zune on your desktop, go to Settings > Update. It will be there.
    nokiaqueen likes this.
    04-13-2012 07:39 PM
  13. elmopio's Avatar
    Well I did receive the update. Since that 7 days of using the l900 I have seen any issues beside bad camera shots at night with bad lighting. Until yesterday after trying to wake the camera for a sunrise shot. When she would not wake unless I tapped the power button first. But since the update, she has been waking up like a charm. Of coarse I only been running it for a hour or so. So we will see in time just like rest of us. Good luck to all with data issues and such.

    Sent from my Lumia 900 using Board Express
    04-13-2012 07:49 PM
  14. AndreaCristiano's Avatar
    so on a mac the update will be on the windows app correct?
    04-13-2012 07:49 PM
  15. nokiaqueen's Avatar
    ok doing so now...I have a mac so zune wouldn't install...I installed windows 7 connector from the apple store..and it's updating now..thanks :)
    04-13-2012 07:50 PM
  16. jd914's Avatar
    so on a mac the update will be on the windows app correct?
    I have a MAC and you need to install Windows Phone Connector. You can get it on the Mac app store.
    04-13-2012 07:51 PM
  17. NorCalGuy's Avatar
    I have tried to update 5 times using Zune, at the end of the process, it states to try to update again, it gives an error code 801912DD :@
    04-13-2012 07:54 PM
  18. cba191's Avatar
    my camera wouldn't launch the camera from the lock before, or after the update.
    04-13-2012 07:55 PM
  19. AndreaCristiano's Avatar
    I have a MAC and you need to install Windows Phone Connector. You can get it on the Mac app store.
    Thanks again :)already have it downloaded just have to get home for the update
    04-13-2012 07:56 PM
  20. M3Armand's Avatar
    new firmware: 2175.1002.8112.12084
    Hmm.... interesting... my "new" (newly swapped) phone, that is, didn't have any issues compared to my original one. Yet, my "firmware" is different from above. I had the same specs as konaitor shows. So we'll see what this "update" does to my phone...
    04-13-2012 07:58 PM
  21. M3Armand's Avatar
    My update just finished... data still works... knock on wood...
    04-13-2012 08:22 PM
  22. TMavC5's Avatar
    my camera wouldn't launch the camera from the lock before, or after the update.
    You hold it down long enough?
    04-13-2012 08:23 PM
  23. jdevenberg's Avatar
    The yellowish tint gone?
    The yellow tint will never be gone. It is how ALL AMOLED displays work. Any AMOLED not set to full brightness, white will have a yellow tint.
    04-13-2012 08:24 PM
  24. krisguy's Avatar
    My update went just fine. Scrolling is smoother, and think that my keyboard appears snappier as well.

    Sent from my Lumia 900 using Board Express
    04-13-2012 08:25 PM
  25. cba191's Avatar
    You hold it down long enough?
    actually, I've gotten it to work once. Never had the problem with my Focus.
    04-13-2012 08:28 PM
87 1234
LINK TO POST COPIED TO CLIPBOARD