04-17-2012 12:32 PM
87 1234
tools
  1. elmopio's Avatar
    I have tried to update 5 times using Zune, at the end of the process, it states to try to update again, it gives an error code 801912DD :@
    Make sure your time zone are set properly. Plus make sure you pull everything off you phone first.



    Sent from my Lumia 900 using Board Express
    04-13-2012 09:36 PM
  2. Dave Blake's Avatar
    update complete
    04-13-2012 09:47 PM
  3. Dave Blake's Avatar
    My update went just fine. Scrolling is smoother, and think that my keyboard appears snappier as well.

    Sent from my Lumia 900 using Board Express
    I am experiencing the same
    04-13-2012 09:48 PM
  4. SoloXCRacer's Avatar
    I have tried to update 5 times using Zune, at the end of the process, it states to try to update again, it gives an error code 801912DD :@
    Did you type the error code correctly above?? I found an error code 801812DD which states to use another usb port or use the cable that came with your lumia.

    Installing and troubleshooting problems during the software update for Windows Phone
    04-13-2012 10:11 PM
  5. nokia4life's Avatar
    Scrolling and touch sensitivity seems improved..anybody else notice this?
    This comment above is sooooo wrong i almost can't help myself but i will be on good behavior :P
    04-13-2012 10:16 PM
  6. nokia4life's Avatar
    I am experiencing the same
    okay can't help myself i experienced this yesterday for real come on is it just me lol...:lol:
    04-13-2012 10:17 PM
  7. jfa1's Avatar
    I ordered the phone at the AT&T store on 4/11 since they didn't have any stock. My online tracking tells that the warehouse is still processing the phone for shipment (it has said the same thing since the day I ordered). So when I get the phone, will the update already be applied to it?
    maybe some reports say stores showed sold out bc they were sending the stock to get the firmware flashed. They also said something about a green dot on the box to signify reflased I would think!
    04-13-2012 10:22 PM
  8. CDG's Avatar
    Thanks again :)already have it downloaded just have to get home for the update
    just updated with my Mac, everything went smooth.
    04-13-2012 10:57 PM
  9. commops7's Avatar
    My update still didn't solve my mms txting, data and visual voicemail issues. None of these work. Got on phone with at&t tech support. They couldn't resolve it, gave me a Nokia phone number, they were closed. I'm getting ready to smash the phone with a hammer on my garage. I got 4g icon, 3 bars, nothing works except for txt and regular phone calls. WiFi is off, so I have no idea what is going on with this 900!
    04-13-2012 11:10 PM
  10. dangish's Avatar
    Hold the #1 to call the vvm. Follow instructions. turn airplane mode on/off... Power down phone. Power back on.

    Go into an at&t store. You may need a new sim and your line provisioned.
    Last edited by dangish; 04-13-2012 at 11:22 PM.
    04-13-2012 11:14 PM
  11. cckgz4's Avatar
    Mine went smooth as well
    04-13-2012 11:24 PM
  12. infrb's Avatar
    My update was smooth and the battery performance seems better. We'll see how the phone lasts on this latest full charge.
    04-13-2012 11:28 PM
  13. ChrisLynch's Avatar
    My update still didn't solve my mms txting, data and visual voicemail issues. None of these work. Got on phone with at&t tech support. They couldn't resolve it, gave me a Nokia phone number, they were closed. I'm getting ready to smash the phone with a hammer on my garage. I got 4g icon, 3 bars, nothing works except for txt and regular phone calls. WiFi is off, so I have no idea what is going on with this 900!
    I had similar issues as you. Performing a Phone Reset from the Settings -> About screen will not fix it. You should perform a hard reset per the Instruction Manual of the phone. It involves powering off your phone, and holding down the Volume Down, Power and Camera Buttons until it vibrates, then release the power button. That will perform a true hardware reset. Once I did that after my account had the correct LTE plan, my data issues were fixed. Just keep in mind that you will lose your data, and will have to re-install all of the apps. I would suggest using the Web Marketplace to re-install your apps, so you don't have to search for them on your phone.
    04-13-2012 11:29 PM
  14. vizagdude's Avatar
    Came home, saw the post that there was an update from Nokia on the blog... connected my device to Zune and boom.. there it was. Flashed it.. got my Wife's phone updated as well. Crossing my fingers rebooted my phone Aaaaaannnnndddd... The Data was WORKING.

    Thanks NOKIA for the quick turnaround and the $100 credit. Best DEAL evaa :P
    04-13-2012 11:31 PM
  15. ChrisLynch's Avatar
    Man, this update couldn't be more timely! My 900 now tracks my finger correctly, just like my Focus S! Also, I have never had any WiFi issues with my phone. I have used WiFi numerous times since Monday, due to the data connectivity issues (I have a Verizon MiFi device, and a Enterprise-class Access Point at home.) Can someone explain what WiFi issues they have been experiencing?
    04-13-2012 11:33 PM
  16. ChrisLynch's Avatar
    BTW, those reporting the press-and-hold the Camera button quick-shot feature isn't working, make sure you have Prevent accidental turned off (Settings -> flick to Applications -> Pictures+Camera.) If you enabled it, you will need to wake the phone first (press the power button) then press-and-hold the Camera button. I did this once with my original Focus, and wondered what was going on. I remembered I had enabled that feature, didn't like the behavior, and disabled it.
    04-13-2012 11:56 PM
  17. drjekel_mrhyde's Avatar
    BTW, those reporting the press-and-hold the Camera button quick-shot feature isn't working, make sure you have Prevent accidental turned off (Settings -> flick to Applications -> Pictures+Camera.) If you enabled it, you will need to wake the phone first (press the power button) then press-and-hold the Camera button. I did this once with my original Focus, and wondered what was going on. I remembered I had enabled that feature, didn't like the behavior, and disabled it.
    That still don't work you have to reboot the phone after the update for it to work
    04-14-2012 03:16 AM
  18. CDG's Avatar
    Something went very wrong with my update. After about 10 mins it went into a boot loop and I had to hard reset it. Now there is no data and the phone gets stuck on the art logo if I power cycle. This phone was perfect before. :(
    04-14-2012 08:56 AM
  19. kregstrong's Avatar
    I feel like the touchscreen is a little more responsive... Anyone noticing this??

    Sent from my Lumia 900 using Board Express
    04-14-2012 09:11 AM
  20. eggdrop's Avatar
    I am currently updating my phone as I type this and a thought occurred. Did Nokia get around having to wait for ATT to get this update out? Normally the updates are OTA and I have never had to use Zune for it. Is this a sign that Nokia will be able to get us the goods we need faster and not have to deal with ATT's politics???
    04-14-2012 09:26 AM
  21. mrkalel's Avatar
    I am experiencing the same
    Same here... KB is def snappier...
    04-14-2012 09:26 AM
  22. XboxOmac's Avatar
    Not OS update. Just fixes data connection issue and hopefully improving battery life.

    Sent from my Lumia 900 using Board Express
    04-14-2012 09:45 AM
  23. jd914's Avatar
    Not OS update. Just fixes data connection issue and hopefully improving battery life.

    Sent from my Lumia 900 using Board Express
    true, I don't understand why people are reporting smoother operation on keyboard and scrolling. The only issue that was addressed was a data connectivity issue.
    04-14-2012 09:48 AM
  24. theefman's Avatar
    true, I don't understand why people are reporting smoother operation on keyboard and scrolling. The only issue that was addressed was a data connectivity issue.
    There may be more to this update: Nokia Lumia 900 Firmware update roll out has begun: Change Log | MobileTechWorld
    04-14-2012 09:59 AM
  25. eggdrop's Avatar
    ^ Are the bug fixes mentioned officially what Nokia said is addressed or is this article just going based on what the community has been noticing?
    04-14-2012 10:07 AM
87 1234
LINK TO POST COPIED TO CLIPBOARD