09-19-2012 05:16 PM
161 ... 34567
tools
  1. jsntrenkler's Avatar
    Anyone else have this problem? I was looking at my phone in a dark room. When the capacitive buttons lit up, I can see light bleeding through the bottom part of the phone surrounding the capacitive buttons. Almost like there are pinholes letting light through.
    YES! So does mine, glad I am not alone!

    Sent from my Lumia 900 using Board Express
    04-22-2012 10:33 PM
  2. Berls's Avatar
    This happened a couple times pre-update, and just happened a few minutes ago, post-update. When I tap the back button, the last open app will popup as if I did a long press, although the tap was anything but long. Only happens maybe 1 out of 10 or 15 times. Think the long press timing may be a tad too sensitive.

    Sent from my Lumia 900 using Board Express
    I've had this happen, too, since the firmware update. Can't use the back button at all, always goes to the running apps list. Only way out of it is to restart the phone.
    04-23-2012 01:20 AM
  3. CJ Thunder's Avatar
    I've had this happen, too, since the firmware update. Can't use the back button at all, always goes to the running apps list. Only way out of it is to restart the phone.
    That's happened a few times and i can get out of the loop via a lock screen, sometimes. I know i have already complained about that. However now sometimes Bing or voice commands open randomly when running some apps. Zune, lunar Lander, pulse. This is ruining the whole experience. No way I'm exchanging my phone either as setup rakes two hours to get music, apps, app passwords and settings exactly like old phone. So frustrated with MS right now.
    04-23-2012 12:02 PM
  4. camaroguy's Avatar
    That's happened a few times and i can get out of the loop via a lock screen, sometimes. I know i have already complained about that. However now sometimes Bing or voice commands open randomly when running some apps. Zune, lunar Lander, pulse. This is ruining the whole experience. No way I'm exchanging my phone either as setup rakes two hours to get music, apps, app passwords and settings exactly like old phone. So frustrated with MS right now.
    Why are you frustrated with MS, they didn't make the phone, and this definitely isn't an OS issue. Its likely a sensitivity issue on the capacitive keys. Whether its a firmware bug or manufacturing bug, who knows. I would lean toward manufacturing bug since its not exactly a "common" problem across the device.
    04-23-2012 12:27 PM
  5. CJ Thunder's Avatar
    Why are you frustrated with MS, they didn't make the phone, and this definitely isn't an OS issue. Its likely a sensitivity issue on the capacitive keys. Whether its a firmware bug or manufacturing bug, who knows. I would lean toward manufacturing bug since its not exactly a "common" problem across the device.
    I am frustrated with MS for making it a two hour process when setting up a new phone or I could just use the warranty and get a new one. It is also not the Nokia quality I was expecting as I also have the light bleed from the buttons as well.
    Last edited by CJ Thunder; 04-23-2012 at 02:24 PM.
    04-23-2012 02:17 PM
  6. alpinestars1z's Avatar
    I am frustrated with MS for making it a two hour process when setting up a new phone or I could just use the warranty and get a new one. It is also not the Nokia quality I was expecting as I also have the light bleed from the buttons as well.
    Too bad Nokia's aren't made in Finland anymore. :(
    04-23-2012 02:29 PM
  7. dtshin's Avatar
    I get this too. You don't have to power cycle though; airplane mode on then off will do the job. Still, it's a very annoying issue. I didn't have this problem before the update.
    @DalekSnare: Yes, I've found this out, as well. I do have a bit better luck getting LTE, but most times I do need to go into Airplane Mode - it will obviously shut down my Bluetooth headphone connection, too.
    04-23-2012 02:30 PM
  8. invertme's Avatar
    No mention of screen lag issues? The 900 has a hard time keeping up with fast swiping.

    Also not to diminish people's concerns with their phones but complaining over a little light bleed from your buttons!? Really!? That seems like some crazy OCD issues...
    04-24-2012 08:17 AM
  9. zonker1's Avatar
    I just realized that my phone rattles if it is moved quickly or gently shaken. Anyone else have this problem/know what is loose inside the phone? It is very disconcerting.
    04-24-2012 09:22 AM
  10. invertme's Avatar
    I just realized that my phone rattles if it is moved quickly or gently shaken. Anyone else have this problem/know what is loose inside the phone? It is very disconcerting.
    I just shook the **** out of mine and it doesn't rattle. If you place slight pressure on the buttons does it still rattle? Just wondering if maybe they are not tight.
    04-24-2012 09:39 AM
  11. brainchild's Avatar
    I have the same issue and I finally noticed something today. This only happens when playing games. Can you check your phone and see if you can get it to occur when playing a game? I can get mine to do this everytime by playing a game.
    Ditto on the playing games. Not too bad anywhere else. Occasionally it pops up as if I wanted a long press when using other apps. As soon as I switch to a game it freaks out and acts as if everything is a long press.

    I NEVER had this problem with my HTC Surround. How can it be a software bug?
    04-24-2012 03:37 PM
  12. CJ Thunder's Avatar
    Ditto on the playing games. Not too bad anywhere else. Occasionally it pops up as if I wanted a long press when using other apps. As soon as I switch to a game it freaks out and acts as if everything is a long press.

    I NEVER had this problem with my HTC Surround. How can it be a software bug?
    Is worse in games so it has to be a software bug...but I was playing Wordament today and I didn't even hit a button but it fired up Tellme. ugh....

    Used the diagnostic tool and everything worked smooth as butter, I wonder what the issue could be. Too tight of a bumper case have pressing focus on camera causing trippyness? (nope, just tried that) I dunno...
    Last edited by CJ Thunder; 04-24-2012 at 04:06 PM.
    04-24-2012 03:52 PM
  13. slidetrumpethero's Avatar
    I've had this problem all day. I have my two e-mail accounts set to push, but it won't stop "syncing". as in I can't change any setting, and when I go to accounts, it's darked out and shows "syncing". Also, events in my calender would not show up. Never had this problem the last few days or with my focus. Did I mention it sucked the life out of my battery?
    Last edited by slidetrumpethero; 04-24-2012 at 05:06 PM.
    04-24-2012 04:54 PM
  14. AllPhoneNews's Avatar
    The auto brightness is often a lower light then the low setting and the auto brightness delays a few seconds. ANNOYING!
    04-24-2012 05:36 PM
  15. AllPhoneNews's Avatar
    I've had this problem all day. I have my two e-mail accounts set to push, but it won't stop "syncing". as in I can't change any setting, and when I go to accounts, it's darked out and shows "syncing". Also, events in my calender would not show up. Never had this problem the last few days or with my focus. Did I mention it sucked the life out of my battery?
    This has started on my phone a few days ago too
    04-24-2012 05:36 PM
  16. zonker1's Avatar
    I just shook the **** out of mine and it doesn't rattle. If you place slight pressure on the buttons does it still rattle? Just wondering if maybe they are not tight.
    I tried that. The rattle is not from the buttons but from inside the phone. I just exchanged the phone and now my new phone has significant light bleed from the capacitive buttons. Looks like movie spotlights when the screen is dark and I press the capacitive buttons. Oh and i just spent 45 minutes on the phone with at&t trying to get visual voicemail on my phone with no luck. I am about to give up on the lumia.
    04-24-2012 08:30 PM
  17. mrmcguire's Avatar
    Here are mine (most already mentioned):

    1. Sometimes when I'm in an app (say netflix) and I press the home button, the Tellme screen pops up and is unresponsive for 10+ seconds unless I press the power button
    2. Camera inconsistently wakes the phone from sleep
    3. Volume buttons are inconsistent when sleeping as well. They work with multiple presses
    4. Sometimes the keyboard shifts color hues from either a yellowish grey to a purpleish grey. Not sure the specific times.
    5. The lowest volume setting is very loud with not much difference until 7.
    6. I was having a crazy issue with my camera ISO set to 100 when taking indoor shots they would almost be completely black sometimes. I changed to 200 and they appeared as they should. Much closer to what was showing on screen.
    7. Slightest shutter click whenever I close the camera (I assume this is normal)

    I really like the Screen, FFC, and Hardware, but these little things are making my transition off my focus a little unbearable. I'm also a little OCD about the vibrate feature, but I'm working through it. So far, the first generation focus was a better performing phone (if only for the lack of these bugs), camera included, which is a little shameful.
    04-24-2012 11:59 PM
  18. KarateDad's Avatar
    2. I have intermittent data drops when the phone is connected to both cellular data and WiFi. Turning one off, then back on, usually resolves the issue (except for MMS noted in 1., above)
    I am experiencing the same thing, even put up a new WIFI router yesterday, cause it seems like when this happens, I can get to the router, but not past it (tried using IE to go to the router's login page). I'll let you know if it makes a difference.
    04-25-2012 08:30 AM
  19. swyftmeister's Avatar
    On my unit (latest firmware) I have reliably isolated the unresponsive camera-from-sleep and unresponsive volume adjustment when asleep.

    Basically if I let the phone go to sleep (i.e. screen turn off) itself then the hardware buttons are responsive; camera button will wake phone-to-picture and volume up/down will work.

    If I on the other hand force the phone to go to sleep by pushing the power button then the camera and volume buttons become unresponsive in their function.

    Unrelated: music volume is way lower when set at 15/30 compared to my old Samsung Focus WP7. Confirmed with two sets of buds; the old Samsung buds and some Goldring buds (which incidentally are $100+ quality buds).
    04-25-2012 10:47 AM
  20. meathead88's Avatar
    I noticed yesterday that sometimes internet explorer will have the menu bar completely whited out and there would be no functionality of the soft buttons. A long press of the back button and selecting the same page would restore the menu bar. Really weird. The previous issue of the volume and camera buttons not working on the standby is gone with the update. I also encountered a slowness after awhile of not rebooting. But that could be due to my 70 tiles on the start screen (I'm a live tile freak, :-P), which could also be harming my battery life. Its as bad as my OG focus.
    my dad and I have seen this too.. :(
    04-25-2012 11:15 AM
  21. Shobiz's Avatar
    On the Nokia Forums. One of the Moderators says they are looking into the Button problems. He asked for us to PM him our phone information.
    mrmcguire likes this.
    04-25-2012 12:09 PM
  22. mrmcguire's Avatar
    On the Nokia Forums. One of the Moderators says they are looking into the Button problems. He asked for us to PM him our phone information.
    Can you link us to the thread/mod? Also, can we link him to this thread?
    04-25-2012 12:12 PM
  23. Shobiz's Avatar
    04-25-2012 12:29 PM
  24. CJ Thunder's Avatar
    Since many are saying hardware I tried something risky. I pushed really hard till I heard a click. It has been 24 hours since any pop up or mistaken long press. Best phone ever now. Of course take that with a grain of salt regarding your own troubles.
    04-25-2012 07:36 PM
  25. Shobiz's Avatar
    Since many are saying hardware I tried something risky. I pushed really hard till I heard a click. It has been 24 hours since any pop up or mistaken long press. Best phone ever now. Of course take that with a grain of salt regarding your own troubles.
    I want to try this. But I'm not. LOL I went through 6 Palm Pre's. The 1st one was the best one.
    04-25-2012 08:24 PM
161 ... 34567
LINK TO POST COPIED TO CLIPBOARD