09-19-2012 05:16 PM
161 ... 4567
tools
  1. Loiselle's Avatar
    Here is what I encountered in my first handset, before exchange...

    Purple tint in auto lighting setting.
    Camera Button worked on and off.
    Phone would reboot 1-2 times a day.

    Since I've exchanged the device once...

    Still experiencing the camera issue.
    Nasty vibration issue.

    I'm honestly contemplating taking it back again..... grrrrrr, it's frustrating. I know it's gotta be annoying for the employees to see me come in AGAIN with problems... but I wanna make sure everything is right. I figure the camera button is more a firmware/software issue, but this nasty vibration issue.... make me cringe every time it vibrates.
    04-26-2012 12:53 AM
  2. retropenguin's Avatar
    On my unit (latest firmware) I have reliably isolated the unresponsive camera-from-sleep and unresponsive volume adjustment when asleep.

    Basically if I let the phone go to sleep (i.e. screen turn off) itself then the hardware buttons are responsive; camera button will wake phone-to-picture and volume up/down will work.

    If I on the other hand force the phone to go to sleep by pushing the power button then the camera and volume buttons become unresponsive in their function.

    Unrelated: music volume is way lower when set at 15/30 compared to my old Samsung Focus WP7. Confirmed with two sets of buds; the old Samsung buds and some Goldring buds (which incidentally are $100+ quality buds).
    Yes i agree about the volume part. It is way lower than my previous titan as well.
    04-26-2012 11:09 PM
  3. CJ Thunder's Avatar
    I just noticed my camera doesn't like to focus on things close up. Like a full frame picture of a calendar with text or when inside the search button app, when scanning barcodes it doesn't auto do focus I have to click halfway and sometimes that is difficult when holding an item I wish to scan.

    At this rate I know I have a hardware lemon but refuse to turn mine in until I can transfer my data. Going to turn me sour, I can feel it.

    EDIT: Though that is hardware and I don't any of my gripes can be fixed via update so...no more posts here from me.
    Last edited by CJ Thunder; 04-29-2012 at 03:33 PM.
    04-29-2012 02:49 PM
  4. jtnichol's Avatar
    both my phone and my wife's phone are registered to my win live ID. Both phones won't sync. I even did factory resets and deleted everything in all folders online and all calendars. Took off linked fb and Twitter too. Re linked and it says the same error code ending in 108 on both devices.

    I can't find help anywhere
    04-29-2012 04:56 PM
  5. Shobiz's Avatar
    Well I swap out my phone last night for a new one. I now can say it is a hardware issue. So far my buttons work the right way. Playing Wordament, allways caused the problem on my launch phone. Not this one.

    Go swap your phone.
    05-01-2012 10:54 AM
  6. Skullsroad's Avatar
    Anyone having this issue?

    Whenever I watch Youtube or play games, either the voice activation screen or the Bing window pops up, interrupting what I'm doing. At first I thought I was accidentally touching the icons on the bottom of the phone. Then I did a test. Played a Youtube vid and set the phone down on the table. It still happens. It sucks because sometimes I have to restart the video or the game. I tried disabling the speech option ( I'm never going to use it ) but it doesn't seem to help.

    EDIT

    Well I did some more reading and this seems to be a common issue. I bought my phone on Amazon. Anyone try switching phones?
    Last edited by skullsroad; 05-01-2012 at 07:45 PM.
    05-01-2012 04:03 PM
  7. markgrif's Avatar
    This happened a couple times pre-update, and just happened a few minutes ago, post-update. When I tap the back button, the last open app will popup as if I did a long press, although the tap was anything but long. Only happens maybe 1 out of 10 or 15 times. Think the long press timing may be a tad too sensitive.

    Sent from my Lumia 900 using Board Express
    This happens to me too. I have had a black and now a white. It happens on both. On rare occasions I have to boot to get out of the app.
    05-02-2012 08:03 AM
  8. jkimrey's Avatar
    Having the exact same issue. Seems to be getting worse.

    Please let me know if your new phone fixes the problem (not sure if it's a hardware or software issue).

    Voice search and Bing search pop up the time. I didn't see this pre update, but post update its going on all the time. its pretty much making alot of the functions on the phone unuseable especially playing games.

    I already have a replacement coming from Amazon but I have to wait 3 weeks they said. :[

    The weird part is it will be fine for a while then start doing it non stop for a minute or two. It was so bad I rebooted the phone once and when it came back up it immediately launched voice search. I have been using wp7 for a while with my vzw trophy and this was supposed to be the flashy device I got to get people to use wp7!!! Anyway yeah.
    05-02-2012 08:14 AM
  9. markgrif's Avatar
    I have completely rundown the battery until the phone shuts off. I did it with my first unit and the second time it happened, the phone would not wake up. The phone got stuck in the ATT screen. The phone would not do anything even after an overnight charge. The charger was working fine because I tested it with my Wife's 900. The phone would not reset, enter download mode or do anything helpful. I returned that unit and got a new one.

    The battery has also run down on this unit until shutdown and I'm very worried because the cycle is starting again. The phone give a battery low signal, then lights up the buttons, then lights up the screen to white. Then goes blank, then gives the battery signal repeats over and over. It has been doing that for the last two hours.
    Why will this Lumias 900 not charge quickly? Why the long restart after a battery rundown. My old focus would do this for a maximum of 10 minutes while it got sufficient charge.
    This happened to me on both my phones. I fixed it by unplugging the charger. The first phone didn't cycle. I was just a brick until I unplugged the charger.
    05-02-2012 08:35 AM
  10. UOGamerGirl's Avatar
    I am not certain if this is a phone issue or a SkyDrive issue. Right after I got the phone (before the update), I took 4 photos and uploaded them to SkyDrive.

    After the update, I took 4 photos and uploaded them to SkyDrive - except they've never shown up on SkyDrive. I have 24.9 GB of space available on SkyDrive so it's not a space issue. The screen said "uploading to SkyDrive" and then the photo swooped up and off of the page, just like the photos did before when I uploaded to SkyDrive.

    I've tried this several times - kept expecting to go to SkyDrive and find about 6 copies of each photo - except that hasn't happened.
    05-02-2012 01:13 PM
  11. Shobiz's Avatar
    So after 24hrs of use with my new phone, my launch Lumia 900 was defective. I am not experiencing of the touch capacitive button problems at all. Camera button works from sleep mode. No bing, tell me, or back button problems.

    I do however have the low light purple problem.
    05-02-2012 04:43 PM
  12. scdkad's Avatar
    This thread is only for devices running on the new firmware upadte (4-13-11)


    If you have a bug with your device please report it in this thread. There are many category's of bugs the ones we are looking are bugs that occur in many devices and can be repeated. I will add them to this post so others will have a quick reference to what to watch out for. Not every issue reported will make this list. Just because something is not working on your device that doesn't make it a reportable bug with this device. A hardware issue with your device is not going to make this list. A compatibility issue with your car bluetooth, your headphones, etc... is not going to make this list. Please do post these issue in this thread or start another someone might have an answerer that can help you but don't expect these issues to make the official bug list.

    1) Some Lumias have a purple hew at low light
    2) Camera button and Volume buttons don't work when the screen is off sometimes
    3) Some are still reporting data issues after the update
    For me #2 ALL the time.
    05-03-2012 02:12 AM
  13. mcrozanski1958's Avatar
    Whats this two hour setup process a few people are talking about???
    05-04-2012 10:31 AM
  14. Morpheus Phreak's Avatar
    I'm having an issue that I'm not sure is specific to the latest firmware, but that's when I started noticing it.

    I have 4 e-mail accounts setup on my phone. 1 is Exchange, the other 3 are all 'Live Mail' accounts.

    When a new e-mail comes in for Exchange it ALWAYS shows on the lock screen, which is as it should be.

    However, showing e-mails from the 'Live Mail' accounts is always hit & miss. There's times I will have e-mail in those accounts, and the Live Tiles reflect that, but the lock screen does not.

    My HTC Arrive always showed icons for all the e-mail accounts properly on the lock screen.

    Anyone else having this issue?

    BTW today I just did a complete flash on the device using the Nokia servicing utility so the image on there is 100% real straight from the Nokia servers. It fixed a couple other issues I was having, but that one remains.
    05-04-2012 08:23 PM
  15. cluberti's Avatar
    Hmmm - I wonder if any sort of issues are being seen en masse on the Titan II (other than the purple screen, given the Titan II doesn't have an AMOLED screen)? Just thinking outside the box a little, as these are the only devices on 8112, and pretty much everything else is 7720, 7740, or 8107 depending on carrier or unlock. Does seem like hardware or firmware though if replacing phones fix a lot of people's issues.
    05-04-2012 08:37 PM
  16. zonker1's Avatar
    Just got a new cyan lumia. Everything is perfect except for the low brightness purple issue. Is this something a software update can fix or is this a hardware issue. I really don't want to return the phone, but this is kind of annoying.
    05-06-2012 05:52 PM
  17. cluberti's Avatar
    Just got a new cyan lumia. Everything is perfect except for the low brightness purple issue. Is this something a software update can fix or is this a hardware issue. I really don't want to return the phone, but this is kind of annoying.
    It can be slightly better/less purplish with a different device, but I've seen and used quite a few RGBRGB AMOLED screens in the past on multiple devices - this is something you will see at low brightness on lighter colors (like gray and especially white) due to the hardware. I don't like the auto brightness myself anyway, and my phone stays on medium or high unless the area I'm in is completely dark, so the only time I see it (and it's not that bad, honestly) is when I put the phone into low brightness. For what it's worth, I too have an L900 with no issues other than the purple haze and the camera wake issues, and I'm quite pleased at that. I haven't tried headphones to see if the control issues while asleep will occur, but I'd bet they will - again, not an issue for me, but could be for someone else.
    05-06-2012 06:07 PM
  18. cckgz4's Avatar
    So remember when folks were saying that their Nokia wouldn't turn on after it died? Mine did that today. Kept looping. BUT my boyfriend did something that may work for others as well in the future : hold down the power button for awhile (maybe fifteen minutes or so) so that the phone can conduct enough juice to turn on. Worked for me.

    sent from the MyTouch 4G
    05-07-2012 01:10 AM
  19. stnc777's Avatar
    Hey everyone,

    I've done searches for light leakage, but haven't found anything related to the Lumia.

    I'm not sure if it's a defect or if I'm just extremely unlucky. I've had four Lumia's since day one, and my past two Cyan ones have had extreme light leakage when the hardware buttons are on at night. It looks like two search lights angled from each end. The annoying part is that I'm pretty sure this is a hardware, not software issue.

    I'll try and get a picture when I can get another camera.

    Also, mark me down (ha) for the purple hue issue. I've only had the issue on my Cyan Lumias, but my second one isn't as bad as the first.
    05-07-2012 09:21 AM
  20. J4rrod's Avatar
    Ok guys, so I've talked to Nokia Care, and here's what I've found out:
    They're aware of the capacitive buttons reading that they've been held when they've been tapped.

    The camera button not waking up the phone is not a bug. You must wait 5 seconds after the screen has been locked in order for that feature to work. I've tested this multiple times and it has worked every single time. They said this was to prevent opening of the camera when you're sticking it back in your pocket.

    Sent from my Titan II using Board Express
    05-07-2012 10:27 AM
  21. zonker1's Avatar
    Hey everyone,

    I've done searches for light leakage, but haven't found anything related to the Lumia.

    I'm not sure if it's a defect or if I'm just extremely unlucky. I've had four Lumia's since day one, and my past two Cyan ones have had extreme light leakage when the hardware buttons are on at night. It looks like two search lights angled from each end. The annoying part is that I'm pretty sure this is a hardware, not software issue.

    I'll try and get a picture when I can get another camera.

    Also, mark me down (ha) for the purple hue issue. I've only had the issue on my Cyan Lumias, but my second one isn't as bad as the first.
    I believe it is a hardware issue. My last lumia had the same issue. Looked like two spotlights, one on each side of the phone.

    My new lumia has no light leakage at all.
    05-07-2012 10:58 AM
  22. stnc777's Avatar
    I believe it is a hardware issue. My last lumia had the same issue. Looked like two spotlights, one on each side of the phone.

    My new lumia has no light leakage at all.
    Exactly, it's gotta be hardware, but yeah, just like two spotlights. With my first two black Lumias, it wasn't a problem at all, just the connectivity issue. However, with my first Cyan, the spotlight effect was noticeable the first night. It's interesting though, the first night with the my second Cyan, I didn't notice a problem with the spotlights, but it's seems like it's a growing issue day by day.

    I've been in contact with Nokia, and I'll keep everyone posted on what they say. I would go back to AT&T, but all the stores are sold out of cyans, and I'm tired of proving the issue to the store every time.
    05-07-2012 11:04 AM
  23. artzznyzz's Avatar
    To put everything in one place in this forum:

    By artzznyzz on Wed, 02 May 2012 10:23 am EDT

    OTHER PROBLEMS:

    - Volume control unresponsive when using AUX line out to toyota prius, unless both phone & prius radio set fairly high, then some (minor) distortion.

    - There does not seem to be any way to copy/cut and paste groups of cells in office excel. (OS bug/feature?)

    - Screen rotatrion is overly sensitive to any motion - Brutally annoying when trying to read web sites, like NYTimes.com, reading ~.pdf files, in office Word, and when making entries into excel spreadsheet.

    - Text size is unstable, and centering is also unstable when reading web sites, like NYTimes.com, and when making entries into excel spreadsheet.

    - Operating system seems (generally) intermittently unresponsive or slow when trying to close specific applications, & only remedy seems to close all active apps.

    - I still find office Note to be unusable, (but this may be either poor design, or lack of user training . . . : - )

    - Phone seems randomly 'flackey' with voltage variations. (discovered this when using a particular 'off-brand' charger, which I dumped, and the problem has not re-occurred.

    - Also esp. slow / unresponsive when battery is low. (Rarely a problem for me as I keep ikt on a charger in offices, car, home overnight, etc.)

    - Have not found a way to organize saved files into a directory structure on phone. This inhibits use as business tool, as I have about a thousand client files, each with a few sub-folders, and each sub-folder with multiple specific files (mostly Word, some excel) for each client/matter. For lack of organization on the phone, I must have my notebook available.

    * * * SEE PRECEEDING / NEXT * * *

    - Lack of USB / bulk file / directory / subdirectory transfer makes carrying organized files impossible.

    - Outlook / Exchange integration is incomplete / sloppy. Eg:
    - Outlook / Exchange File As field not carried / not used on phone People feature;
    - Outlook / Exchange middle initial not carried onto phone display of names;
    - Outlook / Exchange Company field not carried onto display of name in people list;
    - Outlook / Exchange catagory field not carried onto phone's people list, & not available for sorting, etc..
    - These listed Outlook / Exchange failures are not trivial when business people commonly have over a thousand outlook contacts. (I have about 3,500)

    SUMMARY: A great phone, but this Nokia Lumia 900 feels like version 1.0. It does not begin to approach its potential as a business tool. I'll need to keep carrying my notebook or, reluctantly, look at something like the "too big" Samsung Galaxy Note.

    ATTENTION MICROSOFT / NOKIA LURKERS: I want this to work, and would be pleased to privately offer my ( constructive : - ) comments if you private message me. Regards, Artzznyzz

    and

    By artzznyzz on Wed, 02 May 2012 10:36 am EDT

    Ray,
    This (general instability on display) is like my problems last week on a road trip, which I believe were due to voltage variations with a particular 'off brand' charger, or when the battery was almost completely discharged.
    The problems went away when unplugged from the 'off brand' charger, and also were not at all evident when on other name brand chargers, or when charging straight USB to computer . . .
    If you otherwise like the N L 900, I suggest you try changing the charger. (I did not actually test / measure the voltage on the bad charger, just dumped it.)
    Artzznyzz
    05-08-2012 12:05 PM
  24. Jomon's Avatar
    If you want to organize files into folders, why don't you learn how to use your free skydrive storage? There is a free skydrive app in the marketplace from Microsoft (just do a search) and with that app, you can view your skydrive folders easily. You should also download the free desktop skydrive App for windows and after you install it, all your skydrive folders will appear on windows explorer as if it is a local folder on your PC and you can manage this folder(s) the same way you manage a local folder on your PC. Whatever you do on your skydrive folders on your PC will automatically synch to your phone (assuming you have the desktop app running). Skydrive is Windows Phone's default storage for office documents and once you learn how to take advantage of this system, it is actually very neat indeed.

    To put everything in one place in this forum:

    By artzznyzz on Wed, 02 May 2012 10:23 am EDT

    OTHER PROBLEMS:

    - Volume control unresponsive when using AUX line out to toyota prius, unless both phone & prius radio set fairly high, then some (minor) distortion.

    - There does not seem to be any way to copy/cut and paste groups of cells in office excel. (OS bug/feature?)

    - Screen rotatrion is overly sensitive to any motion - Brutally annoying when trying to read web sites, like NYTimes.com, reading ~.pdf files, in office Word, and when making entries into excel spreadsheet.

    - Text size is unstable, and centering is also unstable when reading web sites, like NYTimes.com, and when making entries into excel spreadsheet.

    - Operating system seems (generally) intermittently unresponsive or slow when trying to close specific applications, & only remedy seems to close all active apps.

    - I still find office Note to be unusable, (but this may be either poor design, or lack of user training . . . : - )

    - Phone seems randomly 'flackey' with voltage variations. (discovered this when using a particular 'off-brand' charger, which I dumped, and the problem has not re-occurred.

    - Also esp. slow / unresponsive when battery is low. (Rarely a problem for me as I keep ikt on a charger in offices, car, home overnight, etc.)

    - Have not found a way to organize saved files into a directory structure on phone. This inhibits use as business tool, as I have about a thousand client files, each with a few sub-folders, and each sub-folder with multiple specific files (mostly Word, some excel) for each client/matter. For lack of organization on the phone, I must have my notebook available.

    * * * SEE PRECEEDING / NEXT * * *

    - Lack of USB / bulk file / directory / subdirectory transfer makes carrying organized files impossible.

    - Outlook / Exchange integration is incomplete / sloppy. Eg:
    - Outlook / Exchange File As field not carried / not used on phone People feature;
    - Outlook / Exchange middle initial not carried onto phone display of names;
    - Outlook / Exchange Company field not carried onto display of name in people list;
    - Outlook / Exchange catagory field not carried onto phone's people list, & not available for sorting, etc..
    - These listed Outlook / Exchange failures are not trivial when business people commonly have over a thousand outlook contacts. (I have about 3,500)

    SUMMARY: A great phone, but this Nokia Lumia 900 feels like version 1.0. It does not begin to approach its potential as a business tool. I'll need to keep carrying my notebook or, reluctantly, look at something like the "too big" Samsung Galaxy Note.

    ATTENTION MICROSOFT / NOKIA LURKERS: I want this to work, and would be pleased to privately offer my ( constructive : - ) comments if you private message me. Regards, Artzznyzz

    and

    By artzznyzz on Wed, 02 May 2012 10:36 am EDT

    Ray,
    This (general instability on display) is like my problems last week on a road trip, which I believe were due to voltage variations with a particular 'off brand' charger, or when the battery was almost completely discharged.
    The problems went away when unplugged from the 'off brand' charger, and also were not at all evident when on other name brand chargers, or when charging straight USB to computer . . .
    If you otherwise like the N L 900, I suggest you try changing the charger. (I did not actually test / measure the voltage on the bad charger, just dumped it.)
    Artzznyzz
    05-09-2012 01:14 PM
  25. daguila29's Avatar
    My Nokia Collection in the APP disappeared!!!

    It happened with two different phones already
    05-09-2012 09:23 PM
161 ... 4567
LINK TO POST COPIED TO CLIPBOARD