08-22-2012 10:40 PM
35 12
tools
  1. hwalker84's Avatar
    http://images.anandtech.com/doci/572...0016_575px.jpg

    I don't the "Highest Connection Speed" or "Network Selection" options on my AT&T Lumia 900. Does anyone else?
    04-17-2012 04:59 PM
  2. identity-x's Avatar
    whoa. i didn't think anyone did. weird.
    04-17-2012 05:04 PM
  3. mayoo's Avatar
    Rogers lumia 900 and I have it... This is Normal right

    Sent via Lumia 900 using Board Express
    Last edited by Mayoo; 04-27-2012 at 01:46 PM.
    04-17-2012 05:34 PM
  4. HillBillJr's Avatar
    That option was there on the review units, not on customer handsets.
    04-17-2012 06:13 PM
  5. hwalker84's Avatar
    Rogers lumia 900 and I don't have it... This is Normal right

    Sent via Lumia 900 using Board Express
    That's what I'm trying to determine.
    04-17-2012 06:45 PM
  6. sdreamer's Avatar
    Wow I'd love to have that. I can live with edge to get more battery life.

    Sent from my Lumia 900 using Board Express
    04-17-2012 07:08 PM
  7. hwalker84's Avatar
    Wow I'd love to have that. I can live with edge to get more battery life.

    Sent from my Lumia 900 using Board Express
    Yeah I could really use that. While the reception on the Lumia is the best I've had on a smart phone Pittsburgh's reception is really spotty due to what I would assume is the hilly terrain. I've noticed the Lumia is very slow in changing over from 4G to Edge. It seems the device will want to hold on to a sliver of 4G even though it's so bad data isn't functioning and if the device would switch to edge I'd have 4-5 bars.
    Last edited by hwalker84; 04-17-2012 at 07:35 PM.
    04-17-2012 07:16 PM
  8. rdubmu's Avatar
    You don't need a toggle for 3g or fauxG, they are the same thing... one is HSPA, the other is HSPA+.

    Bascially thou, there should be an option to turn off LTE and fauxG but there isn't. At least you can turn off data all together when you are close.
    04-17-2012 08:13 PM
  9. freestaterocker's Avatar
    I have it on my HD7 running 8107.
    04-17-2012 08:15 PM
  10. rdubmu's Avatar
    I have it on my HD7 running 8107.
    I also had it on mine as well. This is a bummer, but they took it out. The lumia runs on 8112
    04-17-2012 08:16 PM
  11. Bifurcated's Avatar
    Weird, my Lumia (Rogers) is on 8107. And it has that drop-down selector.

    Sent from my Lumia 900 using Board Express
    04-17-2012 08:37 PM
  12. mayoo's Avatar
    I am sorry... I meant I have it... I think all the Rogers units we only have 8107



    Sent via Lumia 900 using Board Express
    04-17-2012 08:54 PM
  13. hwalker84's Avatar
    I am sorry... I meant I have it... I think all the Rogers units we only have 8107



    Sent via Lumia 900 using Board Express
    Sucks that the review AT&T Lumia's had this but the commercial units didn't.
    04-17-2012 09:02 PM
  14. identity-x's Avatar
    My guess?

    AT&T doing whatever they can to free up the 3G being sucked down by iPhone users
    04-17-2012 10:07 PM
  15. Residing's Avatar
    Bummer! But actually, I am glad to know this information. I can toggle between Edge and HSPA+ on my N8, and the device has an option for dual mode as well; I was hoping to have the same functionality on the Lumia. Oh well...gotta give up a few things to gain better things, I guess :)
    04-17-2012 10:31 PM
  16. phirefly's Avatar
    ok, I was just complaining about this yesterday and I got a surprise today. I found myself with great Edge coverage at my desk and went to settings and the max connection speed shows up. I choose Edge and and now it stays there. A friend who sits a few desks away still has 1-2 bars of 4g like i normally have and he does not have the option. Next time he is in Edge, he is going to see if the option shows up for him but my theory right now is if you are in edge it will give you the option of max connection speed but if you are in 4g it will not.
    04-27-2012 11:11 AM
  17. phirefly's Avatar
    Since I was screwing around with ##DATA# yesterday we decided to mess with his. after doing ##DATA# and going into settings and setting it to 2G only he is now able to force it to Edge in the normal setting menu even though he had a couple bars of 4G. so New theory. Go to ##DATA# click the ... then settings, set it to 2G only. Exit out, go to settings, Cellular and see if you can set the highest data rate.
    rdubmu likes this.
    04-27-2012 11:33 AM
  18. rdubmu's Avatar
    This worked :) Wow!

    My only concern there is no option for LTE :( I hope I didn't mess up my phone :)
    04-27-2012 11:47 AM
  19. phirefly's Avatar
    I don't have LTE in my area yet but worst case we should be able to just put it back on 3g or automatic and in ##DATA# and it should act normal again.
    04-27-2012 12:10 PM
  20. mayoo's Avatar
    Even with us Rogers we have only three options E, 3G, 4G and mine set to 4G and i see LTE on the Indicator ... So for rogers Lumia 900 4G = LTE ... ( Even though thats not theoretically correct )
    04-27-2012 01:45 PM
  21. oldpueblo's Avatar
    Isn't it just one radio now anyway, how will this save battery life?
    04-27-2012 03:07 PM
  22. aarondr's Avatar
    Holly crap - it works, now to see if battery life improves. If so and this disables the LTE radio, then I am extremely happy (no LTE in Richmond VA). Setting to 3g keeps HSPA+ (4G) but setting to E knocks me back to edge for sure. Great FIND!
    04-27-2012 03:08 PM
  23. phirefly's Avatar
    This will save my battery because I have HORRIBLE 3g/4g at my desk at work but we have an Edge repeater so I get excellent Edge service. So by not looking constantly for a bad 4G signal and getting 1 unusable bar and erroring all the time while trying to use it I will have a much better user and battery experience.
    04-27-2012 04:24 PM
  24. socialcarpet's Avatar
    Edge is so slow its barely tolerable. I hope you're not planning on doing anything more than texting, because the internet on Edge speeds is like AOL circa 1994.

    Sent from my Lumia 900 using Board Express
    04-27-2012 05:32 PM
  25. HeyCori's Avatar
    04-29-2012 04:51 PM
35 12
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.