1. retropenguin's Avatar
    Ok just exchanged my lumia cause of the back button problem, but just noticed that the one i exchanged it for, even when the volume is maxed out at 30, it isn't all that loud while using headphones. I am coming from a titan and a 30 on the lumia feels like a 21-22 on the titan if compared. curious if others think this as well or do i have another defective phone.
    04-18-2012 03:09 PM
  2. kltye's Avatar
    Ok just exchanged my lumia cause of the back button problem, but just noticed that the one i exchanged it for, even when the volume is maxed out at 30, it isn't all that loud while using headphones. I am coming from a titan and a 30 on the lumia feels like a 21-22 on the titan if compared. curious if others think this as well or do i have another defective phone.
    I came from a Titan as well, and the Titan has an unusually loud headphone output. (I had a Dell Venue Pro before and it's equivalent to the Lumia 900)

    If you're doing 20+ on any WP7 device, though, you might want to look into better earphones ;) Around 12 is very loud for me. The only time I go 20+ is when using the line in for my PC at work.
    04-18-2012 06:18 PM
  3. retropenguin's Avatar
    I came from a Titan as well, and the Titan has an unusually loud headphone output. (I had a Dell Venue Pro before and it's equivalent to the Lumia 900)

    If you're doing 20+ on any WP7 device, though, you might want to look into better earphones ;) Around 12 is very loud for me. The only time I go 20+ is when using the line in for my PC at work.
    the headphones that i am using are v-moda headphones that i paid $120 for so i doubt it could be a headphone thing although i will try another pair just to make sure. Put my lumia at volume 12 right now and that seemed very low. Besides the titan had the sound enhancer app from htc pre installed on the phone. Just curious, but at what volume did you listen to music on to music on the titan? 12 as well? just trying to compare, maybe its not the phone nor the headphones, its my ears
    04-18-2012 10:17 PM
  4. kltye's Avatar
    the headphones that i am using are v-moda headphones that i paid $120 for so i doubt it could be a headphone thing although i will try another pair just to make sure. Put my lumia at volume 12 right now and that seemed very low. Besides the titan had the sound enhancer app from htc pre installed on the phone. Just curious, but at what volume did you listen to music on to music on the titan? 12 as well? just trying to compare, maybe its not the phone nor the headphones, its my ears
    I used level 12 or so on my Titan I. On the Lumia, it's around 14 for my Shure e2c earphones.
    04-19-2012 05:20 PM
  5. MinnesotaSteve's Avatar
    I found listening to music through the Music app the volume seemed normal. I'd turn it up to maybe 15 if I wanted it loud.

    Watching a video however, volume at 30 was just barely loud enough to hear.

    I tried pandora through the browser and I could barely hear that at all.


    It's my only real problem with the device, and I hope this problem is updated with a future release at some point.
    04-20-2012 02:32 PM
  6. retropenguin's Avatar
    I found listening to music through the Music app the volume seemed normal. I'd turn it up to maybe 15 if I wanted it loud.

    Watching a video however, volume at 30 was just barely loud enough to hear.

    I tried pandora through the browser and I could barely hear that at all.


    It's my only real problem with the device, and I hope this problem is updated with a future release at some point.
    i dont know about 15. i turn mine up all the way up to 30 and even though its decent at the max volume, i would still like to go higher. and bear in mind i am using $120 v moda headphones. so yes there is def some problem with the firmware or whatever. Ill test it again with diff headphone.
    Last edited by retropenguin; 04-20-2012 at 09:56 PM.
    04-20-2012 09:36 PM
LINK TO POST COPIED TO CLIPBOARD