1. MobiJew's Avatar
    Hey all,

    I have the Lumia now and all my contacts and calendars are in [S]syknet[/S] google. My contacts sync fine and my "main" calendar (the personal) one syncs, but all my others dont...
    Before you ask, yes i went to m.google.com/sync and set it up, just like i did on my iphone and ipad (i set them up with exchange so i had to do it that way), according to google they should be syncing, yet they do not show up in my calendar app at all, i cant get them in the settings portion to be able to turn them on.

    Any help would be appreciated and may be rewarded with some beer :P

    Thanks!
    cbrining44 likes this.
    04-19-2012 10:59 AM
  2. jeric71's Avatar
    Sometimes you have to force it to sync. Unlink your google account to the phone and then add it back and I can 99% guarantee you that the multiple calendars will show up and sync. Once the sync is there it's fast, sometimes updates on the phone before the computer even.

    Worked for me.

    -E
    MobiJew likes this.
    04-19-2012 12:24 PM
  3. jsntrenkler's Avatar
    Just go to email settings/email+accounts and long press on google and then select sync. Then make sure you go into calendar app and select settings, your calendars should be in there.
    04-19-2012 12:36 PM
  4. jsntrenkler's Avatar
    I did however notice that on m.google.com/sync that all the devices I have synced with google calendar do show up in there, however in no particular order ... Strange, would think that the last device to sync would be last in the list. Strange how they do it.
    04-19-2012 12:38 PM
  5. MobiJew's Avatar
    Sometimes you have to force it to sync. Unlink your google account to the phone and then add it back and I can 99% guarantee you that the multiple calendars will show up and sync. Once the sync is there it's fast, sometimes updates on the phone before the computer even.

    Worked for me.

    -E
    worked :) thanks
    04-19-2012 12:51 PM
  6. MobiJew's Avatar
    Just go to email settings/email+accounts and long press on google and then select sync. Then make sure you go into calendar app and select settings, your calendars should be in there.
    tried this b4 and it didnt work, but the post b4 yours did
    04-19-2012 12:53 PM
  7. MobiJew's Avatar
    I did however notice that on m.google.com/sync that all the devices I have synced with google calendar do show up in there, however in no particular order ... Strange, would think that the last device to sync would be last in the list. Strange how they do it.
    yeah, its weird, and you can't delete previous phones from the list.
    04-19-2012 12:54 PM
  8. cadaov's Avatar
    I have a Lumia 710 and when I try to open m.google.com/sync I get an Incompatible Device... Am I doing something wrong?

    Thanks

    Fixed: it turns out it doesn't work in spanish... but I switched to English US and it enabled all the other calendars. A little bug of Google I guess :)
    Last edited by cadaov; 09-30-2012 at 04:05 PM. Reason: Fixed
    09-30-2012 03:29 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD