1. J4rrod's Avatar
    So I just got done talking to Nokia Support, and when I questioned them about the camera button not waking up the phone they told me that it will not work within 5 seconds of putting the phone to sleep, but after that, it will.

    I tested this multiple times. Put the phone to sleep, wait 5 seconds, hold the camera button, bam, it woke the device up every single time. Go ahead, try it guys. See if you get the same results.

    Also, it's not my Lumia and I wasn't able to test if this is the case with the unresponsive volume buttons. Can someone play music, lock the screen, wait 5 seconds, then adjust the volume?

    Sent from my Titan II using Board Express
    05-07-2012 10:17 AM
  2. jd914's Avatar
    The camera button on my Lumia activates the camera almost right after I put my device to sleep. I don't need to wait 5 seconds. This works each and every time.
    05-07-2012 11:17 AM
  3. theefman's Avatar
    The camera button on my Lumia activates the camera almost right after I put my device to sleep. I don't need to wait 5 seconds. This works each and every time.
    Same as on my old DVP I just tested, works every time.
    05-07-2012 11:23 AM
  4. dkp23's Avatar
    Never had issue with waking cam after putting sleep right away..I just did it right now after as a matter of fact...
    05-07-2012 11:29 AM
  5. ninjaap's Avatar
    I have to wait 5 secs before camera will start up.
    05-07-2012 11:34 AM
  6. rutvik19's Avatar
    I have the 5 second behavior on mine. Glad to know. :)
    05-07-2012 01:47 PM
  7. ji37's Avatar
    I can never wake my 900 with the camera button. I always have to tap the power button, and once the screen lights up, I can hold the camera button down and then the camera app loads.
    05-07-2012 02:19 PM
  8. siradude's Avatar
    Camera will also NOT wake if the phone is connected to USB... after 5 seconds of disconnectio nit should work.

    If not a reboot usually fixes the problem.

    Previous phone Samsung focus WOULD wake camera even if connected to USB!

    BUG? I think so!
    05-07-2012 02:32 PM
  9. Loiselle's Avatar
    My camera button works whenever it WANTS to... it doesn't matter when I push it, or when I locked it... it's just tempermental! Again, it works whenever it decides to.
    05-07-2012 02:41 PM
  10. EddyKilowatt's Avatar
    No joy here, phone can be asleep an hour and camera button won't wake it... unless power button is pressed first.

    So... bug. Sorry!
    05-08-2012 01:18 AM
  11. Laura Knotek's Avatar
    I have to wait 5 secs before camera will start up.
    Same here.
    05-08-2012 01:38 AM
  12. vampireszombies's Avatar
    My shutter button won't even open the camera AFTER I unlocked the phone!
    I have to manually select the Camera app then take a picture with the button.
    Weird.
    05-10-2012 10:46 PM
  13. Daniel Rubino's Avatar
    No joy here, phone can be asleep an hour and camera button won't wake it... unless power button is pressed first.

    So... bug. Sorry!
    My phone's been off for a few minutes now. No joy either. Button just won't turn it on.

    This is a bug for many of us, I have a lot of Windows Phone and something ain't right here.

    Personally I believe it has to do with a power-profile and a setting (deep in the drivers, not the OS).
    05-11-2012 08:03 PM
  14. scdkad's Avatar
    Mine also intermittent. 5 sec wait no help. Always starts camera from lock screen though..

    Sent from my Lumia 900 using Board Express
    05-12-2012 12:27 AM
  15. nokiaqueen's Avatar
    I had the cyan before and the camera woke up the phone and turned on right away every time. but after 3 weeks or so, the camera stopped waking up and I had to turn on the screen in order to get the camera to work. Now I have a white lumia and the camera just never turns on when the phone is asleep..so
    05-12-2012 12:27 PM
LINK TO POST COPIED TO CLIPBOARD