1. idahoprime's Avatar
    I don't know if this is a OS issue or just on my L900, this is my first windows phone, but my damn Zune live tile never changes. I play different things all day but it hasn't changed in weeks. Is there a reason for this? Is it a bug? Is there any kind of fix? Personally I'd rather not have the Zune tile be active at all. But I don't see an option for that either. Any ideas??
    05-11-2012 11:36 PM
  2. awesumjon's Avatar
    I think the tile only changes if there is Zune artwork attached to the song. Not all artists have artwork and even if they do, if the song is pirated, downloaded illegally, it probably doesn't have the artwork attached to it.

    What you can do is update the album of a song (through the artist view) on the Zune software on your computer. Right click an album and update the album art if you have the picture file on on your comp or select find album info to find it in Zune marketplace

    Sent from my HD7 using Board Express
    05-12-2012 12:20 AM
  3. idahoprime's Avatar
    I don't have that much stuff loaded on my phone and everything has artwork attached to it. Make sense??
    05-12-2012 12:32 AM
  4. awesumjon's Avatar
    Not album artwork, that was a mistake for me. Just make sure you have the recent Artist Artwork by finding the album info in Zune software (its the Zune screen saver when you play songs)

    If you do have the Artist Artwork, the only thing I can say is to make sure you have the "connect to Zune" option checked in settings->applications>music+video on your phone.
    That will get the artwork if you don't have it I think

    Sent from my HD7 using Board Express
    05-12-2012 03:38 AM
  5. Deekers's Avatar
    Well 80% of my songs have the album info from zune and my tiles won't update unless I go in to zune and then the live tile will update?
    08-29-2013 02:27 PM
LINK TO POST COPIED TO CLIPBOARD