1. tboard24's Avatar
    Whenever I go to the Facebook touch or mobile site in the browser, if I click on a photo, someone's wall, or comment list etc., 95% of the time I get a connection error. No code, just simply connection error with the option to try again. Usually about the 4th time I hit try again it will come up.. This is driving me crazy and I've checked and can't find any solution online. The regular site, people hub, and Facebook app all work fine. Any ideas what's causing this?

    Sent from my Lumia 900 using Board Express
    07-03-2012 02:01 AM
  2. MrBurrrns's Avatar
    Yeah, happens to me too (Focus S here). I thought it's a Facebook issue, but it does not happen when I browse the site on an Android phone so it must be WP related (or rather IE).
    07-03-2012 05:15 AM
  3. blushrts717's Avatar
    Whenever I go to the Facebook touch or mobile site in the browser, if I click on a photo, someone's wall, or comment list etc., 95% of the time I get a connection error. No code, just simply connection error with the option to try again. Usually about the 4th time I hit try again it will come up.. This is driving me crazy and I've checked and can't find any solution online. The regular site, people hub, and Facebook app all work fine. Any ideas what's causing this?

    Sent from my Lumia 900 using Board Express
    Same issue here with both m.facebook and touch.facebook. Get connection error message, can't load more than one page of posts, back button doesn't always work.
    07-03-2012 02:46 PM
  4. TMavC5's Avatar
    Whenever I go to the Facebook touch or mobile site in the browser, if I click on a photo, someone's wall, or comment list etc., 95% of the time I get a connection error. No code, just simply connection error with the option to try again. Usually about the 4th time I hit try again it will come up.. This is driving me crazy and I've checked and can't find any solution online. The regular site, people hub, and Facebook app all work fine. Any ideas what's causing this?

    Sent from my Lumia 900 using Board Express
    Have you tried uninstalling the app yet?
    07-05-2012 05:19 PM
  5. MrBurrrns's Avatar
    Have you tried uninstalling the app yet?
    Has nothing to do with the app, we are talking about the site in the browser.
    07-06-2012 10:09 AM
  6. SSK the Gr8's Avatar
    This is getting annoying. Both m.Facebook.com and touch.Facebook.com are unusable. Facebook needs to fix this
    07-11-2012 02:02 AM
  7. SSK the Gr8's Avatar
    people please goto Facebook help centre and report this problem. We need to bring this to their notice
    07-11-2012 03:23 AM
  8. jasonscottcarter's Avatar
    I have this problem too, it's VERY annoying. I have reported this to Facebook, but never got a response. Did anyone else report it also?
    08-11-2012 05:30 PM
  9. vizagdude's Avatar
    I have a different kind of problem. The comments under the a picture are from a different picture. Not always, but the days they appear like that... all pictures are messed up.
    08-11-2012 06:02 PM
  10. jfa1's Avatar
    report it to facebook!
    08-11-2012 06:31 PM
  11. MrBurrrns's Avatar
    report it to facebook!
    It's not a Facebook issue, it's an IE issue. We already discussed it here (along with a workaround):

    http://forums.windowscentral.com/os-...ion/195362.htm
    08-12-2012 08:47 AM
LINK TO POST COPIED TO CLIPBOARD