1. tweedbean's Avatar
    Hi all I have received an MMS from a friend but I cant view it. The message says:

    "Get Media content now(29KB)"

    When I click on it, its says "Getting Media content...(29KB)"

    then a second later the phone vibrates and goes back to "Get Media content now(29KB)"

    Any ideas on how to resolve this?
    07-04-2012 06:13 AM
  2. Dave Blake's Avatar
    If you are on WIFI you will need to turn that off to download MMS messages
    07-04-2012 06:35 AM
  3. tweedbean's Avatar
    wifi is off already
    07-04-2012 06:54 AM
  4. palandri's Avatar
    What format is the media your friend is sending?
    07-04-2012 07:05 AM
  5. tweedbean's Avatar
    its an image from an iphone
    07-04-2012 07:24 AM
  6. palandri's Avatar
    its an image from an iphone
    That doesn't tell me what format it is. Have him try sending again. That's about the only thing I can think of.
    07-04-2012 07:49 AM
  7. HeyCori's Avatar
    Tell your friend to buy a Lumia. Problem solved. :D
    07-04-2012 08:00 AM
  8. Dave Blake's Avatar
    If your not getting the file at all are you sure your have a data connection?
    07-04-2012 08:21 AM
  9. tweedbean's Avatar
    100% had a data connnection as I could go online and view websites. I really think im going back to apple when the iPhone 5 comes out :@
    07-11-2012 05:04 AM
  10. massifheed's Avatar
    Hi all I have received an MMS from a friend but I cant view it. The message says:

    "Get Media content now(29KB)"

    When I click on it, its says "Getting Media content...(29KB)"

    then a second later the phone vibrates and goes back to "Get Media content now(29KB)"

    Any ideas on how to resolve this?
    Hmmm... I'm on Orange in the UK, and when someone sends me an MMS it says something similar, but by the time I've gone into the message the picture is already there.

    Does it work if anyone else sends you an MMS, or just this one friend?

    Also, did you buy your phone from Vodafone, or somewhere like Phones 4 U, or Carphone Warehouse? I don't know if things have changed, but places like P4U used to sell you an unlocked handset and then just a contract SIM to go in it (which may explain why my L900 is on Orange, but I can't yet buy one through Orange themselves).

    If it's a non-branded phone then the APN required for MMS may not have been set up properly, which would explain why the phone telling you there is an MMS, trying to go and get it, but then failing.

    When you buy a phone from the network it's pre-configured by them to work on their network. If it's potentially a non-branded handset then it relies on setting up the data/VM/MMS connections when you put the SIM in. It may be that this hasn't set up correctly. But that would only make sense if it was a non-branded phone. It's just a thought.
    07-11-2012 06:21 AM
  11. tweedbean's Avatar
    Its from phones 4 u, however I spent an hour on the phone to vodafone lastweek changing all the APN settings etc and it still didnt work. After an hour they said right not got a clue then. Not great, they then said go into a store and they can test it for you, so I need to get to a vodafone store at somepoint.
    07-11-2012 06:49 AM
  12. hellomiggy's Avatar
    I restored my phone and I installed Tango via .cab. That's the easiest way.
    07-11-2012 11:56 AM
LINK TO POST COPIED TO CLIPBOARD