1. zriess's Avatar
    Has anyone else's search button just stopped working out of the blue? It has now happened to me a couple of times. One minute it works, the next it doesn't. I'll pull it out if my pocket, hit the search key, and aside from the haptic feedback, nothing happens. All I feel is the vibration; the phone shows no indication that I've even pressed the button. Each time it has happened, I restarted the phone and it worked fine. Kind of frustrating and inconvenient when I need it quickly.

    Sent from my Lumia 900 using Board Express
    07-07-2012 12:34 PM
  2. socialcarpet's Avatar
    No but sometimes I wish my search button would stop working so I wouldn't accidentally launch myself into Bing. :lol:

    All kidding aside though, you might try running some tests on your phone using the Nokia Diagnostic Tool. If something's up with the button, it may detect that so you can confirm.

    If you don't already have the diagnostic tool, you can get it by simply typing ##634# on your phone keypad. After you type the last "#" it should begin downloading the diagnostic tool for you.

    Hope that helps. Keep us posted. :happy:
    07-07-2012 01:07 PM
  3. zriess's Avatar
    I went through all of the diagnostic tests. Everything passed.
    07-07-2012 02:24 PM
  4. jfa1's Avatar
    Nopr but yesterday out of the blue te touchscreen stopped working held the power button down until it turned off and then it came back on and ll was well it was a bit nerve wracking but all is well.
    07-07-2012 03:00 PM
  5. zriess's Avatar
    Yeah, every once in a while my touch screen stops working too. Usually locking and unlocking it again fixes it. But it's kind of inconvenient when I'm in the middle of a call or someone is calling me and I can't answer right away.
    07-07-2012 03:05 PM
  6. jimski's Avatar
    Might be something from a rogue app. When the button stops working again, try Diagnostics to test the button, before you reset.

    Painful, but you might need to try a hard reset to resolve your issues.

    Sent from my Lumia 900 using Board Express Pro
    07-07-2012 03:49 PM
  7. larrynj's Avatar
    My search button just stopped working. I ran the test and it passed but still didn't work. Shut of and turned it back on and now it works again.
    08-27-2012 10:51 PM
  8. matro's Avatar
    I have a strange behaviour since some days: the search button redirects to a quite common IE page pointing to Bing search, with a bad page size (as if the device is in landscape but it doesn't). no audio search button, no camera search anymore... only the standard IE options.
    09-08-2012 04:18 PM
LINK TO POST COPIED TO CLIPBOARD