1. Oldmajor's Avatar
    I purchased 2 Lumias for my wife and I and hers has always been perfect. The first one I received couldnt be activated and then when that was fixed lost service. I quickly got a replacement and was all good. However just yesterday I picked up her phone and noticed that the vibrate on her phone was amazing! It was really a vibrate versus a death rattle that mine had always been. Now today im noticing that my vibration is barely a wimper.... anyone else have issues with vibration on their phones, any solutions?
    08-08-2012 12:09 PM
  2. jfa1's Avatar
    how long ago was yours replaced. If its under warranty Id get another replacement. My vibrate has always been loud almost too loud. I have the phone on vibrate when I am in Court and several times I thought I might have the phone confiscated for making too much noise.
    08-08-2012 12:39 PM
  3. Kredrian's Avatar
    Agreed, the vibrate in my L900 could be used to make milkshakes in a malt shop. If its not very strong I would see about getting a replacement.
    hellomiggy likes this.
    08-08-2012 08:28 PM
  4. sinime's Avatar
    I'm sorry, but when I first saw the title, I was lulz by the time I got to the "lol".


    Sent from my Lumia 900 using Board Express
    08-08-2012 08:32 PM
  5. jusdis's Avatar
    Maybe she got it souped up! It is now your competition.
    08-09-2012 04:40 PM
  6. sinime's Avatar
    You just need to hook it up to a 480v, 3 phase source. All should be good then. ;)

    Sent from my Lumia 900 using Board Express
    08-10-2012 02:35 PM
LINK TO POST COPIED TO CLIPBOARD