1. phirefly's Avatar
    Is anyone else have issues with SMS on AT&T after the Tango update? I've noticed with several people I txt that they have not been recieving the messages I send. This may not be a Lumia 900 issue since a friend with the Radar seems to be having a very similar issue but I can't get all of the needed details to help them. I had a brief txt conversation with a friend on VZW last night (they have an HTC Thunderbolt) and needed to send more info later. I sent the info and never heard back but didn't think twice about it. Today they asked me if I ever found the info they asked for and I said yes, I sent it last night. We compared phones and mine showed the history and her phone never showed that she recieved them. I checked my AT&T records and AT&T says they never recieved them either so it makes sense that she never got them but it doesn't make sense as to why my phone says i sent them but they never really left the phone.
    09-13-2012 09:59 AM
  2. CDG's Avatar
    I haven't had any problems.
    09-13-2012 10:03 AM
  3. jimski's Avatar
    Nope. Working fine here. Mostly exchange texts with BBs and iPhones, but they all have been received (usually get a reply). Running the latest Tango OS.

    Sent from my Lumia 900 using Board Express Pro
    09-13-2012 10:08 AM
  4. BusterVoodoo's Avatar
    I have had numerous txts go undelivered... or at least for while. For instance, on Friday night my girlfriend received about 7 txt messages from previous conversations that had previously gone undelivered. At the exact same time other friends of mine received previously undelivered txts. Resulting in me getting a slew of "Huh" and "What are you talking about replies. I was talking on the phone at the time and there wasn't any action I can associate with the "unclogging" of those messages.

    This isn't the first time I've had old txts show up weeks to months later just the first time it happened to a bunch of people all at once.

    Also one friend consistently receives double txts from me ever since I upgrade to the 900. I never had these problems with my Focus so I reasonably assured that it has something to do with the Lumia. I may go ahead and do a hard reset to see if that helps as it's tough not being sure my txts are being delivered.
    10-01-2012 02:53 PM
  5. hellomiggy's Avatar
    So I had this happen to me last week and into the weekend. Saturday I had, had enough! So I called AT&T and they guy was really helpful, he reset my network settings and all that good stuff. My girlfriend was the only one getting late texts. So he had me text her and call her. She was busy watching "my fair wedding", so I wasn't able to see if the texts went through quickly, I thought she had took a nap. So he said he would call back in 30 - 45 minutes. So she responds 10 minutes after we hang up. The texts weren't going through so, I told her to reset her network settings on her iPhone. 10 minutes later after her jailbroken iPhone restarted. We were texting normally and seems like the issue was resolved. Maybe, call AT&T to get your network settings reset and ask your GF to do the same.
    10-08-2012 12:19 PM
  6. MikeInBA's Avatar
    Only issues ive had is not being able to send videos shot with the front facing camera.
    10-10-2012 09:17 AM
LINK TO POST COPIED TO CLIPBOARD