1. KarateDad's Avatar
    Since upgrading to iOS6, i can't connect properly from my iPad to my Lumia 900. I can connect other devices like my laptop just fine, but the iPad won't. It lists the 900 in the wifi list, and connects, but then it can't actually get on the internet.

    Any ideas ?
    10-11-2012 01:23 PM
  2. ChrisLynch's Avatar
    Since upgrading to iOS6, i can't connect properly from my iPad to my Lumia 900. I can connect other devices like my laptop just fine, but the iPad won't. It lists the 900 in the wifi list, and connects, but then it can't actually get on the internet.

    Any ideas ?
    Well, there is a known issue with WiFi and iOS6. I have no issues using Internet Sharing with my Lumia 900.
    10-11-2012 04:58 PM
  3. sinime's Avatar
    iOS 6 Users Reporting WIFI Connectivity Problems - Mobile Magazine

    iOS 6 WiFi issues persist? | Ubergizmo

    One recommendation is downgrading to iOS5 until a fix is released, but IDK if that's the best route.
    10-11-2012 05:09 PM
  4. inteller's Avatar
    who gives a crap really...this is an iOS problem, not Windows Phone.
    10-12-2012 08:08 AM
  5. karmamule's Avatar
    I wonder if it is iPad/iOS 6 specific? I upgraded my iPod Touch to iOS 6 recently and it still uses internet sharing from my 900 just fine.
    10-12-2012 10:01 AM
  6. KarateDad's Avatar
    Since upgrading to iOS6, i can't connect properly from my iPad to my Lumia 900. I can connect other devices like my laptop just fine, but the iPad won't. It lists the 900 in the wifi list, and connects, but then it can't actually get on the internet.

    Any ideas ?
    I was able to get it working, by clearing all my history in Safari, deleting the wifi connection, and starting over.
    10-12-2012 10:30 AM
  7. mister2d's Avatar
    I wonder if it is iPad/iOS 6 specific? I upgraded my iPod Touch to iOS 6 recently and it still uses internet sharing from my 900 just fine.
    Same for me. My iPod touch with iOS6 works fine through ICS on my L900.
    10-12-2012 03:54 PM
  8. karmamule's Avatar
    Ok, I was able to see some issues with my iPad running iOS 6 and trying to use my Lumia's Internet sharing. I found a workaround that seems to help: if you start up your Lumia's Internet sharing then fully shut down (not just turn off) your iPad and then restart it, it seems to work fine after that.

    Give it a try and see if that works for you too.....
    10-15-2012 07:20 PM
  9. grantatrade2011's Avatar
    Yes the same issue is also written on forums, this time io6 is not fill the customer need
    11-19-2012 05:09 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD