1. CasGulb's Avatar
    It seems that my 7 months old Nokia Lumia 900 is unable to recevie and send messages. I can make calls, but the sms-part seems to not work anymore. I suspect the two new Windows Phone 7.8 updates to be the villain here, but I digress. It is not my SIM-card that is the issue here. I've tried to send messages from another device with the same SIM I use on my 900 and that worked as it should.

    I've tried to call help service, but they could not help my at all. They suggested that I should try to reboot my phone and send messages from another device and things like that.

    I really hope someone here can help me. You guys are my last option. I really don't want to go back to factory settings. Any ideas on what this might be?

    Thanks in advance
    03-18-2013 01:37 PM
  2. CasGulb's Avatar
    It seems that my 7 months old Nokia Lumia 900 is unable to recevie and send messages. I can make calls, but the sms-part seems to not work anymore. I suspect the two new Windows Phone 7.8 updates to be the villain here, but I digress. It is not my SIM-card that is the issue here. I've tried to send messages from another device with the same SIM I use on my 900 and that worked as it should

    I've tried to call help service, but they could not help my at all. They suggested that I should try to reboot my phone and send messages from another device and things like that.

    I really hope someone here can help me. You guys are my last option. I really don't want to go back to factory settings. Any ideas on what this might be?

    Thanks in advance
    03-18-2013 01:39 PM
  3. TheKingsEighth's Avatar
    I too am having the same problem. My issues just started happening this week though it has been several days since the latest update. Wondering what the option are besides a factory reset.
    05-29-2013 09:51 AM
  4. Laura Knotek's Avatar
    I'd suggest installing the Network Setup app from Nokia.
    05-29-2013 11:09 AM
  5. TheKingsEighth's Avatar
    I tried the network setup app and it still does not work. Another issue that is going on is that it does not want to refresh or sync any of my secondary accounts (gmail and outlook) and the People Hub does not refresh either. Everything else works fine.
    05-29-2013 12:30 PM
  6. TheKingsEighth's Avatar
    So the only solution that fixed the messaging issue for me was a factory reset. I used the restore point that Zune had stored before I updated and that did not resolve anything. After a factory reset and then going through the update process to the latest version, the phone was back to normal. Besides going through and installing everything again, everything is functioning normally.
    05-30-2013 08:48 AM

Similar Threads

  1. unable to recieve or send picture messages -service is TMOBILE
    By helpmeplease2 in forum Nokia Lumia 900
    Replies: 18
    Last Post: 04-23-2013, 10:46 PM
  2. Replies: 0
    Last Post: 12-29-2012, 01:27 AM
  3. Does Not Connect To Chat and Text Messages, Emails Do Not Go Out
    By Bleeding_Edge in forum Nokia Lumia 920
    Replies: 1
    Last Post: 11-27-2012, 08:32 AM
  4. unable to receive picture messages
    By whyowhy660 in forum Nokia Lumia 900
    Replies: 0
    Last Post: 04-15-2012, 10:26 AM
LINK TO POST COPIED TO CLIPBOARD