1. Orlok1138's Avatar
    Did I miss something or is it suppose to be gone? I woke up today, and so far all day today I only have cellular bars. It hasn't displayed LTE or 4G. Anybody know anything about this?
    05-14-2013 02:23 PM
  2. alpinestars1z's Avatar
    So you have no cellular data? Did you power cycle the phone?
    05-14-2013 02:28 PM
  3. Orlok1138's Avatar
    So you have no cellular data? Did you power cycle the phone?
    I restarted my phone last night, I try to once a week(just turning off then back on). It displayed LTE or 4G fine last night, but I just have bars today. The bars are fine, not x'd out. I dunno what's going on, my data seems fine. Turning wi-fi off everything still works as it should.
    05-14-2013 02:35 PM
  4. Orlok1138's Avatar
    Never mind. Now I have no service, have to call at&t.
    05-14-2013 02:53 PM

Similar Threads

  1. Installed Apps not showing up
    By NickA in forum Windows Phone 7
    Replies: 11
    Last Post: 05-09-2014, 06:59 AM
  2. Mango game updates not showing up after update?
    By Dark Mirage in forum Games
    Replies: 2
    Last Post: 12-07-2011, 08:00 AM
  3. Outlook Email Icon not showing up on lock screen
    By hellerz85 in forum HTC Trophy
    Replies: 1
    Last Post: 09-07-2011, 03:49 PM
  4. Purchased app not showing up on device
    By mrasmussen in forum Windows Phone 7
    Replies: 4
    Last Post: 05-29-2011, 11:43 PM
  5. achievements not showing up
    By zhelf in forum Windows Phone 7
    Replies: 4
    Last Post: 12-17-2010, 08:57 PM
LINK TO POST COPIED TO CLIPBOARD