1. Blair Thiessen's Avatar
    For the past week or so my Lumia 900 turn off the screen after ANY period of time.

    If I use the phone and then leave it previously the screen would turn off after 1min (as set). Now the screen will stay on indefinitely.

    Hitting the power button once turns the screen off briefly but then about half a second later it displays the lock screen. Hitting the power button a second time makes the screen actually stay off.

    Now the above I could honestly live with, just remember to hit the power button twice and good to go. Well it gets worse, when I get a notification (text, facebook, email, calendar) of any kind the screen comes on and stays on. The biggest problem is sometimes it's in my pocket and if I don't check it when I finally do along with my notifications I missed is a half (or more) eaten battery).

    Has anyone seen this? Is there any known fix? I've tried changing the screen lock time to different values and even performed a factory reset on the phone and the issue still is present.

    Trying to hold off till some Canadian carriers get the 1020 or 925.

    Thanks
    07-15-2013 08:09 PM
  2. webdave's Avatar
    My wife's Focus Flash does this every once in a while. The fix for her is removing the battery for a minute or two. We haven't found the cause of the problem yet.
    07-16-2013 08:03 AM
  3. sdreamer's Avatar
    You can try running the Diagnostics app (##634# in the dialer) and see if you can find out if something isn't working. That might be a good place to start.
    07-18-2013 08:28 PM
  4. Blair Thiessen's Avatar
    Thanks for the info, I had no idea there was a built in diagnostics app. Everything seems to pass though. It might be time to upgrade to WP8.
    07-20-2013 05:33 PM
  5. sdreamer's Avatar
    One last thing you can try is check the headphone port and see if there is any debris in there. You can try using canned air and see if that could dislodge anything in there. Another possibility is a button, most likely the capcitative buttons, might be malfunctioning and are stuck in the on state, preventing the screen from turning off. Maybe try cleaning them off if they aren't already. That's about all I can think of that might cause a pass in diagnostics while being broken.
    07-20-2013 07:53 PM
  6. brianone1's Avatar
    Blair - did you ever resolve this? My wife's phone is showing the same symptoms and the diagnostics don't show up anything. Compressed air didn't make any difference either. Tried switching off and on etc, soft reset...

    thanks in advance!
    10-20-2013 12:12 AM

Similar Threads

  1. Lumia 520 blue shell case
    By Fuzzeke in forum Nokia Lumia 520
    Replies: 23
    Last Post: 04-23-2014, 08:39 AM
  2. Lumia 925 or 920 ?
    By C4llian in forum Nokia Lumia 925
    Replies: 17
    Last Post: 07-19-2013, 08:15 AM
  3. Lumia Sound Bug
    By Arsynic in forum Nokia Lumia 928
    Replies: 5
    Last Post: 07-18-2013, 07:44 AM
  4. Off Contract Pricing
    By gibbyhome in forum Nokia Lumia 1020
    Replies: 6
    Last Post: 07-16-2013, 09:41 AM
  5. Is There Anyway to Restart a Lumia 920?
    By richv77 in forum Nokia Lumia 920
    Replies: 1
    Last Post: 07-15-2013, 02:56 PM
LINK TO POST COPIED TO CLIPBOARD