1. Windows Central Question's Avatar
    Nokia Lumia 900, Win 7.8, worked just fine with Google Mail. As of yesterday, with no OS or other changes, the phone will not sync or send emails with 'native' mail application. I tell it to sync, and it just sits with the 'sync' indicator and one dot, but won't connect. Any ideas?
    06-23-2016 07:08 PM
  2. ven07's Avatar
    Wow lumia 900... Ehm never used the OS, but I"m guessing there should be an "accounts" option under settings? Try to remove the google account (maybe long tapping on it might provide the option). Otherwise the only way to remove the account is by doing a hard reset, but that would remove all accounts and other data

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
  3. ven07's Avatar
    Wow lumia 900... Ehm never used the OS, but I"m guessing there should be an "accounts" option under settings? Try to remove the google account (maybe long tapping on it might provide the option). Otherwise the only way to remove the account is by doing a hard reset, but that would remove all accounts and other data

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
    pankaj981 likes this.
    06-23-2016 09:27 PM
  4. macdaddy31's Avatar
    Same problem. Also, cannot download apps.
    06-25-2016 10:37 AM
  5. pankaj981's Avatar
    I believe Microsoft has already ceased support for the WP7.8 marketplace.
    ven07 likes this.
    06-25-2016 11:33 AM
  6. Samuel Ferencik's Avatar
    Same here, except I have Lumia 610, Win 7.5.

    Is it possible to get at some application logs in Windows Phone?

    I never had problems with Gmail sync (via IMAP) until about three weeks ago. It stopped syncing suddenly (I was seeing the status "Synchronizing." with one dot instead of the tripple-dot "progress bar" behaviour). Two days later I gave up, removed the email account, added it back, but there was no improvement. After another week (with no email on my phone) it suddenly started working miraculously - no idea what had changed. Then, after another week, it stopped working again, which is where I'm now.
    07-10-2016 04:35 AM

Similar Threads

  1. Storage app on Lumia 950XL does not recognize the micro SD Card ?
    By pakmul in forum Microsoft Lumia 950 XL
    Replies: 2
    Last Post: 11-17-2016, 01:36 PM
  2. Replies: 2
    Last Post: 06-25-2016, 05:53 PM
  3. Why isn't my Band 2 device recognized when connected with my Microsoft Band sync on a laptop?
    By Windows Central Question in forum Microsoft Band & Band 2
    Replies: 2
    Last Post: 06-23-2016, 04:11 PM
  4. Spotify not working particularly well....
    By quotethepigeon in forum Windows 10 Mobile
    Replies: 1
    Last Post: 06-23-2016, 02:52 PM
  5. After the last update my wireless charging not work, what can I do?
    By Windows Central Question in forum Nokia Lumia 930
    Replies: 0
    Last Post: 06-23-2016, 10:02 AM
LINK TO POST COPIED TO CLIPBOARD