1. goldie_rt's Avatar
    So, in all of the returns/exchanges, I managed to accidentally delete my current phone from windowsphone.com. It said you'd have to do a factory restore to get it to show back up, but no dice. There's no account page showing or anything.

    When I'm on the actual device, it will let me reinstall paid apps for free, but the web has no idea about the phone and no way to add one that I can tell (find my phone, apps, etc, just redirect me to the generic page you would see if not signed in).

    Any assistance would be greatly appreciated.
    -Allen
    11-12-2012 02:43 PM
  2. goldie_rt's Avatar
    Gave it a half hour and re-re-formatted it, picked it up this time.
    11-12-2012 03:24 PM
  3. doctordowling's Avatar
    I have the same problem. When you restored your phone did you set it up as a new device or did you restore from a backup?
    11-12-2012 03:27 PM
  4. goldie_rt's Avatar
    Set it up as a new device (both times). I think the first time through I may have restored it too soon after removing it from the website, so I'd say give it a bit and re-try.
    doctordowling likes this.
    11-12-2012 03:34 PM
  5. doctordowling's Avatar
    Set it up as a new device (both times). I think the first time through I may have restored it too soon after removing it from the website, so I'd say give it a bit and re-try.
    Gotcha. I deleted it from the website and restored it like two minutes later so I can see what your're saying. I'll wait a bit and try again.
    11-12-2012 03:36 PM
  6. goldie_rt's Avatar
    Good deal, please post up here if it works or not, so our sample size doubles :)
    11-12-2012 03:45 PM
LINK TO POST COPIED TO CLIPBOARD