1. rr373's Avatar
    Hi,

    I am having trouble connecting to LinkedIn from my Lumia phone. When connecting through the "Add Account" setting, I am getting "Error code 500" and while doing the same through the LinkedIn app for windows phone 8, am getting "please check your date/time/time zone settings. The date/time of your phone may not differ more than 5 minutes from LinkedIn sever time".

    Any one else having this issue?

    Thanks.
    11-16-2012 05:39 AM
  2. rr373's Avatar
    I fixed both the issues, took me a while. For anyone still having this issue, here is the update.

    1. I manually went to my outlook.com account setting, connected "linkedin" account to my outlook.com id. Once done, I then tried to add it through my phone and it worked perfectly :)

    2. With LinkedIn app, the issue seem to be with my system timestamp. Despite having a setting of "set automatically" for Date+Time, the date still was one day ahead. You can verify it, but turning off automatic setting and can see what is the current setup. Once i changed the date to current date, i am NOW able to log in to the LinkedIn app. So, both should work for you now and hope this helps.
    12-18-2012 07:01 AM

Similar Threads

  1. Connection Issue (710)
    By mase123987 in forum Windows Phone 7
    Replies: 7
    Last Post: 11-17-2012, 12:45 AM
  2. Swap Black for Cyan due to connectivity issues?
    By Codeworks in forum Nokia Lumia 900
    Replies: 2
    Last Post: 04-17-2012, 03:20 PM
  3. Replies: 13
    Last Post: 04-10-2012, 01:15 AM
  4. Samsung Focus USB connection issue
    By RonV42 in forum Windows Phone 7
    Replies: 6
    Last Post: 02-23-2012, 07:59 PM
  5. Data connection issues
    By kltye in forum HTC TITAN
    Replies: 14
    Last Post: 12-06-2011, 08:51 PM
LINK TO POST COPIED TO CLIPBOARD