1. ronburgundy29's Avatar
    Hey folks,

    I noticed that I get no sound from the standard alarm clock app or from any other alarm clock apps that I download. Has anyone else encountered this problem, and if so, is there a way to fix this? Thanks for your help.

    - Eugene
    11-17-2012 10:58 PM
  2. PhilipTyre's Avatar
    For me, the problem was that the default sound on the alarm was "Nokia calendar", which is a very short, very soft sound that's easy to miss. I switched the alarm sound to one of the built-in Alarm tones and all was back to normal.
    11-17-2012 11:13 PM
  3. ronburgundy29's Avatar
    I've tried other alarm options, and I'm still out of luck. Any other suggestions?
    11-17-2012 11:44 PM
  4. fullfat's Avatar
    I have the same issue which resulted in me being late for work! It's not all the time which is frustrating but I can't figure out any pattern to it. It happened again today but I was already awake, it just gave a slight buzz and that was it. It didn't even display the alarm notification screen.

    I've turned off notifications for voicemail, new email and key press everything else is on.
    11-20-2012 02:36 AM
  5. Caikems's Avatar
    Been using my alarm every day since I purchased on release date in US.

    Settings are:
    7:00 AM
    Weekdays
    alarm 2

    I'll try some other tones/times to see if I can reproduce the problem.
    You guys using 12-hour or 24-hour time formats?
    Post your settings and maybe we can reproduce it.
    fullfat likes this.
    11-20-2012 02:40 AM
  6. fullfat's Avatar
    Mine is 05:50
    Weekdays
    Alarm 4

    I'm going to try setting some different alarm times through the day today to see if any of those play up
    11-20-2012 02:58 AM
  7. PradeepM77's Avatar
    I am also not getting the alarm sound
    every day I am changing also sound to Alarm1, alarm2 .. but no use.
    12-11-2012 10:18 AM
  8. fancy0479's Avatar
    what about set test alarms just 1 or 2 mins later?
    does it have sound?
    12-21-2012 09:16 PM
  9. jessey316's Avatar
    Started having this issue yesterday! alarm didn't go off and today alarm didnt work either.

    I tested setting the alarm at different times, still did not work. So i deleted all the alarms i had set and set up different ones and tested with a few different alarm sounds. Seems to work fine now.

    I did read on the nokia forum of similar issue involving the alarm not working while on the wireless charger for the nokia 920. This is the same way i charge my phone during the night.

    anyone have the same issue? or resolved this issue?
    01-04-2013 04:40 AM
  10. iRS73's Avatar
    Having same issue... late for work again :(
    01-18-2013 12:40 AM
  11. slashd0t's Avatar
    Yep, alarm fails me about 80% of the time... Set mine today for 7:45 and woke up at 8:30.. Grr.
    01-21-2013 10:52 AM
  12. lfjj's Avatar
    Never had this issue with stock alarm app.
    01-21-2013 11:37 AM
  13. jfa1's Avatar
    Yep, alarm fails me about 80% of the time... Set mine today for 7:45 and woke up at 8:30.. Grr.
    Have youtried 627 AM app it works on alarm even if you have the device on vibrate only!
    01-21-2013 04:00 PM
  14. iRS73's Avatar
    The alarm Clock works 99% now using a mp3 Music file
    01-21-2013 04:23 PM

Similar Threads

  1. No settings for pop-up blocker?
    By jgibo1 in forum Windows Phone 7
    Replies: 1
    Last Post: 12-21-2012, 12:01 PM
  2. Replies: 4
    Last Post: 12-03-2012, 04:03 PM
  3. No receipt for marketplace purchases?
    By kalldrexx in forum Windows Phone Apps
    Replies: 10
    Last Post: 03-12-2011, 09:06 AM
LINK TO POST COPIED TO CLIPBOARD