11-12-2016 03:33 AM
598 ... 1415161718 ...
tools
  1. oldpueblo's Avatar
    Thanks, just did this for my 820. Had to change the name of the folder of course to rm-824. Just used the versions in the OP even though I have WP8 x64. After updating the VC++ files worked great first time on a bricked 820.
    04-11-2013 06:02 PM
  2. rimlover's Avatar
    ok, I'm having major problems. I noticed that my contacts weren't syncing with my Microsoft account so I decided to do a factory rest. after I did this I had the spinning wheels so I decided to follow these steps. I did but after I got a red background and a nokia logo with a status bar but it didn't move then suddenly it stopped. I tried to do it again but the phone wont do anything when I hold the power button + vol down. I honestly feel like I'm pretty much screwed because as far as I know these stuff void the warranty. any help would be more than helpful.
    04-11-2013 11:04 PM
  3. blackhawk556's Avatar
    This thread saved my phone. Thank you very much. The reason I did a reset in the first place was because the 1308 update caused my tiles to not update new content anymore. The apps that I noticed that didn't update anymore were wpcentral, chronos calendar, weave, battery tile, usa today. 1314 update didn't help either.
    The Sand likes this.
    04-14-2013 02:03 AM
  4. The Sand's Avatar
    Thanks for sharing that. My primary reason was also live tiles not updating and I was interested in knowing if the 1314 update fixed that. Sorry it didn't and you landed here. I was pushed out 1314 yesterday - or I assumed it was 1314 after doing a bunch of reading first to make sure 1308 was indeed halted as they do not tell you when they push it out what "number" you are actually getting. I installed 1314 yesterday (very nervously) and thank God everything is fine . One reason I have stayed with Nokia is the flash - I flashed my N900 as well. It allows you to keep "your own" hardware which is a far better idea than getting refurbished. Glad you are up and seeing those live tiles update! p.s. The ones you mentioned that did not update were the same for me and some were not - I had some updating and some not, it was weird for sure. Glad it over now : )
    04-14-2013 01:10 PM
  5. The Sand's Avatar
    ok, I'm having major problems. I noticed that my contacts weren't syncing with my Microsoft account so I decided to do a factory rest. after I did this I had the spinning wheels so I decided to follow these steps. I did but after I got a red background and a nokia logo with a status bar but it didn't move then suddenly it stopped. I tried to do it again but the phone wont do anything when I hold the power button + vol down. I honestly feel like I'm pretty much screwed because as far as I know these stuff void the warranty. any help would be more than helpful.
    I wish I could give you more help here but don't know enough about the process to trouble shoot if failure occurs. I do not think they will know you tried this though... the reps I have dealt with at AT&T are not real "tech experts." Simply don't tell them.
    04-14-2013 01:18 PM
  6. rimlover's Avatar
    I wish I could give you more help here but don't know enough about the process to trouble shoot if failure occurs. I do not think they will know you tried this though... the reps I have dealt with at AT&T are not real "tech experts." Simply don't tell them.
    ya i called nokia and told them what happened. they tried a soft reset and a hard reset with neither working. they told me i have to send it in so that's what i ended up doing. i sent it out thursday so another 2 weeks with no lumia 920 :(
    04-14-2013 04:55 PM
  7. dxdy's Avatar
    Nokia Care Suite must be 5.0_2012.45.4.5 or can update to 5.0_2013.13.4.4?
    04-15-2013 02:34 PM
  8. benrp's Avatar
    I cant open the product support tool for product 5.0, I get this error: Retrieving the COM class factory for component with CLSID {6BCF7DCA-7B86-453E-BC72-724E0E656B95} failed due to the following error: 80040154 Class not registered (Exception from HRESULT: 0x80040154 (REGDB_E_CLASSNOTREG)).
    at Nokia.CareSuite.Connectivity.FuseConnectivity.LoadFuse()
    at Nokia.CareSuite.Applications.ProductSupportToolForStore.ProductSupportToolForStore.RunInternal()
    at Nokia.CareSuite.Applications.ProductSupportToolForStore.ProductSupportToolForStore.Run()
    at Nokia.CareSuite.Applications.ProductSupportToolForStore.ProductSupportToolForStore.Main()
    Thanks
    04-16-2013 09:27 PM
  9. AdyA8's Avatar
    hi there, im from malaysia. having the same problem.
    soo, what step do i need to do? ASAP
    thanks
    04-19-2013 04:11 AM
  10. natish27's Avatar
    I have a Nokia lumia 882.After reset itz showing sad face or cog wheel & lightning symbol.
    I tried flashing using ncs 2013.13.4 but always get the following error,
    DTL Connection: Could not connect to media. DTL Back-End error code = 0x8400A403. DTL Back-End: Driver initialization failed. DCM status code = 0x84004415, Common USB DCM: No device found from the target USB port, last error code = 0x80100010. .

    I have winusbx86 installed.When it shows cog wheel & lightning symbol on my phone,my pc(Windows 7 Professional-32bit) detects as QUALCOMM msm device.
    04-19-2013 04:14 AM
  11. Quin452's Avatar
    Well, it's been flashed - not too sure if correctly (wasn't sure what variant to use - went for EE and Yellow as that is what my phone is) :-P

    Running through the initial setup now :-)
    04-19-2013 12:24 PM
  12. Daniel Ratcliffe's Avatar
    I can't get my phone to appear on the pc. Just a generic Qualcomm msm device appears in devices... Win8 64bit.
    04-20-2013 04:54 AM
  13. Jaripi's Avatar
    I can't get my phone to appear on the pc. Just a generic Qualcomm msm device appears in devices... Win8 64bit.
    Just an idea, install Nokia software updater 2.0.6 - it will install drivers for your phone too ... it might help ...
    04-20-2013 01:57 PM
  14. Jorge Cupi's Avatar
    Thx so much!!! Your post saved my Lumia's life
    04-21-2013 07:05 AM
  15. CaddyShaq's Avatar
    This fix seems broken at step 2. The server errors out, and there is nothing at all in the products box for me. Any idea how to proceed?

    navifirmugh.jpg
    04-22-2013 04:39 PM
  16. treetopflyer80's Avatar
    This fix seems broken at step 2. The server errors out, and there is nothing at all in the products box for me. Any idea how to proceed?

    Click image for larger version. 

Name:	navifirmugh.jpg 
Views:	382 
Size:	35.0 KB 
ID:	32754
    Same here.
    04-22-2013 06:06 PM
  17. nikhilr51's Avatar
    Same here.
    Yep. No more flashing, Nokia has finally locked us out of their servers.
    04-22-2013 06:56 PM
  18. dxdy's Avatar
    04-23-2013 02:19 AM
  19. TheWhite Tower's Avatar
    Decided to update it to 1314 via Nokia Software Updater 2.0.6 ...and have previously used it before to update to 1308 successfully...

    But I hit an error whilst it was flashing to the phone (about 1% into it) and BANG!...phone is dead!!

    Have tried all the key presses etc to get it going but to no avail!!

    Also tried Nokia Care Suite but can't get it passed the keypress (Vol Dwn + Power - Vibra)...so won't is not detected!

    Basically can't get it to vibrate so I can take it to the next step....

    Any suggestions before I consider taking it to Nokia?
    04-24-2013 04:39 AM
  20. rimlover's Avatar
    Decided to update it to 1314 via Nokia Software Updater 2.0.6 ...and have previously used it before to update to 1308 successfully...

    But I hit an error whilst it was flashing to the phone (about 1% into it) and BANG!...phone is dead!!

    Have tried all the key presses etc to get it going but to no avail!!

    Also tried Nokia Care Suite but can't get it passed the keypress (Vol Dwn + Power - Vibra)...so won't is not detected!

    Basically can't get it to vibrate so I can take it to the next step....

    Any suggestions before I consider taking it to Nokia?
    i had the EXACT same problem. i called nokia and they said send it back (they tried to do soft & hard rest but they didn't work). my new phone has a clicking sound on the top bezel or whatever you want to call it and i have no clue what to do. nokia told me you won't be able to do anything other then send it in. a pain i know. worst part is it takes like 2 weeks. good luck.
    04-24-2013 08:24 PM
  21. MoveThatGeaRUp's Avatar
    I had to hard reset my lumia 920 yesterday and who would have guessed, it hung up. So I know the solution but with navifirm closed, I can't help myself. Is there anything I can do but sending it in?
    04-28-2013 01:47 AM
  22. oldpueblo's Avatar
    I had to hard reset my lumia 920 yesterday and who would have guessed, it hung up. So I know the solution but with navifirm closed, I can't help myself. Is there anything I can do but sending it in?
    Just hard-reset a few times, read further back and find my posts on this. Taking out your SIM might help sometimes, but then make sure you put it back in before you boot up finally so that you can do a restore of your backup. I've now gotten past the cogs of death probably 6 times across multiple 920's by just hard-resetting a few time.
    04-28-2013 01:40 PM
  23. MoveThatGeaRUp's Avatar
    Thanks for the advice, but I am not getting anywhere. Doesn't matter which button combo I use, it always gives me the nokia and then the low battery logo and then it turns off.
    04-28-2013 02:55 PM
  24. oldpueblo's Avatar
    Thanks for the advice, but I am not getting anywhere. Doesn't matter which button combo I use, it always gives me the nokia and then the low battery logo and then it turns off.
    While plugged in?
    04-28-2013 06:06 PM
  25. slysy's Avatar
    Not sure if this has already been posted here in the sticky thread, but the following fix worked for me. No flashing required:

    1. Soft reset the phone (hold volume down and power until it vibrates, then let go)
    2. Wait for Nokia logo
    3. Enter the following whilst Nokia logo is showing, one key at a time - Volume Up, Volume Down, Power, Volume Down

    Credit to smearp on the Nokia forums for this method - Stuck on running gears for over 8 hours!! Nokia Lu... - Nokia Support Discussions

    Warning - This command will hard reset your phone and you will lose you personal data (although if you are stuck in gears screen then it's probably not something you will be worried about)
    The Sand, jbjtkbw007 and Nakazul like this.
    04-29-2013 07:30 AM
598 ... 1415161718 ...

Similar Threads

  1. Nokia Confirms Daylight Fix Coming for Lumia 920 Camera
    By Only Mama Knows in forum Nokia Lumia 920
    Replies: 81
    Last Post: 11-06-2012, 08:27 PM
  2. Fix coming for Lumia 920 daylight camera performance.
    By Koltrane in forum Nokia Lumia 920
    Replies: 3
    Last Post: 11-06-2012, 05:54 AM
  3. Life after reseting, Thus far
    By niyoko in forum Fujitsu Toshiba IS 12T
    Replies: 0
    Last Post: 02-10-2012, 05:58 AM
LINK TO POST COPIED TO CLIPBOARD