1. uktivo's Avatar
    Hi all.

    I've updated my "me" tile recently with a new photo of myself. When I posted it to the tile, the photo appeared just fine, now after several mins, the picture looks like it has lost resolution. Is this normal?
    11-19-2012 12:11 PM
  2. philpeeps's Avatar
    I had that happen with the one it pulled from my MS profile. I changed it on my phone and has stayed hi-res.
    11-19-2012 12:42 PM
  3. doctordowling's Avatar
    I noticed the same thing. In fact some of my contact pictures (all of which are pulled from FB) are low res while others look just fine. Compared them to the quaility of the pics on people's FB profile and there seems to be no correlation. Pretty much any profile pic from FB would be high enough res to fill a small 128x128 (I made that up, but I know its small) square in the contact list.
    11-19-2012 12:42 PM
  4. uktivo's Avatar
    I had that happen with the one it pulled from my MS profile. I changed it on my phone and has stayed hi-res.
    i did update it on the phone with a picture on my phone. As i said, at first the picture was high res, now, not so. I assume it loads the tile picture to your live account online, then it reads the profile off the online account and thus pulls a reduced resolution photo for some reason..
    11-19-2012 01:18 PM
  5. uktivo's Avatar
    Update. If you use a picture that is stored on your handset, then the me tile remains high res. If you remove the picture from your handset the tile becomes low res.
    11-21-2012 08:37 AM
  6. uktivo's Avatar
    Update. If you use a picture that is stored on your handset, then the me tile remains high res. If you remove the picture from your handset the tile becomes low res.
    Ok scrub that.. It makes no difference to the image quality. Strange issue, what's the point of an all singing all dancing super sharp display when the os degrades pictures on purpose..
    11-21-2012 10:36 AM
  7. Amod Athavale's Avatar
    same issue with me too... MS better fix this quick.
    11-22-2012 04:20 PM
  8. JaimitoFrog's Avatar
    it was linked to my win8 pc screen pic. i noticed this after i upgraded my pc to win8. so if you update the pic on your PC to full res thumbs, it will correct the WP8 tile as well. worked for me.
    11-24-2012 10:32 PM
  9. ImmortalWarrior's Avatar
    same issue with me too... MS better fix this quick.
    Better call up Balmer and tell him that if he doesn't fix it yesterday you will get all chuffed and throw your lunchbox at him.

    jdhooghe likes this.
    11-25-2012 08:05 AM
  10. SoundsAndSwords's Avatar
    I'm having the exact same problem. I wanted to make the Me tile larger but it looks terrible at that size and ruins the overall look of the phone. It's hard to show off your phone with a big pixilated picture of yourself right on the home screen. I hope they fix this problem.
    11-28-2012 02:14 PM
  11. Orhn's Avatar
    Try update from your outlook.com profile. Looks like it is working for me now.

    Update: Nevermind it doesn't work.
    Last edited by Orhn; 12-01-2012 at 07:22 AM.
    12-01-2012 06:01 AM
  12. Shap2012's Avatar
    same issue. Annoying.
    12-01-2012 07:49 AM
  13. vingengo's Avatar
    The ME tile is still showing in LOW resolution. All the other tiles with pictures I pulled from my phone album are ok.

    Why would there be a difference? Strange....
    12-07-2012 09:29 AM
  14. joergi69's Avatar
    the same here :-( it's really frustrating
    12-20-2012 01:05 AM
  15. dipayanster's Avatar
    dont know will work on 8 or not but i seen on 7.8 that adding same picture in live and fb and then syncing both gives low resolution picture in me tile. but if i go to live and remove profile picture and then resynch both fb and live i get my crisp me tile back.
    12-20-2012 01:46 AM
  16. reloaded17's Avatar
    Same issue here. Very frustrating. Every other tile remains high red but the me tile. It starts out hi red and then degrades some time later. Wtf
    12-21-2012 05:20 PM
  17. joergi69's Avatar
    have still the same issue :-( no matter what tried I've got this bloody low res picture on my ME tile :-( it's very annoying.....
    12-22-2012 10:11 AM
  18. Sergio0694's Avatar
    I have the same problem.
    The picture looks fine, but as soon as the me tile gets refresh (if you open it and pan to the notifications page, or if you update your MS account) it gets downscaled to low res.
    The strange thing is that on my W8 PC the photo looks fine, and if I log in to SkyDrive, the photo looks crisp as well.
    So it's just something related to the phone itself.
    Anyone with a workaround?
    I really can't stand that pixelated tile at the top of my home screen :/
    Thanks :)
    12-24-2012 10:01 AM
  19. ScorNinja's Avatar
    I have a workaround that works if you have facebook. Basically update your profile picture from your phone but don't update your Hotmail/live account one.

    Explicit Instructions if Needed:
    1: On your phone, click on ME hub, and click on the profle picture.
    2: Choose the image you want to be your profile pic by clicking image. (hint: you can go to your Profile Pictures album from facebook)
    3: Where it says "Post to", make sure it is only updating to Facebook and not to Hotmail/live. Click to change.
    4: Post to Facebook.
    Done.

    There is a bug where if you update you live profile picture it will default to a lower resolution image after your phone syncs.
    Last edited by ScorNinja; 01-09-2013 at 01:12 AM. Reason: added step 2
    01-09-2013 01:08 AM
  20. Adam Wolfskin's Avatar
    this fixed it. before my me tile picture went low-res, i did change my hotmail profile pic, thankfully i found your solution. thanks again.
    08-10-2013 09:28 AM

Similar Threads

  1. Is it possible to hide the skydrive albums in the pictures hub?
    By littlesteelo16 in forum Windows Phone 7
    Replies: 18
    Last Post: 03-06-2014, 07:27 PM
  2. Alternative to the built-in calendar tile?
    By Michael Weisberg in forum Applications
    Replies: 2
    Last Post: 11-12-2012, 03:50 AM
  3. The notification on Me tile
    By wypc in forum Windows Phone 7
    Replies: 7
    Last Post: 08-13-2012, 12:07 AM
  4. Windows Phone: The Hail Mary pass is now in the air
    By aubreyq in forum Windows Phone 7
    Replies: 12
    Last Post: 01-13-2012, 02:38 PM
  5. I cannot paste pictures in live tiles.
    By Averry in forum Windows Phone 7
    Replies: 32
    Last Post: 06-18-2011, 11:28 AM
LINK TO POST COPIED TO CLIPBOARD