1. damon312's Avatar
    Anyone noticed that for other people who still have iPhone's that their texts go to the iPhone and not the Lumia 920 at all? My lumia 920 was activated yesterday 11/20 but even after that, in two cases I have friends who still have iPhones and when they text me, it comes to my iPhone 4 even though this sim card is no longer active in my iPhone 4. Is there a way to prevent that from happening? I'd like to not have to carry around both ALL the time to make sure I get text messages from friends with iPhones
    11-21-2012 02:29 PM
  2. philpeeps's Avatar
    Disable iMessage.
    Villain likes this.
    11-21-2012 02:30 PM
  3. Laura Knotek's Avatar
    You will need to disable iMessage.
    11-21-2012 02:31 PM
  4. damon312's Avatar
    just figured that out. Thank you both for the responses!!! that made sense just came to mind a few seconds ago. Thanks again!!!
    11-21-2012 02:35 PM
  5. doctordowling's Avatar
    If that doesnt work (it didn't for me and I was coming from an iPhone 4 as well), go into your Support Profile on Apple.com and unregister your device from your account and wait a few minutes. No problems since then.
    11-21-2012 02:48 PM
  6. damon312's Avatar
    If that doesnt work (it didn't for me and I was coming from an iPhone 4 as well), go into your Support Profile on Apple.com and unregister your device from your account and wait a few minutes. No problems since then.

    Thanks Brandon, i just turned off imessage and for the time being it seems to resolved the issue i was having but if not i will unregister my device via Apple website instead.
    11-21-2012 03:45 PM

Similar Threads

  1. Not receiving text msg from iphone users
    By Aki11p2 in forum Nokia Lumia 920
    Replies: 29
    Last Post: 12-14-2015, 05:05 AM
  2. Replies: 29
    Last Post: 12-16-2011, 10:20 AM
  3. greetings from a former blackberry user!
    By mutize23 in forum Windows Phone 7
    Replies: 4
    Last Post: 08-08-2011, 03:54 PM
LINK TO POST COPIED TO CLIPBOARD