1. jaqueh's Avatar
    I'm finally beginning to enjoy this phone and WPOS8, but is there something wrong with my camera?

    EDIT:
    Here are some of my latest shots taken with your suggestions. And yes, they are all still completely unusable.
    https://skydrive.live.com/#cid=3845F...F356E177%21105
    Last edited by jaqueh; 11-25-2012 at 05:07 PM.
    11-21-2012 11:23 PM
  2. jaqueh's Avatar
    closeups like the one where i'm taking shots of the book seem to be fine, but the ones of the convention are terrible and basically unusable.
    11-21-2012 11:59 PM
  3. Reflexx's Avatar
    Did you use the camera button or did you press on the screen to focus?
    11-22-2012 12:04 AM
  4. doublesman3486's Avatar
    Looks like there was a problem with the focus, in my opinion I would always use the actually camera button to take a picture than tap the screen and leave it up to the software to do the job. The camera button gives you more control.
    11-22-2012 12:10 AM
  5. jaqueh's Avatar
    i used the camera button, and I have the flash before focus turned on
    11-22-2012 12:12 AM
  6. doublesman3486's Avatar
    Turn the flash to focus off during the day, it can confuse the camera, should only be used in lowlight situations and the camera cant lock on to focus. That is where the flash to focus comes in and serves its purpose.
    11-22-2012 12:17 AM
  7. jaqueh's Avatar
    ok well, i have one shot that doesn't have that enabled, and it also was taken using the camera button. i'll show you:

    it's the first photo https://skydrive.live.com/#cid=3845F...F356E177%21105
    11-22-2012 12:27 AM
  8. doublesman3486's Avatar
    I have taken one or two photos with it a bit out of focus, but try disabling flash to focus during the day and take some pics with it and see how it comes out.
    11-22-2012 12:29 AM
  9. jaqueh's Avatar
    i'm going to try the settings around tomorrow and take some more shots
    11-22-2012 12:30 AM
  10. doublesman3486's Avatar
    Ok , lemme know how it goes.
    11-22-2012 12:34 AM
  11. Darus214's Avatar
    Make sure macro mode is turned off. Looks like you have it set on 'close up' shots which will always be out of focus under normal conditions
    11-22-2012 12:54 AM
  12. jaqueh's Avatar
    Make sure macro mode is turned off. Looks like you have it set on 'close up' shots which will always be out of focus under normal conditions
    I haven't seen a macro mode in the camera functions
    11-22-2012 02:22 AM
  13. Darus214's Avatar
    Under photo settings, the scene selection should be set to auto instead of close-up
    11-22-2012 02:31 AM
  14. jaqueh's Avatar
    Under photo settings, the scene selection should be set to auto instead of close-up
    mine's at auto
    11-23-2012 02:36 PM
  15. jaqueh's Avatar
    11-25-2012 05:10 PM

Similar Threads

  1. Camera Defect to check for
    By ChristianKing in forum Nokia Lumia 900
    Replies: 1
    Last Post: 04-15-2012, 06:55 PM
LINK TO POST COPIED TO CLIPBOARD