1. AgentBetlog's Avatar
    Anyone else here having issues updating "extras+info"?
    11-27-2012 11:01 PM
  2. jh20001's Avatar
    Having the issue right now
    11-27-2012 11:22 PM
  3. koldmiser's Avatar
    Yep. On both my lumia 920's.
    11-28-2012 12:55 AM
  4. anon(5352752)'s Avatar
    Updated mine last night via WiFi around 11PM. No problems here.
    11-28-2012 04:53 AM
  5. GOOTHRIE's Avatar
    Get the same so i factory reset my lumia
    11-28-2012 05:36 AM
  6. abhishek8605's Avatar
    Shows no update for me. Guess I will wait cuz I don't want to factory reset.
    11-28-2012 06:13 AM
  7. nitrocs's Avatar
    Store error

    We're sorry, but we can't complete you request right now.

    Try launching the Store again. If the problem continues, check back in a little while, or try restarting your phone.

    Error code: 80320011
    I've waited...and done the restart. Other system updates have gone in no problem, so there must be an issue with this one in particular?
    Is this the same error everyone is seeing?
    11-28-2012 08:34 AM
  8. AgentBetlog's Avatar
    I've waited...and done the restart. Other system updates have gone in no problem, so there must be an issue with this one in particular?
    Is this the same error everyone is seeing?
    Yeah tthat'sthe one i'm getting.
    11-28-2012 11:05 AM
  9. 05Paris's Avatar
    Same here except error message is 8000ffff At this point I don't really care. Things will work out.
    11-28-2012 11:31 AM
  10. AgentBetlog's Avatar
    Same here except error message is 8000ffff At this point I don't really care. Things will work out.
    actually yeah. That's the code I am getting.
    11-28-2012 12:52 PM
  11. newfiend's Avatar
    I had this same issue as well..
    I did a soft reset (hold volume down button and power button at the same time) and shut down the phone.. Turn it back on and try the update again. It completed for me after that.
    However.. I am now having Battery Drain issues post the most recent update. My battery used to last most of the day and now it's down to 50% used after about 4-5 hours.. I posted a thread under the Lumia 920 section about it. Others have reported similar issues as well.
    newfiend~
    11-28-2012 12:56 PM
  12. flec's Avatar
    I wish I hadn't updated it earlier today...

    http://forums.windowscentral.com/nok...-messages.html
    11-28-2012 01:03 PM
  13. nitrocs's Avatar
    Update:

    Finally came through and downloaded OK this evening
    11-28-2012 09:11 PM
  14. GOOTHRIE's Avatar
    Yeah me too just successfully updated
    11-28-2012 10:22 PM
  15. 05Paris's Avatar
    yup, updated with no issues during or afterwards
    11-28-2012 10:48 PM
  16. abhishek8605's Avatar
    Got my phone replaced today due to other issues and still no update notification. Maybe it's only for American users? I know for a fact that since I have an internationally unlocked device my version might be different.
    11-29-2012 04:50 AM
  17. defnz's Avatar
    People in NZ are getting the update so it's not America only.

    It's random in NZ too, for example my one still hasn't got extras+info and the others, yet a bunch of other people with the same handset from the same carrier have received it..
    11-29-2012 06:01 AM
  18. RXP-Andy's Avatar
    What is the current version people have?

    Mines 1.136.19

    Also how are you checking for updates with this?
    11-29-2012 06:14 AM
  19. abhishek8605's Avatar
    Mine is version 1.1.33.5. I have no idea how to check for an update.
    11-29-2012 07:49 AM
  20. jh20001's Avatar
    It seems it only installs fine with other updates. When I had the issue, it wouldn't go away until Network+ and the other update popped up as well and they all downloaded at once. A day later the extras+info one popped up again saying there was another update...but once again...it wouldn't install. This morning, I saw there was an update to MyAT&T or whatever and some other app, and once again....they all downloaded together. So I shall see if it pops up again in the update list.
    11-29-2012 08:24 AM
  21. AgentBetlog's Avatar
    Where exactly are you guys checking the version number?
    11-29-2012 11:57 AM
  22. karmamule's Avatar
    Mine installed fine (along with 3 other updates). I too am now getting a sound when charging stops, in my case when I take it off the wireless charging plate. There's a lag of a few seconds before it realizes it has stopped charging then makes the sound.
    11-29-2012 12:13 PM
  23. gudnuf4u's Avatar
    I wish I hadn't updated it earlier today...

    http://forums.windowscentral.com/nok...-messages.html
    go to settings and Celluar ....turn off your Data and wait a few minutes and turn it back on ...same thing happened to my wife after a soft reset and that was able to fix the problem
    11-29-2012 01:03 PM
  24. AgentBetlog's Avatar
    I got the update but seeing reduced battery life. Boo.
    11-30-2012 11:11 AM

Similar Threads

  1. Just got an update... for Extras+info... what was it?
    By fradchad in forum Nokia Lumia 920
    Replies: 72
    Last Post: 09-25-2014, 07:01 AM
  2. Mango marketplace can't update my apps?
    By Hmar9333 in forum Applications
    Replies: 2
    Last Post: 09-28-2011, 12:45 PM
  3. Can't Update
    By MangoGuy in forum Samsung Omnia 7
    Replies: 24
    Last Post: 09-25-2011, 04:47 PM
  4. Can't update or install Apps
    By herronm in forum Applications
    Replies: 5
    Last Post: 07-06-2011, 04:35 PM
  5. Can't update to NoDo even though I'm on revision 1.3
    By ali.fazal in forum Samsung Focus
    Replies: 1
    Last Post: 05-28-2011, 11:59 AM
LINK TO POST COPIED TO CLIPBOARD