1. gudnuf4u's Avatar
    Hi guys,
    My wife's 920 just rebooted and froze so I told her to do a soft reset by holding down the Volume Down and power button ....it rebooted her phone but now she has no DATA connection ...she can't connect to the internet or check email

    She went to settings, Cellular and check that DATA was on ....anybody have suggestions or ran into this problem?
    11-28-2012 10:06 AM
  2. congusano's Avatar
    Hi guys,
    My wife's 920 just rebooted and froze so I told her to do a soft reset by holding down the Volume Down and power button ....it rebooted her phone but now she has no DATA connection ...she can't connect to the internet or check email

    She went to settings, Cellular and check that DATA was on ....anybody have suggestions or ran into this problem?
    maybe pop out the sim quickly and put it back in?
    11-28-2012 10:10 AM
  3. Al_2's Avatar
    This happened when I did a hard reset. I just turned the data connection off and back on and it started working. Maybe try that?
    11-28-2012 10:13 AM
  4. gudnuf4u's Avatar
    yup that worked...I thought of that as soon I hit submit on the thread and it worked for my wife

    thanks
    11-28-2012 10:29 AM

Similar Threads

  1. Lost Data Connections on AT&T
    By dasfoto in forum Nokia Lumia 900
    Replies: 13
    Last Post: 06-07-2012, 12:33 PM
  2. Replies: 12
    Last Post: 05-23-2012, 03:32 AM
  3. Lost data connection permanently
    By tnzwick in forum Samsung Focus S 4G
    Replies: 1
    Last Post: 03-01-2012, 09:18 PM
  4. No Data Connection After Low Signal/No Signal
    By Fuzzy John in forum Windows Phone 7
    Replies: 1
    Last Post: 02-24-2012, 01:16 PM
  5. Lost data connection...hard reset
    By Rocket_Girl in forum Samsung Focus S 4G
    Replies: 8
    Last Post: 01-23-2012, 11:06 AM
LINK TO POST COPIED TO CLIPBOARD