1. Ron Paul's Avatar
    So I made it home for thanksgiving. I tried syncing Bluetooth with my Lumia 920 in my car and it worked fine. A few days went by without syncing the phone. The next time I attempted to sync, I kept getting a could not connect error on my phone. Mytouch would fail to connect.

    So I master reset Ford Mytouch. The phone was able to sync after doing this. Then my 920 started lagging extremely hard... Over a minute delay. Music was still playing fine but the phone display and buttons would do nothing. I had to hold volume down and power to restart my 920.

    Should I call support and exchange my phone? Or could a Bluetooth update fix this?
    Last edited by Ron Paul; 11-29-2012 at 09:54 PM.
    11-29-2012 12:57 PM
  2. vedichymn's Avatar
    I have the same issue, it appears to be something specific to 920, hopefully the updates they've talked about will fix this. This does not happen with my Lumia 900.
    Ron Paul likes this.
    11-29-2012 01:46 PM
  3. steeleblue's Avatar
    I have a 2012 Edge and I'm not having any issues but I understand that this is a problem for a lot of folks. I did read on one forum that some people went to their dealers and there was an update to their car systems that fixed their issues.

    1). First I would say check with your dealer and make sure your car is up-to-date.

    2). Since so many people are reporting issues I suspect MS will be addressing the issue ASAP. For many this can be a show-stopper. If MS wants this OS to be successful it has to work with car Bluetooth systems.
    Ron Paul likes this.
    11-29-2012 02:24 PM
  4. vedichymn's Avatar
    I have a 2012 Edge and I'm not having any issues but I understand that this is a problem for a lot of folks. I did read on one forum that some people went to their dealers and there was an update to their car systems that fixed their issues.

    1). First I would say check with your dealer and make sure your car is up-to-date.

    2). Since so many people are reporting issues I suspect MS will be addressing the issue ASAP. For many this can be a show-stopper. If MS wants this OS to be successful it has to work with car Bluetooth systems.
    I just installed the latest update for my MyTouch system a few days ago and still happens.
    steeleblue likes this.
    11-29-2012 04:41 PM
  5. fulnix's Avatar
    So not really bricking just being super buggy :/
    I'm having some Bluetooth issues as well with a Plantronics Legend headset that I use with my PC on a daily basis.
    This is something that needs to be fixed in an update ASAP...
    11-29-2012 06:18 PM
  6. steeleblue's Avatar
    I just installed the latest update for my MyTouch system a few days ago and still happens.
    Sorry it didn't help then. But I still think the problem is with the Bluetooth stack and MS will fix it. If you can hold out that long. I know that this is one of the most important features of my phone and I wouldn't keep the phone if it didn't work with my car. Perhaps you should report it to MS and Nokia. Just to add your voice to the list.
    11-29-2012 07:35 PM
  7. Ron Paul's Avatar
    So not really bricking just being super buggy :/
    I'm having some Bluetooth issues as well with a Plantronics Legend headset that I use with my PC on a daily basis.
    This is something that needs to be fixed in an update ASAP...
    I reworked the title, thanks :)

    I will create a video of a few glitches I can reproduce and mention the mytouch Bluetooth bug. I plan to send an email to Elop. Thank you all for the input.
    11-29-2012 10:04 PM
  8. Anoop Idicula's Avatar
    I am using MFT with my Lumia 920 and honestly, I am not having any major issues. However, I am not using the A2DP, just using the phone as a 'phone' and for sms. I did notice something though, some times, the phone doesnt send the sound via bluetooth, sound comes through the speakers on the phone, but even if i switch on the Bluetooth option, nothing happens.Need to disconnect and call again...it works fine then. Anyone else had this issue?
    12-02-2012 09:24 AM
  9. kevinxb's Avatar
    The first time I connected my 920 to my Focus Titanium to stream audio via bluetooth, the phone completely locked up and I had to do a soft reset. I haven't tried to do it again, but I never had an issue with my 900. Will have to keep an eye on this.
    12-02-2012 11:22 AM
  10. vedichymn's Avatar
    It looks like with the latest Sync update I applied to my car, I can get USB sort of working, assuming I plug the phone in when it's unlocked.

    Indexing is quite a bit slower than iOS devices, (it didn't finish indexing roughly 1500 songs in a 30 minute drive), and overall it's pretty flaky, but it's actually better than the bluetooth options.
    12-03-2012 02:06 AM

Similar Threads

  1. bluetooth audio won't connect to Ford Sync
    By fordracefan in forum Windows Phone 7
    Replies: 2
    Last Post: 01-13-2012, 12:32 PM
  2. Palm Bluetooth Keyboard
    By Rusty J in forum Cases & Accessories
    Replies: 0
    Last Post: 11-19-2007, 11:40 PM
LINK TO POST COPIED TO CLIPBOARD