1. Beltelmel's Avatar
    When receiving a call, the ringtone plays for a few seconds then the phone announces the name of the caller. Any way to set it so only the ringtone is audible?
    11-30-2012 03:59 PM
  2. jhoff80's Avatar
    Weird, I don't know why so many people's 920s have this set to default (mine didn't). Go to Settings > Ease of Access > Speech for phone accessibility and turn it off.
    11-30-2012 04:14 PM
  3. Beltelmel's Avatar
    😊 Thanks!
    11-30-2012 04:20 PM

Similar Threads

  1. Phone Settings/Incoming Call Speech?
    By Stormjenkins in forum Nokia Lumia 710
    Replies: 4
    Last Post: 04-03-2012, 12:31 PM
  2. Replies: 10
    Last Post: 10-07-2011, 09:25 PM
  3. Replies: 4
    Last Post: 10-04-2011, 04:04 AM
LINK TO POST COPIED TO CLIPBOARD