1. Yev91's Avatar
    So I just exchanged my Lumia again and now I got THIS. I feel like all 3 of the L920s that I had all had the same static problem, but this unit by far is the worst.



    I like the phone, and I love the OS, but I am not impressed by Nokia's quality control. I would have rather pay 100 extra on top and get military grade components or something.


    UPDATE:

    A restart fixes it, if I play music (mp3) it starts again.
    Does not happen when I watch a youtube video.
    Last edited by Yev91; 12-02-2012 at 01:31 AM.
    Quin 2013 likes this.
    12-02-2012 01:12 AM
  2. Quin 2013's Avatar
    it sounds as if the confirmation sound of the action is interfering with what is actually being played.

    So, if you set your phone on vibrate, does it go away or is it still there? Reason why I say that is because, you have an audio playing in and you have your phone set for audio confirmation to the action you're performing, so of you have it on mute or vibrate, maybe it goes away.

    And to go further, why would you need to have your phone set on audio confirmation of action when you obviously have a visual action confirmation? Not that it denotes why you shouldn't have it. i mean, it's totally up to user preference, but I'm just saying, you mos likely wouldn't ever need to have an audio volume +/- confirmation unless you are visually impaired

    your thoughts?.
    12-02-2012 01:37 AM
  3. Yev91's Avatar
    I only used audio confirmation for texting by voice while driving. Other than that I have never seen(heard) audio confirmation for anything else so I am very confused by what you said.

    I have tried setting it to vibrate and turning off audio confirmation just to be sure, and it did not help.

    With my other 2 L920s that I had before I got that static in the headphones as well. So I assumed it was a software issue. But in this case its it only coming form the speakers.
    12-02-2012 02:08 AM
  4. dustin337's Avatar
    I've actually had exact same experience with mine...
    I restarted my phone, and continued to play music through my speakers at the same volume (around 18) for an hour.

    After that I never experienced it again...
    I want to say it's a software issue, but maybe letting the speakers wear in fixed it.
    Let me know if that solves it for you.
    12-02-2012 02:13 AM
  5. Yev91's Avatar
    I've actually had exact same experience with mine...
    I restarted my phone, and continued to play music through my speakers at the same volume (around 18) for an hour.

    After that I never experienced it again...
    I want to say it's a software issue, but maybe letting the speakers wear in fixed it.
    Let me know if that solves it for you.
    Unfortunately there was no change, I am currently seeking a replacement because of this and also the side of the phone is not fitted properly flat against the edge of the screen making the side buttons loose. Its a minor "dent" but it effects the buttons so back it goes.
    12-03-2012 05:56 PM

Similar Threads

  1. No sound from speaker or headset
    By pettybilt in forum Samsung Focus Flash 4G
    Replies: 29
    Last Post: 10-17-2016, 12:45 PM
  2. Replies: 0
    Last Post: 11-19-2012, 11:15 AM
  3. Can not synce Video from Samsung Focus to computer
    By Con Chuot in forum Windows Phone 7
    Replies: 1
    Last Post: 02-03-2011, 12:37 AM
LINK TO POST COPIED TO CLIPBOARD