02-15-2017 02:10 PM
51 123
tools
  1. EliteMikes's Avatar
    The Wife's white lumia had this issue, restarting did nothing. Tried to rese the phone and it became a brick for days. At&t swapped it out for a new one, all is good now.

    BT audio was also sounding really really bad. Like a squeaky wheel.
    09-30-2013 09:04 AM
  2. Thong Phan's Avatar
    thanks , just restart .
    10-01-2013 09:08 PM
  3. iamtim's Avatar
    Sorry the thread necromancy, but thank WPC for having threads like this. My headphone jack was only playing through one side, I was bummed. I found this thread, restarted (which, like many others, didn't occur to me) and my 920 is playing fine now. :)
    WanderingTraveler likes this.
    10-31-2013 10:16 PM
  4. CapnPauly's Avatar
    I'm bumping this up, too.
    Mine started not responding to the button on multiple sets of headphones after running the GDR2/Amber update.

    Anyone else experience this?
    11-06-2013 02:41 PM
  5. gedzum's Avatar
    My headphone jack is also acting up. I have to twist around the connector a bit otherwise it plays out the loudspeaker. I just went back to my Lumia 800 as my music player. Can't be bothered to deal with it right now.
    11-07-2013 04:05 AM
  6. Frontline99's Avatar
    Mine started doing this (literally days out of warranty) and I tried the restart, but no dice. I tried a couple different sets of headphones which I verified on other deivces. It's definitely a hardware issue. bumping the jack will fix it temporarily. I don't suppose there is much I can do. Has anyone else noticed that they can feel the internals slide around inside the casing? I'm wondering if that has anything to do with it.
    01-29-2014 10:22 AM
  7. njnbat's Avatar
    i tried the restart and its working. Happened to me for the first time in 1 year of using the phone. i was about to call nokia care for appointment but then this thread saved me :)

    Thank you guys for sharing this info :)
    02-03-2014 10:57 PM
  8. pkelsey6's Avatar
    Life saver. Had just upgraded my data plan so I could stream Pandora in my car when the right channel went out. Thought it was the jack and getting it fixed was going to be a huge pain in the ***. Just tried the reboot and, BOOM, all is right with the world again. Many thanks.
    02-13-2014 07:05 AM
  9. karmacoma's Avatar
    reboot is not the permanent solution, I've used my L920 for a month and my sennheiser cx-300ii is gone now. at the end, you think you can fix it by rebooting again but careful, it may broke your earphones too.
    04-20-2014 01:47 AM
  10. Adhithya Prasad's Avatar
    The headphone problem can be fixed by restarting the phone. It happened to my wife's red 920 and a reboot took care of it.
    Thanks a lot. It helped me a lot. Music is my passion and entertainment too!!
    05-17-2014 04:21 AM
  11. VisualD's Avatar
    I got the same problem, now I barely get sound at all.
    05-17-2014 11:22 AM
  12. Derausgewanderte's Avatar
    for those who can't fix it with a reboot:

    it is very easy to replace. Once you get the housing off you can pry the jack gently off as it is only held in place with adhesive. insert the new one and put the housing back together. All you need is a T5 torx screw driver.
    headphone jack lumia 920 | eBay

    also. there are three (or four) prongs in the jack, one at the top right (when you look down with screen facing you). I was able to fix my daughter's headphone jack by carefully pulling the top prong outwards a little to give better contact (using a needle). Other prongs are on the left side. You may be able to do the same with the second one from top. But chances are small that this will cure your particular issue.
    When you can hear sound only from one side, try to pull out the headphone cable one notch. On my daughter's phone you would hear on both channels now, however mono. That would indicate that the prong on the top right is pushed in too far and doesn't make good enough contact.

    message me if you would like a step by step of the headphone jack replacement with pics. would be happy to do that. the videos from the link should be good though I believe.
    05-19-2014 06:45 PM
  13. cbjaust's Avatar
    restart worked on my 920. cheers
    05-21-2014 04:09 AM
  14. Roby de Vries's Avatar
    i have this with my lumia 620 too, but a slimple reboot doesnt solve it, because i had it with my older phones either, galaxy ace, iphone 3gs, xperia sola, al the same problem, one ear doesnt work, later...both doesnt work, so i dont use my audiojack now, being afraid this will happen with the lumia 620 tooo, help? tried several reboots


    sorry for my bad english, coming from the netherlands(16y/o)
    05-29-2014 03:00 AM
  15. rajuks1991's Avatar
    This problem scared the **** out of me
    Thanks for sharing this ..... my first reaction after this happened was "okay relax!! Lets search on wpcentral "
    05-31-2014 01:20 PM
  16. Kristian Evans's Avatar
    good call on the reboot for the problem with the jack socket, sorted my 520 :)
    06-02-2014 08:48 PM
  17. captaincurly's Avatar
    I also have this problem, I have tried multiple reboots and resets, and I have tried 3 different headphones and the problem is only getting worse. I am beginning to lose sound though the one ear that works so it randomly cuts out every so often. The problem has persisted for 4 days now, help!
    Nokia4ever likes this.
    06-04-2014 05:16 PM
  18. jefferson66's Avatar
    Same issue. Happens randomly when certain audio things happen (alerts, alarms, various sounds, songs, etc)

    Restart usually fixes it. Weird thing - when it does happen, if I pull the headphone jack out a little bit, then you can hear out of both ears again.
    07-07-2014 03:09 PM
  19. gordocabezot's Avatar
    Hola. A mi me paso y es porque entr suciedad en el jack. Lo limpi con el soplete de aire. Pasa cada tanto. Saludos
    Sent from my RM-821_eu_euro2_413 using Tapatalk
    07-12-2014 08:10 PM
  20. ajeesh yacob's Avatar
    the reason for the this issue is "turn on" ringer while using headphone..
    So turn off ringer while using headphone.


    if failed restart.. this prob exists from black update
    07-12-2014 10:33 PM
  21. ManasaSree Tondepu's Avatar
    I completely freaked out when this happened with me.
    A reboot definitely fixed it for me but rebooting it every time you face this issue is annoying.
    Though i have no permanent solution for this i think if we try to pull out the earphone's a very little bit out of the jack at one perticular point you can hear sound from both the sides. I think this is little better than to have to power off n on again.
    I'm using lumia 920 red with skull candy headphones.
    11-18-2014 05:42 AM
  22. Rohan James's Avatar
    Restart trick worked on my L720 too :D Thank you everybody
    12-24-2014 07:14 AM
  23. annamalaicse's Avatar
    After Restarting it worked perfect. My phone is LUMIA 1320
    12-26-2014 12:55 AM
  24. Pablo Porcel's Avatar
    ok i need help with this. one day while listening to music my 920 stopped playing trough the nokia headphones, and when i pluged them it only works for a few seconds then the music stops and if i tap play it plays trough speakers.the ehadphones work fine on my laptop and coloud pop and boom have the same issue on the phone so it has to be the jack? i tried soft reset and now it happens only when i slightly unplug the headphones (it stops after a scond or two) but plug them to the bottom dosnt work anymore
    01-01-2015 09:36 PM
  25. cmonwindowsphone's Avatar
    for those who can't fix it with a reboot:


    also. there are three (or four) prongs in the jack, one at the top right (when you look down with screen facing you). I was able to fix my daughter's headphone jack by carefully pulling the top prong outwards a little to give better contact (using a needle). Other prongs are on the left side. You may be able to do the same with the second one from top. But chances are small that this will cure your particular issue.
    When you can hear sound only from one side, try to pull out the headphone cable one notch. On my daughter's phone you would hear on both channels now, however mono. That would indicate that the prong on the top right is pushed in too far and doesn't make good enough contact.


    deraus, you just saved my headset from going on ebay =) the microphone was working fine but the controls were completely dead, but as you said, pulling the pins inside the housing to give better contact made it work!!!

    for me it was the third pin from inside (second from outside, the first lower left pin you see with the screen facing you) which I assume is because my headphone is AHJ. I believe the deeper two are left and right audio, so if anyone has problems with sound try poking them out...they are deeper inside so it will be a challenge, but still much less trouble than replacing the unit.
    Derausgewanderte likes this.
    09-18-2015 01:40 PM
51 123

Similar Threads

  1. Nokia Lumia 920 - Nokia Music not working
    By zfarooq in forum Nokia Lumia 920
    Replies: 5
    Last Post: 09-11-2013, 03:14 PM
  2. Replies: 5
    Last Post: 06-12-2012, 10:12 PM
  3. Storage Device Not Working Properly
    By agerber24 in forum Windows Phone 7
    Replies: 3
    Last Post: 12-01-2011, 11:22 AM
  4. Bing Vision not working properly in the UK?
    By StanYau in forum Windows Phone 7
    Replies: 4
    Last Post: 10-10-2011, 03:43 PM
  5. Calendar not working properly.
    By Winterfang in forum Windows Phone 7
    Replies: 10
    Last Post: 07-20-2011, 03:28 PM
LINK TO POST COPIED TO CLIPBOARD