03-17-2013 10:54 PM
314 ... 910111213
tools
  1. layfnatu2's Avatar
    My battery is fine however while connected to Bluetooth and listening to music on either Nokia music or Xbox music, once the song ends it stops from playing the next song. Turning off Bluetooth and playing the music through the speaker of the phone, it has no problem playing the next song up. Even skipping a song results in it not playing.Sent from my LG-E970 using Tapatalk 2
    I have the Portico update and haven't encountered that issue when playing music using Bluetooth through either Nokia music or Xbox Music. I'm connecting to a Bose SoundLink speaker
    vanger12 likes this.
    01-04-2013 03:14 PM
  2. vinnyvin's Avatar
    Question, I installed portico and then I flashed back due to battery issues. So now I go back to settings and search for software updates and portico doesn't appear, it says its up to date, I reinstalled portico basically then? How do I find out if I have portico already or old software?
    01-04-2013 05:11 PM
  3. ric2001's Avatar
    My battery experience:

    Got my 920 on 12/17. Did Portico update the day after it came out. Installed apps and played around. Battery lasted over 4 days.
    Went on Christmas vacation on 12/22. During that week, I had to charge phone around 3-4 times.
    On 12/29, took it off charger in the am. Called AT&T because I wasn't getting MMS and they re-registered phone. I also noticed that Nokia Drive and Weather were enabled in background and took them off. Did a reset (volume + power). Battery lasted until 1/3 early evening (over 4 days).
    I recharged the phone from 6 to around 9 that night (it said 100% charged but I thought that was weird since it was only 3 hours of charging). Anyway, took it off charger.
    Next morning, noticed that it was at 56%. I let it run for a couple of hours to see what the battery drain was, got down to 46%. Did reset and battery now showed 64%.
    The reset seemed to kill whatever was draining as I still have battery left this morning.
    I'm going to see if it happens again after recharging the battery.

    Not going to return this phone because I know of its potential. However, there's an app gone wild and/or os bug with the charging/battery level and subsequent drain. Resetting the phone after charging seems to fix the issue for me.
    01-06-2013 08:36 AM
  4. vinnyvin's Avatar
    Ya restarting helps for alot too, mine went from 23 to 39 after reset, got 18 hours
    01-06-2013 03:00 PM
  5. vanger12's Avatar
    ..After the Portico update my youtube stop working. Error "You need to install an app for this task. Would you like to search for one in the Store?" Select Yes or No. Selected Yes, and answer: Sorry, no apps found. Youtube worded fine before the upgrade. What I do know is that if you selected the Desktop Version under Internel Explorer Website preference then Youtube will fail. If you selected Mobile Version under Internet Explorer Website preference than Youtube will play. Did anyone test this or you have their Youtube playable in both Preference? Thanks.
    01-07-2013 01:24 PM
  6. Curtieson's Avatar
    ..After the Portico update my youtube stop working. Error "You need to install an app for this task. Would you like to search for one in the Store?" Select Yes or No. Selected Yes, and answer: Sorry, no apps found. Youtube worded fine before the upgrade. What I do know is that if you selected the Desktop Version under Internel Explorer Website preference then Youtube will fail. If you selected Mobile Version under Internet Explorer Website preference than Youtube will play. Did anyone test this or you have their Youtube playable in both Preference? Thanks.
    I always use Mobile Youtube. It just looks soo much better. But actually just the other day I had to load a site as Desktop, and forgot to change it back, I loaded up a YouTube vid and it opened in Desktop mode. Pretty sure it worked no problem.

    I do NOT have the "YouTube" "app" installed. I was PRETTY sure in WP7.0 you actually had to have it installed for some reason...even though it was just working from the website. But that was 2+ years ago, things have obviously changed.
    01-07-2013 01:41 PM
  7. Evan_ISS's Avatar
    I am having some very odd behaviour since the upgrade to Portico: the clock is slow by about 7'.

    It is set to get the time automatically from the network but if I manually change it to the correct time then all my email accounts stop synchronising.

    My wife who is on the same family package as me has no such problems with her godphone.

    I have an EE UK variant used with a Virgin UK SIM, Portico is not yet available OTA for us so the flash process was used.
    01-08-2013 07:49 AM
  8. vanger12's Avatar
    I always use Mobile Youtube. It just looks soo much better. But actually just the other day I had to load a site as Desktop, and forgot to change it back, I loaded up a YouTube vid and it opened in Desktop mode. Pretty sure it worked no problem.

    I do NOT have the "YouTube" "app" installed. I was PRETTY sure in WP7.0 you actually had to have it installed for some reason...even though it was just working from the website. But that was 2+ years ago, things have obviously changed.
    Thanks Curtieson, It was the Youtube app from MS that cause the failed after the portico update. I tested with IE and it worked fine. I also tried other Youtube broswer and Youtube played fine. Thanks again everyone for sharing your inputs.
    01-08-2013 08:34 AM
  9. ot73nl's Avatar
    I have exactly the same brightness pulsate bug on mine Samsung Ativ s. Very annoying...
    01-11-2013 06:04 PM
  10. Jandieg's Avatar
    Having this issue (http://forums.windowscentral.com/nok...ess-delay.html), not sure if due to Portico or not. Can someone else confirm in that post?
    01-13-2013 01:11 PM
  11. Andyshine77's Avatar
    Having this issue (http://forums.windowscentral.com/nok...ess-delay.html), not sure if due to Portico or not. Can someone else confirm in that post?
    I don't see an issue here, you're not waiting long enough. My guess 8 is more complex than 7.whatever and takes a fraction of a second longer to open. When people complain about crap like this, it can overshadow the real issues people are having with 8 and the 920.
    01-13-2013 09:15 PM
  12. Camera Chick's Avatar
    I am in the UK and took out a Lumia 920 on EE. The sim didn't work so I returned the phone as I wasn't happy with the EE contract I was sold being no good, and was disappointed about the lack of clarity on photos (compared to my husbands Note 2). I mainly photograph/take videos my children and the lack of clarity after the hype was disappointing. I did get to try the phone and loved the camcorder ability, and the new funky layout. I've since found this forum and realised that the picture blur was a real issue and it wasn't me just expecting too much from the hyped camera phone! What I wondered though, why wasn't this picked up during any of the online reviews?? I don't want to commit to a 2 year contract for a bug filled phone though and the more I read the more hesitant I feel (however I need a new phone urgently!) Anyone in the UK that can reassure me to take my chances, or are you all waiting on the update to make up your own mind? Anyone have the UK date for the update or know when the UK phones will have it preinstalled? Thanks
    01-14-2013 03:49 PM
  13. andrew-in-woking's Avatar
    Hi Camera Chick

    I have the Nokia Lumia 920 on EE and have updated it to Portico. I don't know if it was the update or not but the photos I take of my 23 month old son seem perfectly sharp. Not all of them are, but if he's doing something funny and I want to take a photo, I will get a sharp one if I take a few.

    God bless

    Andrew
    01-14-2013 05:31 PM
  14. TK2011's Avatar
    I am in the UK and took out a Lumia 920 on EE. The sim didn't work so I returned the phone as I wasn't happy with the EE contract I was sold being no good, and was disappointed about the lack of clarity on photos (compared to my husbands Note 2). I mainly photograph/take videos my children and the lack of clarity after the hype was disappointing. I did get to try the phone and loved the camcorder ability, and the new funky layout. I've since found this forum and realised that the picture blur was a real issue and it wasn't me just expecting too much from the hyped camera phone! What I wondered though, why wasn't this picked up during any of the online reviews?? I don't want to commit to a 2 year contract for a bug filled phone though and the more I read the more hesitant I feel (however I need a new phone urgently!) Anyone in the UK that can reassure me to take my chances, or are you all waiting on the update to make up your own mind? Anyone have the UK date for the update or know when the UK phones will have it preinstalled? Thanks
    It shouldn't be noticeably blurry even without the SW update unless you pixel peep at 100% crop. Are you pressing down on the camera button in one motion? If you do, you will get soft pictures. Make sure autofocus is done by half-pressing it first or using the screen tap method. Also did you remove the protective sticker off the lens? I assume you did because you are getting good video.
    01-14-2013 08:05 PM
  15. Camera Chick's Avatar
    Hi Camera Chick

    I have the Nokia Lumia 920 on EE and have updated it to Portico. I don't know if it was the update or not but the photos I take of my 23 month old son seem perfectly sharp. Not all of them are, but if he's doing something funny and I want to take a photo, I will get a sharp one if I take a few.

    God bless

    Andrew
    Hi Andrew. Thanks for your reply. Is the update available in the UK or did you 'do it yourself'? I don't want to go down that route as it looks very complicated and with the issues the phone has I don't want to invalidate my warranty? My littlest is 19 months and even without the update the phone was catching more shots without moving 'ghostly hands' than my husbands Note2 - however the clarity of the shots from the Note2 are like pictures I take on my cameras. That's kind of what I hoped for with the Lumia, still I am hopeful that the update will sharpen pics to catch the glint of mischief in my little boys eyes!!

    TK2011 - Thanks for your reply too. The photos aren't blurry (although I did refer to 'picture blur') just softer than I'd hoped for - for a phone they are good. Just side by side with the a picture taken at the same time on the Note 2 you can see the lack the sharpness, this disappointed me after reading all the reviews. I was shocked by the clarity in the pictures I took on my husbands Note 2 - they come out the way the Lumia pics look as if they will just before the shutter softens the result. I did take a few hundred pics and did the camera tap method most of the time. I assumed I must be doing something wrong til I came across this forum and saw that lack of clarity was due to get sorted with the update. I need a phone just now and am trying to work out of I take my chances with the Lumia (for the great camcorder) and hope the camera reaches its potential. I like the phone and went down that route as opposed to the Galaxy 3 for the camera and I am now willing it to be 'the one'!! As I said the camcorder is great, I just want my pics to be too.

    Cheers
    01-15-2013 05:25 AM
  16. Ed Boland's Avatar
    Camerachick, the portico update will most definitely improve the camera. I too, was a little disappointed at first, but since the update, I've been completely "wow'd" by the shots I've been able to get.
    01-15-2013 09:13 AM
  17. Camera Chick's Avatar
    Camerachick, the portico update will most definitely improve the camera. I too, was a little disappointed at first, but since the update, I've been completely "wow'd" by the shots I've been able to get.
    That's great to know Ed. I don't want to come across as if I expect too much from the camera, maybe I do, but I am reassured that after the update it will live up to my needs. Clear focused pics on the go along with the great wee camcorder .

    Anyone know when the update hits the UK?
    01-15-2013 09:24 AM
  18. andrew-in-woking's Avatar
    Camera Chick

    Yes, I did the Portico update myself with Nokia Care Suite and Nokia Data Manager.

    God bless

    Andrew
    Camera Chick likes this.
    01-15-2013 05:02 PM
  19. cuzincurly's Avatar
    just flashed mine a couple of minutes ago...and the screen is too bright on auto mode
    01-16-2013 08:26 AM
  20. Evan_ISS's Avatar
    That's great to know Ed. I don't want to come across as if I expect too much from the camera, maybe I do, but I am reassured that after the update it will live up to my needs. Clear focused pics on the go along with the great wee camcorder .

    Anyone know when the update hits the UK?
    There is no clear roadmap for the release of Portico to EE variants (or any carrier outside US/Canada for that matter from what I understand). Online (forums mainly) February is bandied around as a possible release for international phones but it has not been confirmed by MS or any carrier.

    The EE Portico was one of the last to hit the Nokia servers and I updated mine a couple of weeks ago (manually).

    I took a series of pictures in a site where we are doing a wireless installation, the build is semi-complete and the lighting internally is low.

    This phone is in another league in low light environments, the external pics though seemed to me sharper than before the update.

    Similarly, when I take pictures of my children at home they are mostly low light internally and they are excellent. External photos are better than before but not as sharp as the godphone, e.g. in the garden.
    Camera Chick likes this.
    01-16-2013 09:00 AM
  21. helsten2's Avatar
    Freeze during charging still happens ....

    EDIT:
    ... and random reboots ...

    Battery drain on idle used to be 1-1.5%. Now it is 4% !
    Last edited by helsten2; 01-26-2013 at 05:48 AM.
    01-20-2013 05:13 AM
  22. Mio_Ray's Avatar
    I have seen:
    Black Screen during call - fixed
    Pulsating screen on auto brightness - fixed
    (both of the above seems somehow connected, I just toggled a lot of auto and high brightness setting, tried the ffc camera etc. Suddenly it works)
    Bad battery life - better now. I disabled WiFi stay on, Facebook chat, Xbox, high brightness (sunlight setting), high sensitivity, NFC, BT.

    So, after a bumpy start all is good and the camera has improved a lot.

    Yet to experience Bluetooth since I did the update Friday afternoon, and I only use Bluetooth at work (BT speaker)

    I updated via NCS with the actual product code since they do not expect the update to roll out until february/march. So it was a clean install and I did not restore from SkyDrive backup.
    01-20-2013 07:29 AM
  23. Snoke's Avatar
    Freeze during charging still happens ....
    Same here, someone make it stop. Please.

    I turned off "background tasks" on all apps able to do it. Then turned off BT, before charging and in the morning phone woke up fine. Next day I turned on 4 apps to allow "background tasks" but left BT off when charging. Again phone worked and work up as it should in the morning. I suspect its BT, but it could still be one or more of the apps with "background tasks" set to on. I will keep my trial going.
    Last edited by WP8now; 01-27-2013 at 07:49 AM. Reason: More info.
    01-25-2013 11:38 AM
  24. YouMeanNo's Avatar
    Just started a new thread but thought best to add here...

    First, and most importantly, my Lumia 920 can't seem to decided on the signal strength or even is there is any signal present. I thought this might be an issue with the keep wifi on feature but the problem persists after disabling it and a soft reset. When I unlock my phone sometimes it will display the greyed out bars with the "no" symbol (circle with a line through it), sometimes a G, 3G, 3G+ or H+ and often will cycle or jump about as it is being displayed in the exact same location.

    EDIT: It appears the bug is to do with network scanning and now if the highest connection speed (settings>mobile network) is set to 4G, which isn't available with Orange, the phone can't settle on a lesser speed and constantly scans/switches. Switching the highest speed to 3G seems to have fixed the problem, I am also now seeing 3G+ which I didn't before.

    Secondly, the proximity sensor no longer wakes the display when I take the phone away from my ear during a call - very annoying when dealing with voicemail.

    On EE in the UK.
    Last edited by YouMeanNo; 01-29-2013 at 06:49 PM.
    01-29-2013 12:53 PM
  25. hamphlet's Avatar
    Got my Lumia 920 updated yesterday on UK EE & immediately noticed a big improvement in the signal at home. Now seeing up to 3G+ where in the past I had been lucky to get H. At work though it's a very different kettle of fish. There the signal was always poor too, but whilst I have again seen a slight improvement I have found that the phone completely loses signal & doesn't get it back. This required a few restarts yesterday. Last night as I was leaving I noticed it was showing 'No Service' again. I drove the three miles home & this did not change at any point on the way. I had to restart the phone to get it working again. I had a look this morning & noticed that the phone was set to 4G for highest connection speed. I don't have a 4G sim so I've changed it to 3G. Can't see this making much difference, but you never know. If not I'll have to head back to the Orange shop.
    01-30-2013 04:16 AM
314 ... 910111213

Similar Threads

  1. (Official) Lumia 900 bugs list
    By Dave Blake in forum Nokia Lumia 900
    Replies: 112
    Last Post: 12-31-2012, 12:45 PM
  2. Portico Update, Two severe Bing Maps Bugs!!!
    By Coolknight1968 in forum Windows Phone 8
    Replies: 4
    Last Post: 12-13-2012, 10:35 AM
  3. (Official) Lumia 900 bugs list [New Firmware]
    By Dave Blake in forum Nokia Lumia 900
    Replies: 160
    Last Post: 09-19-2012, 05:16 PM
  4. Ok guys, let's make a straightforward "bug" list...
    By J4rrod in forum Nokia Lumia 900
    Replies: 11
    Last Post: 04-23-2012, 02:27 PM
  5. Slacker Radio Contest: WP7 Update wish list
    By George Ponder in forum Windows Phone 7
    Replies: 54
    Last Post: 03-11-2011, 09:12 PM
LINK TO POST COPIED TO CLIPBOARD