03-17-2013 10:54 PM
314 ... 678910 ...
tools
  1. Kredrian's Avatar
    Everything seems to be working all right, but my battery life has greatly degraded since the update.
    Sent from my RM-820_nam_att_100 using Board Express
    12-20-2012 10:18 PM
  2. doublebullout's Avatar
    Not experiencing any of the bugs reported above, but my 920 can no longer connect to my home wi-fi after the update. Not a single thing has changed in my network or router settings, and my other devices connect properly. Before the update, so did my 920. Since the update, not at all. I was hoping that some others had experienced the same thing.
    12-20-2012 10:20 PM
  3. TK2011's Avatar
    Everything seems to be working all right, but my battery life has greatly degraded since the update.
    Sent from my RM-820_nam_att_100 using Board Express
    Reboot your phone if you haven't!
    12-20-2012 10:42 PM
  4. dimatador's Avatar
    I notice the
    Brightness pulsates.
    everything else i have not tested yet, i really dont get why Microsoft and Nokia release this update with out trying the crap out, if we see the problem i'm sure they would have seen it too.
    12-20-2012 11:47 PM
  5. ipeefreeli's Avatar
    I had an infrequent and random problem with the phone shutting off by itself and requiring me to do a soft reset to turn it back on. After the update, it's happened four times in one day. I don't know if it's worth getting a replacement if I have to pay to unlock it again, and if it is not 100% that the replacement won't have the same problem.
    12-21-2012 12:22 AM
  6. JonesCK1's Avatar
    I had an infrequent and random problem with the phone shutting off by itself and requiring me to do a soft reset to turn it back on. After the update, it's happened four times in one day. I don't know if it's worth getting a replacement if I have to pay to unlock it again, and if it is not 100% that the replacement won't have the same problem.
    For me it never happened since I bought the phone, now for the first time after the update I had to do a software reset to wake it up :-/

    Also the brightness going from dim to torch mode and back is driving me nuts, hopefully they can just send a fix for Display+touch that would fix it and not have to wait for an entirely new firmware, very annoyed
    12-21-2012 08:10 AM
  7. LA6507a's Avatar
    Not experiencing any of the bugs reported above, but my 920 can no longer connect to my home wi-fi after the update. Not a single thing has changed in my network or router settings, and my other devices connect properly. Before the update, so did my 920. Since the update, not at all. I was hoping that some others had experienced the same thing.
    I noticed this on my wife's Lumia 820 last night (I had no problems with WiFi on my 920). I rebooted one more time (the first reboot is automatic after the update so this one was #2) and it connected fine, afterwards. Strange but odd... I am noticing some media-related issues as well but I will post on those in my own post if no one else has mentioned it here yet.
    12-21-2012 09:01 AM
  8. LA6507a's Avatar
    For me it never happened since I bought the phone, now for the first time after the update I had to do a software reset to wake it up :-/

    Also the brightness going from dim to torch mode and back is driving me nuts, hopefully they can just send a fix for Display+touch that would fix it and not have to wait for an entirely new firmware, very annoyed
    I have noticed both of these issues on both my 920 and my wife's 820. I actually like the brightness change - it seems more responsive and much more accurate than prior to the update (can't help you there). The soft-resets really scared me. This only happened on my 920 (the 820 seemed unaffected) about 4 times as well. When it happened after the 4th reset, I wised up and realized that the phone is actually awake but the screen would not turn on so I initiated a voivemail call through BT and the screen turned right on and I had no issues since. I definitely think it's worth keeping your phone though, provided my suggestion works. I am puzzled as to why the screen fell asleep like this in the first place and even more puzzled as to why it is inconsistent across phones and the number of times it has minifested itself, then the fix to resolve it???
    12-21-2012 09:07 AM
  9. LA6507a's Avatar
    Post-Portico update.....
    Has anyone noticed that parts of their music library is "missing"? All of the music is still on the phone but WP8 does not "see" some of the songs. I noticed this on both my 920 and my wife's 820. We each have about 16GB of music on our phones and after the update, there is a very large number of missing music. I use WMP12 on Windows 7 for media management and I never had this issue prior to the update.
    12-21-2012 09:12 AM
  10. walid1111's Avatar
    is this update just about camera???
    if so i don't think i need it. my camera is fine the way it is now
    12-21-2012 09:55 AM
  11. vdubskey's Avatar
    two bugs i've noticed:

    1. ever since updating, my 920 no longer will connect to my car bluetooth. Headset and bluetooth speaker connect fine. Car won't. No idea why.

    2. i used Wiztiles to make a sweet-looking custom tile that linked to wp.m.maps.bing.com (or something like that) and this tile would instantly open bing maps. Now, since the update, this link is just a blank black page with a bing search box up top. i can't remember exactly how i set up that tile, but bottom line is it doesn't work. bummed.
    EDIT: Sorry, replied to wrong comment.
    12-21-2012 10:00 AM
  12. Robert Carpenter's Avatar
    Possible brightness fix: Toggle the super-bright setting/sunlight readability setting on and off
    12-21-2012 12:33 PM
  13. THE_HisBoyElroy's Avatar
    I'm seeing a weird bug: if the 920 loses it's connection to the cellular network, it's not always reconnecting. It takes a restart to get it back.

    This didn't happen before the update. edit: This is on AT&T.
    12-21-2012 01:59 PM
  14. Radu Grama's Avatar
    A lot of ignorant posts here. Perception of additional sharpness in the viewfinder is due to the lack of image scaling. They use the nearest-sample algorithm in order to update the display fast in real time. That results in artificially sharper edges in the image displayed. For the final rendering, they apply the real scaling algorithm which cuts down on those sharp edges and what's why you perceive somewhat less sharpness. It has nothing to do with the actual sharpness of the image saved.
    That makes sense, although is darn annoying to see on screen the image getting sharper during focus and immediately after the camera fires to see a blurrier image. In my case the images just come out of focus, it seems like it's focusing a bit closer to where I intend it to.
    12-21-2012 02:34 PM
  15. falcon304's Avatar
    Some live tile and lock screen apps (mainly Weather Flow and Battery Level) no longer update on their own. Uninstalling and reinstalling them doesn't help.
    12-21-2012 04:56 PM
  16. mutant 9's Avatar
    Still having the locking up issue. happed 3 times since yesterday. Screen stays black and I have to do a soft reset. Very wack, it has gotten worse since the update.
    12-21-2012 04:58 PM
  17. Jorge Segarra's Avatar
    "Glad" to see brightness issue is bug, I thought I was going nuts seeing that. I'm also seeing issue with Bluetooth and audio stuttering. I've paired my Lumia 920 to my 2013 Ford Escape and post-Portico audio stutters. This happens with downloaded songs/podcasts and streamed music as well.
    12-21-2012 09:34 PM
  18. theeboredone's Avatar
    Also dealing with the brightness bug. Not everywhere though, only in my room where lighting is not strong. Monitoring battery as well. So far, now seems a bit "weaker" than pre-update. I have had the phone unplugged today for 11 hours, and I'm at 28%. Something tells me having wifi always connected at home might be a problem, because that's when the drain is at its most. Usage consisted of 45 minutes of reading news, 1 hour of music, a couple of pictures, and a few app updates.

    I've had days pre-update where I've spent near 2 hours on the phone, spent 20 minutes reading news, another hour on music, etc, and have about 40% left after 12 hours of use. Same time, I've had a few poor days as well. It's almost as if my phone is bipolar.
    12-22-2012 12:19 AM
  19. anthonyng's Avatar
    Here is my list of bugs I have noticed:

    1. Before the update, my area was just recently upgraded to LTE. I had a solid LTE connection for about 5 days before Portico. After the update, my phone switches between 4g and LTE constantly.
    3. Going to this website on my phone, if I read a thread and want to comment, I would tap in the reply window that would bring up the on screen keyboard on my phone. Now, when I try that, the keyboard slides up and then slides right back down...basically it just flashes briefly and then disappears again. I can't type anything at all.

    I had your first issue when I first got the phone a month ago, changed the sim was better but never saw LTE. Flew to another city and now I'm. LTE all the time.



    the third one, I had before and I thought someone fixed it!! http://forums.windowscentral.com/win...isappears.html

    still posting ok now as this post is from my phone
    12-22-2012 01:00 AM
  20. tboggs13's Avatar
    I tried the calibrate in a dark room suggestion, but it has not eliminated the problem. It just seems to be reacting too quickly to small changes in lighting as I move the phone.

    I think even in auto we should be able to adjust the brightness base. Before the update, my screen looked really good 90% of the time. Now, it tends to skew to a dimmer setting making it difficult to read. Probably good for battery life, but mine was good to start with.
    12-22-2012 06:55 AM
  21. CRASHFIRE's Avatar
    Before the update I had no issues. Yes my photos were "soft" but its a phone, not a camera. So I could live with that.

    Well post update I too am experiencing issues. I have Bluetooth issues in my 2010 Ford truck on my Sync system. I did not have Bluetooth issues before. I am also dealing with the brightness issues. I don't use auto, never have cause its proven to be a battery drainer, but I do have the "super bright" issue when I reset my phone. I am also having lags issues with certain stuff refreshing. Mainly in my text messages. When I click on a name sometimes it has to load my messages. And it fades out then back in. I also have a few tile issues that are not even live tiles. Like the WPCentral tile. I have it on the smallest setting and sometimes it is black with just the word "wpcentral" on the left. There is no image. If I open if then close it fixes it. Until I open it again and close it and it does it again.

    These are my issues and they are driving me nuts. I hope we are getting the word out to Nokia and Microsoft so they can address this. I love my phone and don't want these issues killing it for me.
    12-22-2012 08:40 AM
  22. Jamie Wooten's Avatar
    I have the same problem. I took photos with my lumia and then my wife's iphone. With half zoom mine were fuzzy and I could barely make out the faces, on her phone u could see everything very clear.
    12-22-2012 08:51 AM
  23. philharmonik's Avatar
    I had an infrequent and random problem with the phone shutting off by itself and requiring me to do a soft reset to turn it back on. After the update, it's happened four times in one day. I don't know if it's worth getting a replacement if I have to pay to unlock it again, and if it is not 100% that the replacement won't have the same problem.
    II'm having the same problem. Had to do a soft reset 4 times starting last night then this morning. YouTube doesn't work anymore either. Neither does MetroTube.
    12-22-2012 08:51 AM
  24. aaa6112's Avatar
    If your live tiles stopped refreshing automatically after the Portico update (like mine did), please follow the steps I mentioned here to see if it helps: http://forums.windowscentral.com/nok...ing-again.html
    12-22-2012 09:33 AM
  25. jwinch2's Avatar
    I'm still having reboot, or more accurately, "bricking" issues with my 920 since the update. In addition, I am experiencing the brightness fluctuation that others are discussing above.
    12-22-2012 09:42 AM
314 ... 678910 ...

Similar Threads

  1. (Official) Lumia 900 bugs list
    By Dave Blake in forum Nokia Lumia 900
    Replies: 112
    Last Post: 12-31-2012, 12:45 PM
  2. Portico Update, Two severe Bing Maps Bugs!!!
    By Coolknight1968 in forum Windows Phone 8
    Replies: 4
    Last Post: 12-13-2012, 10:35 AM
  3. (Official) Lumia 900 bugs list [New Firmware]
    By Dave Blake in forum Nokia Lumia 900
    Replies: 160
    Last Post: 09-19-2012, 05:16 PM
  4. Ok guys, let's make a straightforward "bug" list...
    By J4rrod in forum Nokia Lumia 900
    Replies: 11
    Last Post: 04-23-2012, 02:27 PM
  5. Slacker Radio Contest: WP7 Update wish list
    By George Ponder in forum Windows Phone 7
    Replies: 54
    Last Post: 03-11-2011, 09:12 PM
LINK TO POST COPIED TO CLIPBOARD