1. RunFish's Avatar
    Just about 10 mins ago I got a phone call. Picked it up. Could hear nothing. After that I noticed that no sound was working. I did a rest and still no sound. When I plugged headphones in I got sound and was able to talk on calls. When I remove the head phones I can hear nothing and the other person can't hear me.

    Anyone have this issue?
    12-22-2012 02:06 AM
  2. pdskep's Avatar
    I used to have a similar issue with my WP7.5 Samsung Focus. Whenever I paired the BT with my car the mic and speakerwould never come back unless I powered down and came back. Now with my 920, my BT worked perfect until Portico and now it's gimped.
    12-22-2012 12:34 PM
  3. Charles Barnhart's Avatar
    Sporadic at first but increased after update. Works with headset or speakerphone. Otherwise, cannot answer call. Also, when I make a call, called person hears nothing...unless I use headset or speakerphone.
    12-24-2012 11:10 PM
  4. Charles Barnhart's Avatar
    A lot of Bluetooth issues on Nokia's discussion group. So, I turned off BT on my 920. Did NOT fix problem.
    12-24-2012 11:21 PM

Similar Threads

  1. No sound from speaker or headset
    By pettybilt in forum Samsung Focus Flash 4G
    Replies: 29
    Last Post: 10-17-2016, 01:45 PM
  2. Replies: 2
    Last Post: 01-09-2013, 04:22 PM
  3. Video Camera No Sound if you get a Text
    By LukeJJones in forum HTC TITAN
    Replies: 2
    Last Post: 12-09-2011, 06:19 PM
  4. No sound from headphones
    By clang_the_o in forum Samsung Focus
    Replies: 4
    Last Post: 07-05-2011, 03:38 PM
LINK TO POST COPIED TO CLIPBOARD