1. Ali Essa1's Avatar
    hi guys how are you all?

    I've a strange issue with my lumia 920 when i take a white background picture,it comes with a green spot in the middle!
    i tried to change the white balance/ISO in camera settings and didn't help!also made a hard reset! :(
    see this:

    a_jvqu5cqaa1_9t.jpg


    i didn't get the Portico Update (PR1.1) yet because my lumia is unbranded, so can anyone tell me how to solve this?
    and can anyone have the Portico Update try to take a white background picture to see if the issute get solved or not?or maybe it's a hardware issue!

    thank you all.
    Regert
    Ali
    Wappinger likes this.
    12-27-2012 06:37 PM
  2. George Ponder's Avatar
    Gotta ask the obvious... is something behind the sheet that could be darkening that area?

    There's a white balance issue present giving the sheet a light pink color cast but could be something dark behind the sheet bleeding through.
    12-27-2012 06:49 PM
  3. Ali Essa1's Avatar
    no there isn't ! here a picture of white wall and the same problem appears :(
    kpudx.jpg
    12-27-2012 08:20 PM
  4. George Ponder's Avatar
    Maybe slight vignetting where the center of the photo is brighter...

    Is this showing up in pictures other than a white sheet or wall?

    I can see it better on the sheet but it's not overwhelming with either photo.
    12-27-2012 08:58 PM
  5. ilpala's Avatar
    Im getting the same issue with my lumia 920... any advice :( ?
    02-25-2013 08:10 AM
  6. Sameer Singh1's Avatar
    same issue here. Gave the handset for repairs. they tell me its a problem with all handsets (lumia 920). I will have them write that down formally and sign it so i can sue them later.
    03-08-2013 12:48 PM
  7. Sameer Singh1's Avatar
    it is actually a genuine problem. the sensor or the lense has some flaw. i was bugged to see this, especially when the camera was supposed to be awesome. though if you took those photos with flash on you wont see the green, which makes me think it was intentional for some flash light color compensation, but that would be silly because that causes all the non-flash photos to look green.
    03-08-2013 12:54 PM
  8. ilpala's Avatar
    So is it a hardware problem? Cause i noticed it happens only when indoor, where white balance is terrible and i have to manually edit every photo to make it appear more natural... is the problem fixable, even by sending the phone to nokia?
    03-08-2013 07:05 PM

Similar Threads

  1. Replies: 5
    Last Post: 05-07-2012, 12:32 AM
  2. Flash not coming on when taking pictures?
    By J4rrod in forum HTC TITAN II
    Replies: 2
    Last Post: 05-01-2012, 11:52 PM
  3. Replies: 4
    Last Post: 04-10-2012, 06:22 PM
  4. Lumia 900 White Background
    By Ochowie84 in forum Nokia Lumia 900
    Replies: 1
    Last Post: 04-09-2012, 11:01 AM
  5. Black or white background?
    By edboogie78 in forum HTC TITAN
    Replies: 3
    Last Post: 12-15-2011, 02:26 AM
LINK TO POST COPIED TO CLIPBOARD