1. marcusphs's Avatar
    i just bought this lumia 920. after browsing the net. i put away my phone and display off, and let it be idle for about 30 min plus, but when i want to use my phone again, the 3g connections is off. no connection at all.. i close and open again the ie still nothing no connections.
    is it normal? or any idea about this?
    12-29-2012 04:57 PM
  2. GabrielStorm's Avatar
    in the settings, is data connection set to on?
    if not settings>>cellular>>tap the data connection>>select on
    12-29-2012 05:00 PM
  3. Nabkawe5's Avatar
    [S]
    in the settings, is data connection set to on?
    if not settings>>cellular>>tap the data connection>>select on
    [/S]
    He's talking about idle state.

    marcusphs , its part of WP8 bug/powersaving feature where the phone will count on Push notifications to retrieve information instead of draining your phone with data always to full speed .
    12-29-2012 05:26 PM
  4. marcusphs's Avatar
    yes. after screen time out. and let it idle for 30 min plus. and then when you wake up again the phone, it doesnt have internet connection on ie. but the only way to do it is by closing the tab and make new tab, then the ie start to have internet con again.... thats so strange.. is it the way it is? or only my nokia 920
    12-30-2012 12:11 PM

Similar Threads

  1. Replies: 3
    Last Post: 01-29-2013, 09:43 AM
  2. Cheap case and screen protector for Titan?
    By mobster011 in forum Cases & Accessories
    Replies: 2
    Last Post: 12-27-2011, 08:56 PM
  3. Replies: 6
    Last Post: 01-31-2011, 05:55 PM
LINK TO POST COPIED TO CLIPBOARD