Watch UFC 245 Exclusively on ESPN+

Catch Every Moment of UFC 245 Experience UFC PPV events like never before with ESPN+ and save over 25%!

Expand Minimize
08-23-2013 11:26 AM
54 123
tools
  1. NinjaPenguin777's Avatar
    My phone is stuck like this also - find my phone says off on the settings system menu, but the find my phone screen slider says on. Tried a soft reset, not worth doing a factory reset and reinstall.

    I got a replacement phone last week I restored to, (same 920 model, AT&T portico preloaded), but maybe something got messed up, the restore process didn't seem to complete properly.
    I don't have two phones on windowsphone.com
    I am able to find my phone from windows.com and get it to ring.

    However, because I don't have the deeper settings available to enable push notifications, when I buy an app from mywindowsphone, it is not set to and installed automatically on the phone...
    I have the same issue but it can't find my phone. I am not factory resetting my phone. When I factory reset my phone I sent back, it bricked. I know there's a fix for it but I really don't want to deal with that. Its not worth the hassle honestly, but these little things going wrong really build up with this phone/os.
    01-25-2013 09:43 PM
  2. digaos's Avatar
    I have the same issue but it can't find my phone. I am not factory resetting my phone. When I factory reset my phone I sent back, it bricked. I know there's a fix for it but I really don't want to deal with that. Its not worth the hassle honestly, but these little things going wrong really build up with this phone/os.
    I had the same issue with a couple of 920s. In both cases a factory reset solved the issue.

    I also had a phone bricked when I did a factory reset, but restoring using the solution available in this forum is easy enough that factory resets don't scare me anymore. I actually factory reset a few times different phones, and it went smoothly evert time (except that first one I mentioned).
    01-25-2013 10:34 PM
  3. Malcolm Clement's Avatar
    Apparently MS doesn't know which options are on the phones running the OS that they produced. Some people will only see the toggle while others will see the two options from post #8. Pretty odd in my opinion.

    From @WindowsPhoneSupport: We don't have details on what decides what option is on the phone. If we get any info, we'll let you know. ^EB

    in response to my question about why I don't have the two options from post #8 on my Lumia 920 (AT&T)
    02-05-2013 07:03 PM
  4. dcliff's Avatar
    I was able to get this fixed by deleting my phones from the windows phone website and setting it up from scratch.
    Restoring seems to mess with those settings.
    I had a replacement phone that was missing those settings after a restore.
    Last edited by dcliff; 02-05-2013 at 09:18 PM.
    02-05-2013 07:28 PM
  5. gbbg's Avatar
    I had two phones (old and a replacement -activated and running off the same profile/backup). I deleted the old one, factory-rest it and sent it back to AT&T. The new one though shows the same issues as above. I can RING and FIND my phone from the website but the options in settings says OFF, but the slider is ON. Weird. Really, weird. I don't want to F-R it now.
    What happens if I delete the phone from the site? And then re-add it (as suggested in a support page). Will it reset my phone? Will my backups be erased?
    02-19-2013 03:40 PM
  6. gbbg's Avatar
    Ok apparently, to re-add the phone, you'll need to reset it to FR. No thanks. I think I can live with this.
    BTW, does anybody know if the Find my Phone feature should be running in real-time? I can only see the last location I tried to find the phone, which could be ages ago. If my phone is lost/stolen and switched off and I go to the site to find it, will it still show any location? Or only when it's turned back on?
    02-19-2013 03:47 PM
  7. Squatting Hen's Avatar
    I had two phones (old and a replacement -activated and running off the same profile/backup). I deleted the old one, factory-rest it and sent it back to AT&T. The new one though shows the same issues as above. I can RING and FIND my phone from the website but the options in settings says OFF, but the slider is ON. Weird. Really, weird. I don't want to F-R it now.
    What happens if I delete the phone from the site? And then re-add it (as suggested in a support page). Will it reset my phone? Will my backups be erased?
    I thought I read somewhere that the only way to re-add it to the site is to factory reset it. I am in the exact same boat as you are. Replacement phone is jacked.
    02-19-2013 03:48 PM
  8. Squatting Hen's Avatar
    Ok apparently, to re-add the phone, you'll need to reset it to FR. No thanks. I think I can live with this.
    BTW, does anybody know if the Find my Phone feature should be running in real-time? I can only see the last location I tried to find the phone, which could be ages ago. If my phone is lost/stolen and switched off and I go to the site to find it, will it still show any location? Or only when it's turned back on?
    Only when it is turned back on. It not not fully work for those of us who are in this situation.
    02-19-2013 03:49 PM
  9. sentino123's Avatar
    I have found that if you stick the square box 'save location... When battery ........run out'. The status will be on also. So I think this is ansoftware problem. Dont be so worry
    04-02-2013 12:19 PM
  10. miodrage's Avatar
    Okay, besides the INVERTED setting - Off for ring lock erase, and on for showing off I have a different issue.
    When I go to windowsphone.com, and I regulary log in to my acount I go to find my phone and nothing, it just shows My phone. I tried from Chrome, IE, and FF. What else is very interesting, when I log in to my wife's account, and go to find my phone, everything is as is should be, and it finds her Lumia710 in secs.
    04-06-2013 04:25 PM
  11. unstoppablekem's Avatar
    I thought I was alone...
    04-06-2013 04:27 PM
  12. ttxzee's Avatar
    mine did that once. the first time I set up my second phone it showed up like that. I think it's because I loaded the settings from a backup. the backup had that feature turned on but the OS have a bug there for showing it as OFF in the menu. I fixed it by turning Find My Phone off then save that as the back up, then reset my phone.
    04-06-2013 07:33 PM
  13. raul_junior's Avatar
    I have a question if you have find my phone will it use up battery and does it use the internet data?
    04-06-2013 07:42 PM
  14. unstoppablekem's Avatar
    Mine is on. Here are the two screenshots:

    Attachment 26367

    Attachment 26368
    It was like this on my old 920, but not on my new 920. Find my phone still works though.
    04-07-2013 11:21 AM
  15. Quin452's Avatar
    I have the same issues (Settings shows as Off, yet Slider is On with no extra options) - it's been like this for a few months (even been updated).

    Just had a ping from the site, so it does work, although the settings are messed up - kinda wish I could set it so that it was always on :-/

    Does it matter than I have my 7 Mozart on the site as well?
    04-13-2013 02:10 PM
  16. FBirraque's Avatar
    Same issue here.
    Options in settings says OFF, but the slider is ON.
    REALLY WEIRD!
    04-14-2013 05:48 AM
  17. alpinestars1z's Avatar
    I just bought a Lumia 521 and had this problem. I restored it with a backup from my 920. I just did a hard reset but this time I'm not going to restore from a backup and see what happens.
    05-07-2013 09:52 PM
  18. alpinestars1z's Avatar
    Started off fresh this time and it's fixed.

    I'll try doing a hard reset again in a couple days and restoring again to see if the problem returns. If it does, then it has something to do with restoring from a backup.
    05-07-2013 09:59 PM
  19. Fung Kam's Avatar
    Mine has only one option about "App", no optional about "location"..
    05-10-2013 02:04 AM
  20. FoxpawCruiser's Avatar
    Brand new Nokia Lumia 920.....same "problem" with the Menu showing OFF for "Find My Phone" but slider is ON. No problems with the functionality, though; windowsphone.com can find my phone just fine. IMHO it's a software issue.
    05-19-2013 08:53 AM
  21. gahbmwm5's Avatar
    My phone is stuck like this also - find my phone says off on the settings system menu, but the find my phone screen slider says on. Tried a soft reset, not worth doing a factory reset and reinstall.

    I got a replacement phone last week I restored to, (same 920 model, AT&T portico preloaded), but maybe something got messed up, the restore process didn't seem to complete properly.
    I don't have two phones on windowsphone.com
    I am able to find my phone from windows.com and get it to ring.

    However, because I don't have the deeper settings available to enable push notifications, when I buy an app from mywindowsphone, it is not set to and installed automatically on the phone...
    My exact problem........:(....I just found this thread as my AT&T 920 is only 3 weeks old...Did a factory reset rectify the issue...? As I have viewed this issue too..

    http://discussions.nokia.com/t5/Noki...0/td-p/1752808

    Thanks

    EDIT~~~~~~~

    Well I did a factory reset and sure enough the 'spinning gears' continued after 30 minutes....so I performed the above procedure (provided by Nokia Care)...and the device then rebooted fine....went into 'Find My Phone'....and there were the two check boxes...Exactly like the Pic 2 on page 1 ...
    Very nice.....no flashing needed for the factory reset glitch...now was able to go to my 'purchase history' .......hit reinstall....and all my apps were properly 'pushed' to my device...happy camper indeed!
    Last edited by gahbmwm5; 05-26-2013 at 04:18 AM.
    05-25-2013 06:03 PM
  22. Dusan 1's Avatar
    i have same prob with 820 , and i cant find my phone, no errors , just when i go on website find my phone , i just get phone info on left with picture , and in middle "Take it with you
    Get your music, photos, videos, and more from your PC to your phone (and vice versa).
    Get the tools" text
    07-04-2013 04:26 PM
  23. Svetoslav Enkov's Avatar
    The solution was just to set Find My Phone On and then to Ring it from WindowsPhone.com. It asks for a phone number to be used with it and rings. Then Find My Phone works. Dumb, very dumb.
    08-10-2013 09:17 AM
  24. caesar500's Avatar
    I have the same issue
    08-10-2013 04:33 PM
  25. JohnStrk's Avatar
    I also have the same issue on my 920 (AT&T) where Find My Phone shows as "Off" in the Settings Menu, but it appears to be On. I have logged into windowsphone.com to try and Find My Phone and it was not finding it. Tried to Ring the phone and that worked. Never heard that loud high pitched sound on my phone before. Lol.

    So I tried turning on Location on in the phone and tried Find My Phone again and this time it found my exact location. I've read Microsoft's general instructions on how to use Find My Phone and I did not see any mention of Location having to be on. I guess it's needed. I usually leave Location off on my phone unless I need it for something.

    Will leaving Location on drain my battery any faster if I don't have many apps using it?
    08-22-2013 12:46 PM
54 123

Similar Threads

  1. Find My Phone is not working :(
    By rabit1 in forum Windows Phone 7
    Replies: 18
    Last Post: 07-15-2014, 01:00 PM
  2. check your settings, Find My Phone got turned off on mine
    By inteller in forum Windows Phone 7
    Replies: 2
    Last Post: 12-05-2012, 11:48 AM
  3. Help with Find my Phone setting not turning off
    By mcquack in forum Nokia Lumia 710
    Replies: 2
    Last Post: 02-16-2012, 07:34 PM
  4. Turn off 4G & turn off find my phone.
    By itssimplyjeff1 in forum Samsung Focus S 4G
    Replies: 14
    Last Post: 11-10-2011, 10:46 PM
  5. Web MP and Find my phone option
    By theefman in forum Windows Phone 7
    Replies: 4
    Last Post: 10-27-2011, 01:37 PM
LINK TO POST COPIED TO CLIPBOARD