1. Al_2's Avatar
    I've had my L920 for almost two months now and it's only ever re-booted itself three times.

    Until today!

    I opened the camera app and it rebooted itself. I then tried again and it just froze so I had to soft-reset it with Power+Volume Down. I tried again after reboot and it opened the camera screen with a black screen and exited the app automatically. Everytime I tried to open it after that the black camera screen wouldn't even open and the app would force close. I tried to use FlashLight X and the phone crashed and I had to soft reset it. I gave up on the camera and then tried using Weave and it froze and I had to soft reset it. I've just given the camera another shot and it's still force closing.

    This is very frustrating. I've used the camera plenty before and never had any issues, and like I said in two months the phone's only re-booted itself three times, which I think is pretty good going.

    I've installed no apps or changed any settings today.

    My phone doesn't have Portico yet.

    This is rather frustrating. I'm hoping the issue resolves itself or Portico sorts it. I find it odd it's just suddenly become a problem. What's happened?! Anyone else had a similar experience? I know other people have experienced rebooting problems but I've never had them until now...
    01-10-2013 04:57 PM
  2. ttsoldier's Avatar
    try a hard reset.
    01-10-2013 05:14 PM
  3. Al_2's Avatar
    I'd rather avoid the hard reset route. It's a hassle re-installing everything, plus last time I did it it bricked the phone.

    The camera is totally un-useable on my phone now and a new problem has arisen that the headphone jack has stopped working so anytime I play music with the headphones plugged in the music plays through the loudspeaker.

    Slightly baffled as up till now I've had few problems!
    01-11-2013 04:05 AM
  4. ttsoldier's Avatar
    try a hard reset.
    01-11-2013 07:18 AM

Similar Threads

  1. Replies: 20
    Last Post: 11-26-2012, 06:39 PM
  2. Replies: 14
    Last Post: 05-12-2012, 11:27 AM
LINK TO POST COPIED TO CLIPBOARD