1. krispkrunchy's Avatar
    I feel that keyboard on lumia 920 along with the suggestion bar consumes a lot more space than it should and thus hampers the experience. Is there any way to disable or remove that bar from appearing on the screen?
    When I use IM+ or whatsapp, this bar is always there.

    Also, I can only see one message when that bar is there. While using whatsapp on iphone 4, even in landscape mode, there is more space and I can see more that one message.

    This is utter waste of a 4.5 inch screen.
    lumia920_keyboard.jpg
    01-11-2013 08:18 AM
  2. WorzelGummage's Avatar
    Go to Settings > Keyboard. Tap on your keyboard language from the list then un-tick the Suggest text box.
    01-11-2013 08:23 AM
  3. ttsoldier's Avatar
    It was annoying to me at first too. But when the keyboard is up, I just hit the back button and it minimizes the keyboard. I see what I need to see and then just bring back up the keyboard :)
    01-11-2013 09:26 AM
  4. krispkrunchy's Avatar
    Go to Settings > Keyboard. Tap on your keyboard language from the list then un-tick the Suggest text box.
    Un-checking the suggest text box removes the auto-correct option as well as Show misspelled option, which is bad.

    I think I will just get used to it.
    01-11-2013 11:47 PM

Similar Threads

  1. Replies: 5
    Last Post: 01-02-2013, 05:17 AM
  2. Lumia 920 on Orange UK from Monday
    By Randomthom in forum Windows Phone 8
    Replies: 0
    Last Post: 11-01-2012, 06:18 AM
  3. Lumia 920 on AT&T on Nov 11th???
    By km99 in forum Nokia Lumia 920
    Replies: 7
    Last Post: 10-31-2012, 11:22 AM
  4. Lumia 920, Retina screen?
    By rookoo in forum Nokia Lumia 920
    Replies: 12
    Last Post: 10-23-2012, 09:32 AM
  5. Lumia 920 on ebay
    By Mathiew24 in forum Nokia Lumia 920
    Replies: 5
    Last Post: 09-24-2012, 07:05 PM
LINK TO POST COPIED TO CLIPBOARD