1. Anthony Tan1's Avatar
    i got my L920 for about 2 weeks now. Sometimes when i play some mp3 songs with the phone own music player, the volume bcame so low that i cant hear it even that i never change any volume setting... but after i restart the phone, it became normal... anyone there having the same issue? or anyone had found how to fix it? i'll b very grateful if anyone could help me with this.
    01-12-2013 09:43 PM
  2. WPenvy's Avatar
    check your audio settings in the settings menu. You might have auto leveling turned on
    01-12-2013 10:07 PM
  3. Anthony Tan1's Avatar
    check your audio settings in the settings menu. You might have auto leveling turned on
    i've checked... its off. but wasnt it a feature only when u are using headset? i m playing without using earphone.
    01-12-2013 10:44 PM
  4. MikamiEamon's Avatar
    I got exact same problem. Do not know the cause or solution..
    01-12-2013 10:45 PM
  5. jiayit's Avatar
    Same here. Toggling audio leveling off or on makes no difference.
    01-13-2013 12:03 AM
  6. Philippe Maes's Avatar
    Are You guys using the "Stop The Music" app? I had the same problem before uninstalling that app.
    01-13-2013 04:14 AM
  7. jiayit's Avatar
    Never used the app, still facing the problem.
    01-13-2013 04:24 AM
  8. WPenvy's Avatar
    You just using the phone's speakers?
    01-13-2013 05:59 AM
  9. Anthony Tan1's Avatar
    yeah.. just the phone speaker...
    with the phone music player... not any downloaded apps...
    01-13-2013 08:59 AM
  10. TiLoBrown's Avatar
    I had the problem the first time I used it to play music. I rebooted the phone and havent had the problem since.
    01-13-2013 09:03 AM
  11. ranil athauda's Avatar
    The soft reset is like THE instant fix for most of the probs associated with the 920, i had the volume issue only once, thats like couple of weeks ago...did the soft reset and had no issues since then.
    02-16-2013 03:52 PM
  12. raul_junior's Avatar
    ya i had that problem once like back in december but then i rebooted and it was fixed for life!
    02-16-2013 05:40 PM
  13. ranil athauda's Avatar
    well not everyone who faces this issue can solve it by rebooting, couple of ppl i know faced the same issue and rebooted but it keeps happening over and over again...i wonder if its an issue when playing a specific type of file...
    02-19-2013 07:43 AM

Similar Threads

  1. Seeking tracks/videos on Music player?
    By 920920 in forum Nokia Lumia 920
    Replies: 7
    Last Post: 03-06-2014, 12:00 PM
  2. Replies: 2
    Last Post: 01-03-2013, 08:22 AM
  3. WhatsApp Issues With Music Player Controls
    By JDuey in forum Applications
    Replies: 6
    Last Post: 12-22-2012, 07:31 PM
  4. Zune Music Player on WP7
    By Shobiz in forum Windows Phone 7
    Replies: 21
    Last Post: 02-03-2012, 02:28 PM
  5. Replies: 1
    Last Post: 10-20-2011, 12:06 PM
LINK TO POST COPIED TO CLIPBOARD