1. Slai's Avatar
    My 920 has NO reboot issues or freezes.

    Ive read that after the update people seem to have gotten freezes/reboots even when not experiencing them before.

    So should I ignore the update or do the update?
    01-30-2013 04:53 PM
  2. Sam Sabri's Avatar
    I haven't had any problems post update. Most of the evidence you get here will be anecdotal though.
    Slai likes this.
    01-30-2013 05:25 PM
  3. Slai's Avatar
    Of course. Its worrying that so many are reporting issues post update when their device worked flawlessly before the update.
    01-30-2013 06:08 PM
  4. tositem's Avatar
    No sudden restarts after the update, but the battery drains quickly, with the same settings.
    Slai likes this.
    01-30-2013 06:14 PM
  5. tebugg's Avatar
    if your device is working the way you want it to and you dont need the wifi always on option, daytime photo's fix or reply to caller with text, then i'd say dont get it.

    i didnt have rebooting issue before and dont have it afterwards.
    Slai likes this.
    01-30-2013 06:30 PM
  6. conanheath's Avatar
    Update. If it changes nothing or gets worse, perform factory reset with fully charged phone. Portico didn't do me any favors, but after factory reset, no reboots and excellent battery life. It will flash to Portico with factory reset, but a clean install seems to have resolved all issues I was having. I also reinstalled all my apps manually. Don't know if it had anything to do with it.
    Slai likes this.
    01-30-2013 06:46 PM
  7. xWisp's Avatar
    My lumia 920 has been fine if not even better after the update, definitely noticing the battery improvements.
    Slai likes this.
    01-30-2013 07:02 PM
  8. tositem's Avatar
    Update. If it changes nothing or gets worse, perform factory reset with fully charged phone. Portico didn't do me any favors, but after factory reset, no reboots and excellent battery life. It will flash to Portico with factory reset, but a clean install seems to have resolved all issues I was having. I also reinstalled all my apps manually. Don't know if it had anything to do with it.
    That's the part i don't like: reinstalling apps & re-configure the settings.

    Or maybe there's a way for windows phone to re-download & re-configure itself like in its previous state before portico-updating?

    Really appreciate it if anyone can share the tips & maybe link.

    Thanks!
    01-31-2013 04:28 AM
  9. Huime's Avatar
    That's the part i don't like: reinstalling apps & re-configure the settings.

    Or maybe there's a way for windows phone to re-download & re-configure itself like in its previous state before portico-updating?

    Really appreciate it if anyone can share the tips & maybe link.

    Thanks!
    The restore setting action needs the help of the pc client. Unfortunately the current windows phone app is still in beta state. One of the worst client I have seen in so many years.
    As it is the only sensible to update your phone, I would suggest you to do it, while preparing yourselves to troubleshoot all common errors reported here in the forum.
    And the only way to fix them is to flash a fresh copy of portico, no way around.
    01-31-2013 05:15 AM
  10. Slai's Avatar
    Thanks, I guess Ill update and if it goes south I'll ship it in and get a replacement.

    Now I just have to wait for the update. Unbranded and bought from Clove in the UK...
    01-31-2013 06:31 AM
  11. tebugg's Avatar
    if you end up resetting your phone, dont forget about windowsphone.com. you can get all you apps that you previously purchased sent back to your phone pretty fast. it's alot better than searching for each one in the store through your phone. on windowsphone.com its just 1 click for each app. make sure you have "find my phone" in your phone settings enabled. then after you're done you can turn it back off.
    01-31-2013 07:53 AM
  12. Slai's Avatar
    Yeah been down that road a few times before, thanks ;)
    01-31-2013 08:25 AM
  13. mitixx's Avatar
    I hadn't any strange and annoying bugs before the update, anyway I decided to install Portico. It's working perfectly, I used it for a 2 days now: no battery drains, no reboots or anything strange.
    I wanted to update because, living in Europe, it added also the LTE connectivity to our networks and in the official changelog it said it would also increase the battery life.
    It kept all my apps and settings saved/installed, but I let the update goes for quite some time, maybe 30-40min, which is lot more than the 15min prompted when you decide to start it. Have to say I feared a freeze after some time, but I decided to wait and (maybe) I was lucky.
    01-31-2013 09:23 AM
  14. alphonsohall's Avatar
    My (4th) 920 phone was working perfectly for the last month, 2 days battery life (light use) and never had a random restart.......That was until i downloaded the update 2 days ago and i have just suffered my 1st flat battery whilst at work today for no known reason, also, i just also experienced my first random restart!!

    Hopefully, there will be another update along soon to sort out the bugs in this update!
    01-31-2013 09:31 AM
  15. hallam555's Avatar
    My 920 cant get a signal to make phone calls now after the update. Not happy!
    01-31-2013 09:36 AM
  16. Sukanok's Avatar
    Oopp .. sorry
    wrong forum..
    01-31-2013 09:45 AM

Similar Threads

  1. Updated to Portico now the issues begin
    By eastbayrae in forum Nokia Lumia 820
    Replies: 1
    Last Post: 01-21-2013, 01:08 PM
  2. Updating Lumia 920 to portico without wifi?
    By Argo117 in forum Windows Phone 8
    Replies: 3
    Last Post: 01-18-2013, 01:32 PM
  3. Replies: 1
    Last Post: 07-27-2011, 08:29 AM
  4. Can't update to NoDo even though I'm on revision 1.3
    By ali.fazal in forum Samsung Focus
    Replies: 1
    Last Post: 05-28-2011, 12:59 PM
LINK TO POST COPIED TO CLIPBOARD