1. Jealy666's Avatar
    Hey guys,

    So I hard-reset my phone earlier and it bricked (spinning cogs 4eva, yo) so I decided to flash it to the latest firmware, all worked well and I'm back on my phone.

    However when all my apps were automatically downloading (which is great) I noticed a few had an error, I paid no notice and just cancelled them, none stood out which I can notice. But now that I go into my Games I'm noticing Sonic CD isn't there, which I got for free thanks to Nokia and when I try to get it again I get an error which says it's unavailable "this might be because your phone software needs to be updated, the app is exclusive to a different mobile provider, or the app is not available in your country/region.".

    Which is odd as, as I said, I had the game before. Anyone know why this is?

    EDIT - Okay after having a look at some stuff I notice I'm not running the Portico update (no sleep WiFi option), even though I installed the latest firmware from Navifirm. My phone says it's up to date... am I fooked?
    02-10-2013 12:35 PM
  2. greycounciller's Avatar
    It seems that have the spinning cogs, just leave the phone til it powers off, and when re-powered up, it starts up as normal.
    Wish I'd done this too instead of a NCC reinstall. It's given me the brightness issue.
    02-10-2013 01:12 PM
  3. Jealy666's Avatar
    I had the brightness issue as well as others before I hard-reset, it's why I did it. But now I kinda wish I didn't as I'm Portico-less and don't know how to fix!

    Kay I found a different restore with my colour & network, I'll try recovering again & see if it helps.
    02-10-2013 01:24 PM
  4. Jealy666's Avatar
    Okay so I used the other firmware (which WAS the Portico - silly me). Not sure why the update was showing I was up to date though.


    Anyway, my brightness is still all over the place though so I guess I'll just stick to a setting of low.
    02-10-2013 02:40 PM
  5. greycounciller's Avatar
    I find the brightness issue a massive one coz it only came after a reinstall from my NCC.
    Otherwise, thus phone is working perfectly.
    02-10-2013 02:53 PM
  6. Jealy666's Avatar
    I had it as soon as I updated to Portico via the phone!
    02-10-2013 02:58 PM
  7. dabdoub81's Avatar
    "this might be because your phone software needs to be updated, the app is exclusive to a different mobile provider, or the app is not available in your country/region.".

    which region you are on right now !!give it a try and change to USA ..
    and for the update you will get it later , don't wory you will get , still there are a lot of people did not get the update till now !
    02-10-2013 05:48 PM
  8. Jealy666's Avatar
    My point was that I had the availability of this app before I hard-reset and re-flashed!

    It's weird that I don't now!
    02-11-2013 10:42 AM
  9. Jimmy Cooper's Avatar
    Ok I have just realised my phone is bricked from the reset. When the battery dies will it be fixed? Or am I vajazzled?
    04-05-2013 11:00 AM
  10. greycounciller's Avatar
    If I were you I'd leave it til the battery dies first. There are stories of units coming back to life before then. Plus it saves going down the flashing route.
    04-05-2013 11:34 AM

Similar Threads

  1. Bricked my 920... careful of a hard reset
    By Brian McBride in forum Nokia Lumia 920
    Replies: 114
    Last Post: 12-24-2014, 04:02 PM
  2. Replies: 3
    Last Post: 02-08-2013, 01:10 PM
  3. 920 bricked after hard reset
    By Hunter Skipworth in forum Nokia Lumia 920
    Replies: 6
    Last Post: 11-14-2012, 11:51 PM
  4. Forced to hard reset
    By markwill in forum HTC Arrive / 7 Pro
    Replies: 6
    Last Post: 05-29-2011, 12:28 PM
  5. Restore from Backup after Hard Reset
    By IAmCole in forum Samsung Focus
    Replies: 0
    Last Post: 04-20-2011, 10:54 PM
LINK TO POST COPIED TO CLIPBOARD